<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5V2QHKR');</script>
<!-- End Google Tag Manager -->
    <title>Float Fest 2018: Sunday recap | The University Star</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://star.txstate.edu/xmlrpc.php" />
    <!-- Generated by Connatix Wordpress Plugin -Ad Name: The University Star - Article Page - video -V: v3.5.0 - BEGIN --><script type='text/javascript' src='//cdn.connatix.com/min/connatix.renderer.infeed.min.js' data-connatix-token='f1d57869-0d17-4b09-b4a0-7785df5cbf7c' async></script><!-- END Connatix Wordpress Plugin --><!-- Generated by Connatix Wordpress Plugin -Ad Name: The University Star - Article Page - no video -V: v3.5.0 - BEGIN --><script type='text/javascript' src='//cdn.connatix.com/min/connatix.renderer.infeed.min.js' data-connatix-token='813ea89c-ad5b-4d10-93f1-b28910720717' async></script><!-- END Connatix Wordpress Plugin --><style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* allerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }


	/* Custom CSS */
	.bsaProCarousel-24 {
    max-width: 1020px;
    width: 100%;
    overflow: hidden;
}
</style><!-- JM Twitter Cards by Julien Maury 9.4 -->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:creator" content="@UniversityStar">
<meta name="twitter:site" content="@The University Star">
<meta name="twitter:title" content="Float Fest 2018: Sunday recap">
<meta name="twitter:description" content="A variety of sounds rocked music fans for nine straight hours the second day in a row at Float Fest.Guests filtered in during the day but, similar to Saturday, nighttime shows brought in the large">
<meta name="twitter:image" content="http://star.txstate.edu/wp-content/uploads/2018/07/569B2D9F-3CF7-431B-B63D-BC3C2D904C3B-225x150.jpeg">
<!-- /JM Twitter Cards by Julien Maury 9.4 -->
<meta property="og:image" content="http://star.txstate.edu/wp-content/uploads/2018/07/569B2D9F-3CF7-431B-B63D-BC3C2D904C3B-e1532355857363.jpeg" /><link rel="icon" type="image/png" href="http://star.txstate.edu/wp-content/uploads/2015/05/copy-ustar-copy1.png"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The University Star &raquo; Feed" href="http://star.txstate.edu/feed/" />
<link rel="alternate" type="application/rss+xml" title="The University Star &raquo; Comments Feed" href="http://star.txstate.edu/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The University Star &raquo; Float Fest 2018: Sunday recap Comments Feed" href="http://star.txstate.edu/2018/07/float-fest-2018-sunday-recap/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/star.txstate.edu\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wgs-css'  href='http://star.txstate.edu/wp-content/plugins/wp-google-search/wgs.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css'  href='http://star.txstate.edu/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/style.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_user_panel-css'  href='http://star.txstate.edu/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/user-panel.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css'  href='http://star.txstate.edu/wp-content/plugins/bsa-pro-scripteo/frontend/css/template.css.php?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css'  href='http://star.txstate.edu/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/animate.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css'  href='http://star.txstate.edu/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/chart.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_owl_carousel_stylesheet-css'  href='http://star.txstate.edu/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/owl.carousel.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css'  href='http://star.txstate.edu/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/material-design.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://star.txstate.edu/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/ui-datapicker.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://star.txstate.edu/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://star.txstate.edu/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Raleway%3A400%7COpen+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=4.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://star.txstate.edu/wp-content/themes/Newsmag/style.css?ver=4.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='http://star.txstate.edu/wp-content/themes/Newsmag-child/style.css?ver=4.2c' type='text/css' media='all' />
<script type='text/javascript' src='http://star.txstate.edu/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://star.txstate.edu/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/star.txstate.edu\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://star.txstate.edu/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://star.txstate.edu/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://star.txstate.edu/wp-includes/js/shortcode.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://star.txstate.edu/wp-admin/js/media-upload.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://star.txstate.edu/wp-content/plugins/bsa-pro-scripteo/frontend/js/script.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://star.txstate.edu/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.viewportchecker.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://star.txstate.edu/wp-content/plugins/bsa-pro-scripteo/frontend/js/chart.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://star.txstate.edu/wp-content/plugins/bsa-pro-scripteo/frontend/js/owl.carousel.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://star.txstate.edu/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.simplyscroll.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://star.txstate.edu/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://star.txstate.edu/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.5'></script>
<link rel='https://api.w.org/' href='http://star.txstate.edu/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://star.txstate.edu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://star.txstate.edu/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='UPDATE: Four bodies recovered in aftermath of Iconic Village Apartments fire' href='http://star.txstate.edu/2018/07/three-bodies-recovered-in-aftermath-of-iconic-village-apartments-fire/' />
<meta name="generator" content="WordPress 4.9.6" />
<link rel="canonical" href="http://star.txstate.edu/2018/07/float-fest-2018-sunday-recap/" />
<link rel='shortlink' href='http://star.txstate.edu/?p=25297' />
<link rel="alternate" type="application/json+oembed" href="http://star.txstate.edu/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstar.txstate.edu%2F2018%2F07%2Ffloat-fest-2018-sunday-recap%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://star.txstate.edu/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstar.txstate.edu%2F2018%2F07%2Ffloat-fest-2018-sunday-recap%2F&#038;format=xml" />
		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = 'd6ccb0fc40';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://star.txstate.edu/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
			<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/star.txstate.edu\/wp-admin\/","wpRestNonce":"469fff5a4c","wpRestUrl":"http:\/\/star.txstate.edu\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-68328713-1', 'auto');
  ga('send', 'pageview');

</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://star.txstate.edu/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://star.txstate.edu/category/life_and_arts/",
                                "name": "Life and Arts"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://star.txstate.edu/2018/07/float-fest-2018-sunday-recap/",
                                "name": "Float Fest 2018: Sunday recap"                                
                            }
                        }    ]
                        }
                       </script><script async title="google analytics" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5742085468374518",
    enable_page_level_ads: true
  });
</script>
<!-- Texas Tribune survey script -->
<script> (function() { var qs,js,q,s,d=document, gi=d.getElementById, ce=d.createElement, gt=d.getElementsByTagName, id="typef_orm",title="Texas Tribune survey script"  b="https://embed.typeform.com/
"; if(!gi.call(d,id)) { js=ce.call(d,"script"); js.id
=id; js.src=b+"embed.js"; q=gt.call(d,"script")[0]; q.parentNode.insertBefore(js,q) } })() </script>
<!-- End Texas Tribune script -->
<link href="//netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome.css" title="bootstrap style sheet" rel="stylesheet">
</head>

<body class="post-template-default single single-post postid-25297 single-format-standard float-fest-2018-sunday-recap global-block-template-1 td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/universitystar" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/universitystar/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/the-university-star" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://star.txstate.edu/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://soundcloud.com/texas-state-student-media" title="Soundcloud">
                <i class="td-icon-font td-icon-soundcloud"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/universitystar" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/theuniversitystar" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-top-nav-container"><ul id="menu-top-nav" class="td-mobile-main-menu"><li id="menu-item-21998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-first menu-item-21998"><a title="Home" href="http://star.txstate.edu/"><i title="homepage" class="icon-home icon-large"></i><i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-22000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22000"><a title="About page" href="http://star.txstate.edu/about/">About</a></li>
	<li id="menu-item-22001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22001"><a title="Advertising page" href="http://star.txstate.edu/advertising/">Advertising</a></li>
	<li id="menu-item-22002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22002"><a title="Archive page" href="http://star.txstate.edu/archive/">Archive</a></li>
	<li id="menu-item-22004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22004"><a title="Corrections page" href="http://star.txstate.edu/corrections-and-clarifications/">Corrections</a></li>
	<li id="menu-item-22242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22242"><a title="Contact page" href="http://star.txstate.edu/contact/">Contact</a></li>
	<li id="menu-item-24578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24578"><a title="Donation page" href="https://secure.touchnet.com/C24322_ustores/web/product_detail.jsp?PRODUCTID=1570&#038;SINGLESTORE=true">Donation</a></li>
	<li id="menu-item-22005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22005"><a title="Jobs page" href="http://star.txstate.edu/jobs/">Jobs</a></li>
	<li id="menu-item-22006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22006"><a title="Policies page" href="http://star.txstate.edu/policies/">Policies</a></li>
</ul>
</li>
<li id="menu-item-9539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9539"><a title="News page" href="http://star.txstate.edu/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://star.txstate.edu/category/news/greeksuspension/">Greek Suspension</a></li>
	<li class="menu-item-0"><a href="http://star.txstate.edu/category/news/in-brief/">In Brief</a></li>
	<li class="menu-item-0"><a href="http://star.txstate.edu/category/news/san-marcos/">San Marcos</a></li>
	<li class="menu-item-0"><a href="http://star.txstate.edu/category/news/student-goverment/">Student Goverment</a></li>
	<li class="menu-item-0"><a href="http://star.txstate.edu/category/news/university/">University</a></li>
</ul>
</li>
<li id="menu-item-9543" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-9543"><a title="Life and Arts page" href="http://star.txstate.edu/category/life_and_arts/">Life and Arts<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://star.txstate.edu/category/life_and_arts/fashion/">Fashion</a></li>
	<li class="menu-item-0"><a href="http://star.txstate.edu/category/life_and_arts/fine-arts/">Fine Arts</a></li>
	<li class="menu-item-0"><a href="http://star.txstate.edu/category/life_and_arts/food/">Food</a></li>
	<li class="menu-item-0"><a href="http://star.txstate.edu/category/life_and_arts/humans-of-san-marcos/">Humans of San Marcos</a></li>
	<li class="menu-item-0"><a href="http://star.txstate.edu/category/life_and_arts/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-13047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13047"><a title="Sports page" href="http://star.txstate.edu/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://star.txstate.edu/category/sports/baseball/">Baseball</a></li>
	<li class="menu-item-0"><a href="http://star.txstate.edu/category/sports/basketball/">Basketball</a></li>
	<li class="menu-item-0"><a href="http://star.txstate.edu/category/sports/cross-country/">Cross Country</a></li>
	<li class="menu-item-0"><a href="http://star.txstate.edu/category/sports/football/">Football</a></li>
	<li class="menu-item-0"><a href="http://star.txstate.edu/category/sports/golf/">Golf</a></li>
</ul>
</li>
<li id="menu-item-9425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9425"><a title="Opinions page" href="http://star.txstate.edu/category/opinions/">Opinions<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://star.txstate.edu/category/opinions/letter-from-the-editor/">Letter from the Editor</a></li>
	<li class="menu-item-0"><a href="http://star.txstate.edu/category/opinions/letter_to_the_editor/">Letter to the Editor</a></li>
	<li class="menu-item-0"><a href="http://star.txstate.edu/category/opinions/reviews/">Reviews</a></li>
	<li class="menu-item-0"><a href="http://star.txstate.edu/category/opinions/satire/">Satire</a></li>
	<li class="menu-item-0"><a href="http://star.txstate.edu/category/opinions/tio/">Talk It Out</a></li>
</ul>
</li>
<li id="menu-item-22274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-22274"><a title="Multimedia page" href="http://star.txstate.edu/category/multimedia/">Multimedia<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://star.txstate.edu/category/multimedia/comics/">Comics</a></li>
	<li class="menu-item-0"><a href="http://star.txstate.edu/category/multimedia/crossword-answers/">Crossword Answers</a></li>
	<li class="menu-item-0"><a href="http://star.txstate.edu/category/multimedia/gallery/">Gallery</a></li>
	<li class="menu-item-0"><a href="http://star.txstate.edu/category/multimedia/podcasts/">Podcasts</a></li>
	<li class="menu-item-0"><a href="http://star.txstate.edu/category/multimedia/video/">Video</a></li>
	<li id="menu-item-13648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13648"><a title="Interactive page" href="http://star.txstate.edu/interactive/">Interactive</a></li>
</ul>
</li>
<li id="menu-item-25300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25300"><a href="http://star.txstate.edu/category/student-apartment-fire/">Apartment Fire</a></li>
<li id="menu-item-19190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19190"><a title="Classifieds page" href="http://star.txstate.edu/classifieds/">Classifieds</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <style type="text/css">
table td {
     border: none; 
    padding: 1px 20px;
}

</style>

<div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://star.txstate.edu/">
			<!-- close button -->
			<div class="td-search-close">
				<a title="search"  href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<form role="search" method="get" class="td-search-form">  
           <div id="td-aj-search"><gcse:searchbox-only title="University Star search" resultsUrl="http://star.txstate.edu/search_gcse/" position="fixed" id="g-search" class="needsclick" type="text" newWindow="false" queryParameterName="q"/><input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></gcse:searchbox-only>
             </div></form>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>


    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 7
-->

<div class="td-header-wrap td-header-container td-header-style-7">
 <div class="bsaProCarousel bsaProCarousel-24" style="display:none"><div id="bsa-html" class="bsaProContainer bsaProContainer-24 bsa-html bsa-pro-col-1"><div class="bsaProItems bsaGridGutter bsa-owl-carousel bsa-owl-carousel-24" style="background-color:"></div></div>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-24');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					</div>					<script>
						(function ($) {
							$(document).ready(function () {
								setTimeout(function () {
									var owl = $(".bsa-owl-carousel-24");
									var owlCarousel = $(".bsaProCarousel-24");
									var crop = "";
									var ajax = $('.bsa_pro_ajax_load-24');
									if ( crop == "ajax" ) {
										if ( ajax.children.length > 0 ) {
											owlCarousel.fadeIn();
											setTimeout(function () {
												owl.owlCarousel({
													autoPlay: 10000,
													autoWidth: true,
													slideSpeed: 400,
													paginationSpeed: 700,
													rewindSpeed: 1000,
													singleItem: true,
													stopOnHover: true,
													items: 1,
													responsive:{
														0:{
															items:1
														}
													}
												});
											}, 10);
											setTimeout(function () {
												ajax.fadeIn();
											}, 100);
										}
									} else {
										setTimeout(function () {
											owl.owlCarousel({
												autoPlay: 10000,
												autoWidth: true,
												slideSpeed: 400,
												paginationSpeed: 700,
												rewindSpeed: 1000,
												singleItem: true,
												stopOnHover: true,
												items: 1,
												responsive:{
													0:{
														items:1
													}
												}
											});
											setTimeout(function () {
												owlCarousel.fadeIn();
											}, 10);
										}, 10);
									}
								}, 700);
							});
							window.addEventListener("orientationchange", function() {
								setTimeout(function () {
									var owl = $(".bsa-owl-carousel-24");
									owl.data('owlCarousel').reinit();
								}, 200);
							}, false);
						})(jQuery);
					</script>
					<style>
						.bsaProCarousel-24 {
							max-width: 1020pxpx;
							width: 100%;
							overflow: hidden;
						}
					</style>
				   
  <div class="td-header-row td-header-top-menu">
        
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

            <div class="td_data_time">
            <div >

                Monday, July 23, 2018
            </div>
        </div>
    </div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/universitystar" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/universitystar/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/the-university-star" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://star.txstate.edu/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://soundcloud.com/texas-state-student-media" title="Soundcloud">
                <i class="td-icon-font td-icon-soundcloud"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/universitystar" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/theuniversitystar" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->
    </div>


    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="http://star.txstate.edu/">
			<img src="http://star.txstate.edu/wp-content/uploads/2018/02/MASTHEAD-e1519487145136.png" alt="The University Star. Defending the 1st amendment since 1911." title="Defending the 1st amendment since 1911."/>
			<span class="td-visual-hidden">The University Star</span>
		</a>
		        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a title="mobile device homepage link" class="td-mobile-logo td-sticky-disable" href="http://star.txstate.edu/">
			<img src="http://star.txstate.edu/wp-content/uploads/2017/07/mastmobilewhite.png" alt="The University Star. Defending the 1st amendment since 1911." title="Defending the 1st amendment since 1911."/>
		</a>
				<a title="link to homepage" class="td-header-logo td-sticky-disable" href="http://star.txstate.edu/">
			<img src="http://star.txstate.edu/wp-content/uploads/2018/02/MASTHEAD-e1519487145136.png" alt="The University Star. Defending the 1st amendment since 1911." title="Defending the 1st amendment since 1911."/>
		</a>
		    </div>
    <div class="menu-top-nav-container"><ul id="menu-top-nav-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-21998"><a title="Home" href="http://star.txstate.edu/"><i title="homepage" class="icon-home icon-large"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-22000"><a title="About page" href="http://star.txstate.edu/about/">About</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-22001"><a title="Advertising page" href="http://star.txstate.edu/advertising/">Advertising</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-22002"><a title="Archive page" href="http://star.txstate.edu/archive/">Archive</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-22004"><a title="Corrections page" href="http://star.txstate.edu/corrections-and-clarifications/">Corrections</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-22242"><a title="Contact page" href="http://star.txstate.edu/contact/">Contact</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24578"><a title="Donation page" href="https://secure.touchnet.com/C24322_ustores/web/product_detail.jsp?PRODUCTID=1570&#038;SINGLESTORE=true">Donation</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-22005"><a title="Jobs page" href="http://star.txstate.edu/jobs/">Jobs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-22006"><a title="Policies page" href="http://star.txstate.edu/policies/">Policies</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-9539"><a title="News page" href="http://star.txstate.edu/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_1_5b563fd3a5288 = new tdBlock();
block_td_uid_1_5b563fd3a5288.id = "td_uid_1_5b563fd3a5288";
block_td_uid_1_5b563fd3a5288.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"2","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5b563fd3a5288_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_5b563fd3a5288_rand","tdc_css_class_style":"td_uid_1_5b563fd3a5288_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_1_5b563fd3a5288.td_column_number = "3";
block_td_uid_1_5b563fd3a5288.block_type = "td_block_mega_menu";
block_td_uid_1_5b563fd3a5288.post_count = "5";
block_td_uid_1_5b563fd3a5288.found_posts = "1537";
block_td_uid_1_5b563fd3a5288.header_color = "";
block_td_uid_1_5b563fd3a5288.ajax_pagination_infinite_stop = "";
block_td_uid_1_5b563fd3a5288.max_num_pages = "308";
tdBlocksArray.push(block_td_uid_1_5b563fd3a5288);
</script><div class="td_block_wrap td_block_mega_menu td_uid_1_5b563fd3a5288_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_1_5b563fd3a5288" ><div id=td_uid_1_5b563fd3a5288 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://star.txstate.edu/2018/07/three-bodies-recovered-in-aftermath-of-iconic-village-apartments-fire/" rel="bookmark" title="UPDATE: Four bodies recovered in aftermath of Iconic Village Apartments fire"><img width="180" height="135" class="entry-thumb" src="http://star.txstate.edu/wp-content/uploads/2018/07/SMFD.July22.PHOTOG-180x135.jpg" srcset="http://star.txstate.edu/wp-content/uploads/2018/07/SMFD.July22.PHOTOG-180x135.jpg 180w, http://star.txstate.edu/wp-content/uploads/2018/07/SMFD.July22.PHOTOG-300x225.jpg 300w, http://star.txstate.edu/wp-content/uploads/2018/07/SMFD.July22.PHOTOG-768x576.jpg 768w, http://star.txstate.edu/wp-content/uploads/2018/07/SMFD.July22.PHOTOG-560x420.jpg 560w, http://star.txstate.edu/wp-content/uploads/2018/07/SMFD.July22.PHOTOG-80x60.jpg 80w, http://star.txstate.edu/wp-content/uploads/2018/07/SMFD.July22.PHOTOG-100x75.jpg 100w, http://star.txstate.edu/wp-content/uploads/2018/07/SMFD.July22.PHOTOG-238x178.jpg 238w, http://star.txstate.edu/wp-content/uploads/2018/07/SMFD.July22.PHOTOG-640x480.jpg 640w, http://star.txstate.edu/wp-content/uploads/2018/07/SMFD.July22.PHOTOG-681x511.jpg 681w, http://star.txstate.edu/wp-content/uploads/2018/07/SMFD.July22.PHOTOG-200x150.jpg 200w, http://star.txstate.edu/wp-content/uploads/2018/07/SMFD.July22.PHOTOG.jpg 1008w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="UPDATE: Four bodies recovered in aftermath of Iconic Village Apartments fire"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://star.txstate.edu/2018/07/three-bodies-recovered-in-aftermath-of-iconic-village-apartments-fire/" rel="bookmark" title="UPDATE: Four bodies recovered in aftermath of Iconic Village Apartments fire">UPDATE: Four bodies recovered in aftermath of Iconic Village Apartments fire</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://star.txstate.edu/2018/07/fire-at-iconic-village-apartments/" rel="bookmark" title="Iconic Village Apartment fire injures TXST students, leaves residents displaced"><img width="180" height="135" class="entry-thumb" src="http://star.txstate.edu/wp-content/uploads/2018/07/iconic-fire-180x135.jpg" srcset="http://star.txstate.edu/wp-content/uploads/2018/07/iconic-fire-180x135.jpg 180w, http://star.txstate.edu/wp-content/uploads/2018/07/iconic-fire-80x60.jpg 80w, http://star.txstate.edu/wp-content/uploads/2018/07/iconic-fire-100x75.jpg 100w, http://star.txstate.edu/wp-content/uploads/2018/07/iconic-fire-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Iconic Village Apartment fire injures TXST students, leaves residents displaced"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://star.txstate.edu/2018/07/fire-at-iconic-village-apartments/" rel="bookmark" title="Iconic Village Apartment fire injures TXST students, leaves residents displaced">Iconic Village Apartment fire injures TXST students, leaves residents displaced</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://star.txstate.edu/2018/07/water-marketers-seek-loophole-to-pump-local-aquifer/" rel="bookmark" title="Water marketers seek loophole to pump local aquifer"><img width="180" height="120" class="entry-thumb" src="http://star.txstate.edu/wp-content/uploads/2016/01/Tespa_BTK.jpg" alt="ESPA is protesting large ground water permits being given away by the Barton Edwards groundwater district. The Edwards Aquifer feeds into Spring Lake, which then flows into the San Marcos River." title="Water marketers seek loophole to pump local aquifer"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://star.txstate.edu/2018/07/water-marketers-seek-loophole-to-pump-local-aquifer/" rel="bookmark" title="Water marketers seek loophole to pump local aquifer">Water marketers seek loophole to pump local aquifer</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://star.txstate.edu/2018/07/h-e-b-issues-voluntary-recall-for-ice-cream-and-sherbet/" rel="bookmark" title="H-E-B issues voluntary recall for ice cream and sherbet"><img width="180" height="135" class="entry-thumb" src="http://star.txstate.edu/wp-content/uploads/2018/05/Untitled-1-180x135.jpg" srcset="http://star.txstate.edu/wp-content/uploads/2018/05/Untitled-1-180x135.jpg 180w, http://star.txstate.edu/wp-content/uploads/2018/05/Untitled-1-80x60.jpg 80w, http://star.txstate.edu/wp-content/uploads/2018/05/Untitled-1-100x75.jpg 100w, http://star.txstate.edu/wp-content/uploads/2018/05/Untitled-1-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="The H-E-B sign sits atop the grocery store in San Marcos on May 26." title="H-E-B issues voluntary recall for ice cream and sherbet"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://star.txstate.edu/2018/07/h-e-b-issues-voluntary-recall-for-ice-cream-and-sherbet/" rel="bookmark" title="H-E-B issues voluntary recall for ice cream and sherbet">H-E-B issues voluntary recall for ice cream and sherbet</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://star.txstate.edu/2018/07/applied-anthropology-doctorate-projected-to-start-fall-2018/" rel="bookmark" title="Applied anthropology doctorate projected to start fall 2018"><img width="180" height="135" class="entry-thumb" src="http://star.txstate.edu/wp-content/uploads/2018/07/FreemanRanch.CH_-180x135.jpg" srcset="http://star.txstate.edu/wp-content/uploads/2018/07/FreemanRanch.CH_-180x135.jpg 180w, http://star.txstate.edu/wp-content/uploads/2018/07/FreemanRanch.CH_-80x60.jpg 80w, http://star.txstate.edu/wp-content/uploads/2018/07/FreemanRanch.CH_-100x75.jpg 100w, http://star.txstate.edu/wp-content/uploads/2018/07/FreemanRanch.CH_-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="The entrance to Texas State&#039;s Freeman Ranch, where Texas State houses a human decomposition lab.." title="Applied anthropology doctorate projected to start fall 2018"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://star.txstate.edu/2018/07/applied-anthropology-doctorate-projected-to-start-fall-2018/" rel="bookmark" title="Applied anthropology doctorate projected to start fall 2018">Applied anthropology doctorate projected to start fall 2018</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5b563fd3a5288" id="td_uid_2_5b563fd3d7dfd" data-td_block_id="td_uid_1_5b563fd3a5288" data-td_filter_value="" href="http://star.txstate.edu/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_1_5b563fd3a5288"  id="td_uid_3_5b563fd3d7ef4" data-td_block_id="td_uid_1_5b563fd3a5288" data-td_filter_value="932" href="http://star.txstate.edu/category/news/greeksuspension/">Greek Suspension</a><a class="mega-menu-sub-cat-td_uid_1_5b563fd3a5288"  id="td_uid_4_5b563fd3d800c" data-td_block_id="td_uid_1_5b563fd3a5288" data-td_filter_value="950" href="http://star.txstate.edu/category/news/in-brief/">In Brief</a><a class="mega-menu-sub-cat-td_uid_1_5b563fd3a5288"  id="td_uid_5_5b563fd3d8100" data-td_block_id="td_uid_1_5b563fd3a5288" data-td_filter_value="31" href="http://star.txstate.edu/category/news/san-marcos/">San Marcos</a><a class="mega-menu-sub-cat-td_uid_1_5b563fd3a5288"  id="td_uid_6_5b563fd3d8201" data-td_block_id="td_uid_1_5b563fd3a5288" data-td_filter_value="980" href="http://star.txstate.edu/category/news/student-goverment/">Student Goverment</a><a class="mega-menu-sub-cat-td_uid_1_5b563fd3a5288"  id="td_uid_7_5b563fd3d831c" data-td_block_id="td_uid_1_5b563fd3a5288" data-td_filter_value="30" href="http://star.txstate.edu/category/news/university/">University</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5b563fd3a5288" data-td_block_id="td_uid_1_5b563fd3a5288"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5b563fd3a5288" data-td_block_id="td_uid_1_5b563fd3a5288"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-9543"><a title="Life and Arts page" href="http://star.txstate.edu/category/life_and_arts/">Life and Arts</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_8_5b563fd3dbe4f = new tdBlock();
block_td_uid_8_5b563fd3dbe4f.id = "td_uid_8_5b563fd3dbe4f";
block_td_uid_8_5b563fd3dbe4f.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"8","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_5b563fd3dbe4f_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_5b563fd3dbe4f_rand","tdc_css_class_style":"td_uid_8_5b563fd3dbe4f_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_8_5b563fd3dbe4f.td_column_number = "3";
block_td_uid_8_5b563fd3dbe4f.block_type = "td_block_mega_menu";
block_td_uid_8_5b563fd3dbe4f.post_count = "5";
block_td_uid_8_5b563fd3dbe4f.found_posts = "898";
block_td_uid_8_5b563fd3dbe4f.header_color = "";
block_td_uid_8_5b563fd3dbe4f.ajax_pagination_infinite_stop = "";
block_td_uid_8_5b563fd3dbe4f.max_num_pages = "180";
tdBlocksArray.push(block_td_uid_8_5b563fd3dbe4f);
</script><div class="td_block_wrap td_block_mega_menu td_uid_8_5b563fd3dbe4f_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_8_5b563fd3dbe4f" ><div id=td_uid_8_5b563fd3dbe4f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://star.txstate.edu/2018/07/float-fest-2018-sunday-recap/" rel="bookmark" title="Float Fest 2018: Sunday recap"><img width="180" height="135" class="entry-thumb" src="http://star.txstate.edu/wp-content/uploads/2018/07/569B2D9F-3CF7-431B-B63D-BC3C2D904C3B-180x135.jpeg" srcset="http://star.txstate.edu/wp-content/uploads/2018/07/569B2D9F-3CF7-431B-B63D-BC3C2D904C3B-180x135.jpeg 180w, http://star.txstate.edu/wp-content/uploads/2018/07/569B2D9F-3CF7-431B-B63D-BC3C2D904C3B-80x60.jpeg 80w, http://star.txstate.edu/wp-content/uploads/2018/07/569B2D9F-3CF7-431B-B63D-BC3C2D904C3B-100x75.jpeg 100w, http://star.txstate.edu/wp-content/uploads/2018/07/569B2D9F-3CF7-431B-B63D-BC3C2D904C3B-238x178.jpeg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="The lead singer from Tame Impala performs in purple lights." title="Float Fest 2018: Sunday recap"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://star.txstate.edu/2018/07/float-fest-2018-sunday-recap/" rel="bookmark" title="Float Fest 2018: Sunday recap">Float Fest 2018: Sunday recap</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://star.txstate.edu/2018/07/float-fest-2018-saturday-recap/" rel="bookmark" title="Float Fest 2018: Saturday recap"><img width="180" height="135" class="entry-thumb" src="http://star.txstate.edu/wp-content/uploads/2018/07/93031954-027D-45E2-9D3D-B2076E432BD8-180x135.jpeg" srcset="http://star.txstate.edu/wp-content/uploads/2018/07/93031954-027D-45E2-9D3D-B2076E432BD8-180x135.jpeg 180w, http://star.txstate.edu/wp-content/uploads/2018/07/93031954-027D-45E2-9D3D-B2076E432BD8-80x60.jpeg 80w, http://star.txstate.edu/wp-content/uploads/2018/07/93031954-027D-45E2-9D3D-B2076E432BD8-100x75.jpeg 100w, http://star.txstate.edu/wp-content/uploads/2018/07/93031954-027D-45E2-9D3D-B2076E432BD8-238x178.jpeg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="Festival attendees in Martindale celebrate in the crowd." title="Float Fest 2018: Saturday recap"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://star.txstate.edu/2018/07/float-fest-2018-saturday-recap/" rel="bookmark" title="Float Fest 2018: Saturday recap">Float Fest 2018: Saturday recap</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://star.txstate.edu/2018/07/local-effort-continues-to-sustain-river/" rel="bookmark" title="Local effort continues to sustain river"><img width="180" height="135" class="entry-thumb" src="http://star.txstate.edu/wp-content/uploads/2018/07/IMG_9274-180x135.jpg" srcset="http://star.txstate.edu/wp-content/uploads/2018/07/IMG_9274-180x135.jpg 180w, http://star.txstate.edu/wp-content/uploads/2018/07/IMG_9274-80x60.jpg 80w, http://star.txstate.edu/wp-content/uploads/2018/07/IMG_9274-100x75.jpg 100w, http://star.txstate.edu/wp-content/uploads/2018/07/IMG_9274-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="Floaters bring ice chests and coolers to the river bank at Rio Vista Park" title="Local effort continues to sustain river"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://star.txstate.edu/2018/07/local-effort-continues-to-sustain-river/" rel="bookmark" title="Local effort continues to sustain river">Local effort continues to sustain river</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://star.txstate.edu/2018/07/palmers-restaurant-celebrates-40-years/" rel="bookmark" title="Palmer&#8217;s Restaurant celebrates 40 years"><img width="180" height="135" class="entry-thumb" src="http://star.txstate.edu/wp-content/uploads/2018/07/palmers-180x135.jpg" srcset="http://star.txstate.edu/wp-content/uploads/2018/07/palmers-180x135.jpg 180w, http://star.txstate.edu/wp-content/uploads/2018/07/palmers-80x60.jpg 80w, http://star.txstate.edu/wp-content/uploads/2018/07/palmers-100x75.jpg 100w, http://star.txstate.edu/wp-content/uploads/2018/07/palmers-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="The Palmer&#039;s Restaurant sign starts against a stone wall outside the restaurant." title="Palmer&#8217;s Restaurant celebrates 40 years"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://star.txstate.edu/2018/07/palmers-restaurant-celebrates-40-years/" rel="bookmark" title="Palmer&#8217;s Restaurant celebrates 40 years">Palmer&#8217;s Restaurant celebrates 40 years</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://star.txstate.edu/2018/07/women-get-rough-in-roller-derby/" rel="bookmark" title="Women get rough in Roller Derby"><img width="180" height="135" class="entry-thumb" src="http://star.txstate.edu/wp-content/uploads/2018/07/IMG_1002-180x135.jpg" srcset="http://star.txstate.edu/wp-content/uploads/2018/07/IMG_1002-180x135.jpg 180w, http://star.txstate.edu/wp-content/uploads/2018/07/IMG_1002-80x60.jpg 80w, http://star.txstate.edu/wp-content/uploads/2018/07/IMG_1002-100x75.jpg 100w, http://star.txstate.edu/wp-content/uploads/2018/07/IMG_1002-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="A local group of women battle through roller derby." title="Women get rough in Roller Derby"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://star.txstate.edu/2018/07/women-get-rough-in-roller-derby/" rel="bookmark" title="Women get rough in Roller Derby">Women get rough in Roller Derby</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_8_5b563fd3dbe4f" id="td_uid_9_5b563fd3ee559" data-td_block_id="td_uid_8_5b563fd3dbe4f" data-td_filter_value="" href="http://star.txstate.edu/category/life_and_arts/">All</a><a class="mega-menu-sub-cat-td_uid_8_5b563fd3dbe4f"  id="td_uid_10_5b563fd3ee654" data-td_block_id="td_uid_8_5b563fd3dbe4f" data-td_filter_value="35" href="http://star.txstate.edu/category/life_and_arts/fashion/">Fashion</a><a class="mega-menu-sub-cat-td_uid_8_5b563fd3dbe4f"  id="td_uid_11_5b563fd3ee765" data-td_block_id="td_uid_8_5b563fd3dbe4f" data-td_filter_value="33" href="http://star.txstate.edu/category/life_and_arts/fine-arts/">Fine Arts</a><a class="mega-menu-sub-cat-td_uid_8_5b563fd3dbe4f"  id="td_uid_12_5b563fd3ee86e" data-td_block_id="td_uid_8_5b563fd3dbe4f" data-td_filter_value="36" href="http://star.txstate.edu/category/life_and_arts/food/">Food</a><a class="mega-menu-sub-cat-td_uid_8_5b563fd3dbe4f"  id="td_uid_13_5b563fd3ee97e" data-td_block_id="td_uid_8_5b563fd3dbe4f" data-td_filter_value="951" href="http://star.txstate.edu/category/life_and_arts/humans-of-san-marcos/">Humans of San Marcos</a><a class="mega-menu-sub-cat-td_uid_8_5b563fd3dbe4f"  id="td_uid_14_5b563fd3eeb08" data-td_block_id="td_uid_8_5b563fd3dbe4f" data-td_filter_value="34" href="http://star.txstate.edu/category/life_and_arts/music/">Music</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5b563fd3dbe4f" data-td_block_id="td_uid_8_5b563fd3dbe4f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_5b563fd3dbe4f" data-td_block_id="td_uid_8_5b563fd3dbe4f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-13047"><a title="Sports page" href="http://star.txstate.edu/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_15_5b563fd3f2ac1 = new tdBlock();
block_td_uid_15_5b563fd3f2ac1.id = "td_uid_15_5b563fd3f2ac1";
block_td_uid_15_5b563fd3f2ac1.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_15_5b563fd3f2ac1_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_15_5b563fd3f2ac1_rand","tdc_css_class_style":"td_uid_15_5b563fd3f2ac1_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_15_5b563fd3f2ac1.td_column_number = "3";
block_td_uid_15_5b563fd3f2ac1.block_type = "td_block_mega_menu";
block_td_uid_15_5b563fd3f2ac1.post_count = "5";
block_td_uid_15_5b563fd3f2ac1.found_posts = "1249";
block_td_uid_15_5b563fd3f2ac1.header_color = "";
block_td_uid_15_5b563fd3f2ac1.ajax_pagination_infinite_stop = "";
block_td_uid_15_5b563fd3f2ac1.max_num_pages = "250";
tdBlocksArray.push(block_td_uid_15_5b563fd3f2ac1);
</script><div class="td_block_wrap td_block_mega_menu td_uid_15_5b563fd3f2ac1_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_15_5b563fd3f2ac1" ><div id=td_uid_15_5b563fd3f2ac1 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://star.txstate.edu/2018/07/junior-midfielder-hungers-for-success/" rel="bookmark" title="Junior midfielder hungers for success"><img width="180" height="135" class="entry-thumb" src="http://star.txstate.edu/wp-content/uploads/2017/09/Soccer-Stock-180x135.jpg" srcset="http://star.txstate.edu/wp-content/uploads/2017/09/Soccer-Stock-180x135.jpg 180w, http://star.txstate.edu/wp-content/uploads/2017/09/Soccer-Stock-80x60.jpg 80w, http://star.txstate.edu/wp-content/uploads/2017/09/Soccer-Stock-100x75.jpg 100w, http://star.txstate.edu/wp-content/uploads/2017/09/Soccer-Stock-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Junior midfielder hungers for success"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://star.txstate.edu/2018/07/junior-midfielder-hungers-for-success/" rel="bookmark" title="Junior midfielder hungers for success">Junior midfielder hungers for success</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://star.txstate.edu/2018/07/team-usa-brings-home-the-quidditch-championship/" rel="bookmark" title="Team USA brings home the quidditch championship"><img width="180" height="120" class="entry-thumb" src="http://star.txstate.edu/wp-content/uploads/2015/09/Quidditch_LAD-1.jpg" alt="A student plays quidditch on a field." title="Team USA brings home the quidditch championship"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://star.txstate.edu/2018/07/team-usa-brings-home-the-quidditch-championship/" rel="bookmark" title="Team USA brings home the quidditch championship">Team USA brings home the quidditch championship</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://star.txstate.edu/2018/06/bobcat-track-and-field-finishes-successful-season/" rel="bookmark" title="Bobcat Track and Field finishes successful season"><img width="180" height="135" class="entry-thumb" src="http://star.txstate.edu/wp-content/uploads/2017/04/track-180x135.jpg" srcset="http://star.txstate.edu/wp-content/uploads/2017/04/track-180x135.jpg 180w, http://star.txstate.edu/wp-content/uploads/2017/04/track-80x60.jpg 80w, http://star.txstate.edu/wp-content/uploads/2017/04/track-100x75.jpg 100w, http://star.txstate.edu/wp-content/uploads/2017/04/track-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="Chelsie Decoud during her high jumping and high learning" title="Bobcat Track and Field finishes successful season"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://star.txstate.edu/2018/06/bobcat-track-and-field-finishes-successful-season/" rel="bookmark" title="Bobcat Track and Field finishes successful season">Bobcat Track and Field finishes successful season</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://star.txstate.edu/2018/06/annual-texas-water-safari-kicks-off-in-san-marcos/" rel="bookmark" title="Annual Texas Water Safari kicks off in San Marcos"><img width="180" height="135" class="entry-thumb" src="http://star.txstate.edu/wp-content/uploads/2018/06/TexasWaterSafariJun14_CJ-180x135.gif" srcset="http://star.txstate.edu/wp-content/uploads/2018/06/TexasWaterSafariJun14_CJ-180x135.gif 180w, http://star.txstate.edu/wp-content/uploads/2018/06/TexasWaterSafariJun14_CJ-80x60.gif 80w, http://star.txstate.edu/wp-content/uploads/2018/06/TexasWaterSafariJun14_CJ-100x75.gif 100w, http://star.txstate.edu/wp-content/uploads/2018/06/TexasWaterSafariJun14_CJ-238x178.gif 238w" sizes="(max-width: 180px) 100vw, 180px" alt="A six man canoe races down the San Marcos River." title="Annual Texas Water Safari kicks off in San Marcos"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://star.txstate.edu/2018/06/annual-texas-water-safari-kicks-off-in-san-marcos/" rel="bookmark" title="Annual Texas Water Safari kicks off in San Marcos">Annual Texas Water Safari kicks off in San Marcos</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://star.txstate.edu/2018/06/tennis-prepares-for-a-comeback-season/" rel="bookmark" title="Tennis prepares for a comeback season"><img width="180" height="120" class="entry-thumb" src="http://star.txstate.edu/wp-content/uploads/2016/03/GTKAnaPerez_AR.jpg" alt="Ana Perez swings her tennis racquet March 22 at Bobcat Tennis Complex." title="Tennis prepares for a comeback season"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://star.txstate.edu/2018/06/tennis-prepares-for-a-comeback-season/" rel="bookmark" title="Tennis prepares for a comeback season">Tennis prepares for a comeback season</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_15_5b563fd3f2ac1" id="td_uid_16_5b563fd425b06" data-td_block_id="td_uid_15_5b563fd3f2ac1" data-td_filter_value="" href="http://star.txstate.edu/category/sports/">All</a><a class="mega-menu-sub-cat-td_uid_15_5b563fd3f2ac1"  id="td_uid_17_5b563fd425c3c" data-td_block_id="td_uid_15_5b563fd3f2ac1" data-td_filter_value="14" href="http://star.txstate.edu/category/sports/baseball/">Baseball</a><a class="mega-menu-sub-cat-td_uid_15_5b563fd3f2ac1"  id="td_uid_18_5b563fd425d6c" data-td_block_id="td_uid_15_5b563fd3f2ac1" data-td_filter_value="28" href="http://star.txstate.edu/category/sports/basketball/">Basketball</a><a class="mega-menu-sub-cat-td_uid_15_5b563fd3f2ac1"  id="td_uid_19_5b563fd425e96" data-td_block_id="td_uid_15_5b563fd3f2ac1" data-td_filter_value="27" href="http://star.txstate.edu/category/sports/cross-country/">Cross Country</a><a class="mega-menu-sub-cat-td_uid_15_5b563fd3f2ac1"  id="td_uid_20_5b563fd425ff7" data-td_block_id="td_uid_15_5b563fd3f2ac1" data-td_filter_value="21" href="http://star.txstate.edu/category/sports/football/">Football</a><a class="mega-menu-sub-cat-td_uid_15_5b563fd3f2ac1"  id="td_uid_21_5b563fd426114" data-td_block_id="td_uid_15_5b563fd3f2ac1" data-td_filter_value="26" href="http://star.txstate.edu/category/sports/golf/">Golf</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_15_5b563fd3f2ac1" data-td_block_id="td_uid_15_5b563fd3f2ac1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_15_5b563fd3f2ac1" data-td_block_id="td_uid_15_5b563fd3f2ac1"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-9425"><a title="Opinions page" href="http://star.txstate.edu/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_22_5b563fd429de8 = new tdBlock();
block_td_uid_22_5b563fd429de8.id = "td_uid_22_5b563fd429de8";
block_td_uid_22_5b563fd429de8.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"6","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_22_5b563fd429de8_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_22_5b563fd429de8_rand","tdc_css_class_style":"td_uid_22_5b563fd429de8_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_22_5b563fd429de8.td_column_number = "3";
block_td_uid_22_5b563fd429de8.block_type = "td_block_mega_menu";
block_td_uid_22_5b563fd429de8.post_count = "5";
block_td_uid_22_5b563fd429de8.found_posts = "841";
block_td_uid_22_5b563fd429de8.header_color = "";
block_td_uid_22_5b563fd429de8.ajax_pagination_infinite_stop = "";
block_td_uid_22_5b563fd429de8.max_num_pages = "169";
tdBlocksArray.push(block_td_uid_22_5b563fd429de8);
</script><div class="td_block_wrap td_block_mega_menu td_uid_22_5b563fd429de8_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_22_5b563fd429de8" ><div id=td_uid_22_5b563fd429de8 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://star.txstate.edu/2018/07/we-stand-with-the-capital-gazette/" rel="bookmark" title="We stand with The Capital Gazette"><img width="180" height="135" class="entry-thumb" src="http://star.txstate.edu/wp-content/uploads/2017/10/mainpoint_web-180x135.png" srcset="http://star.txstate.edu/wp-content/uploads/2017/10/mainpoint_web-180x135.png 180w, http://star.txstate.edu/wp-content/uploads/2017/10/mainpoint_web-80x60.png 80w, http://star.txstate.edu/wp-content/uploads/2017/10/mainpoint_web-100x75.png 100w, http://star.txstate.edu/wp-content/uploads/2017/10/mainpoint_web-238x178.png 238w" sizes="(max-width: 180px) 100vw, 180px" alt="Main Point illustration" title="We stand with The Capital Gazette"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://star.txstate.edu/2018/07/we-stand-with-the-capital-gazette/" rel="bookmark" title="We stand with The Capital Gazette">We stand with The Capital Gazette</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://star.txstate.edu/2018/06/moving-to-canada-is-not-a-solution-for-problems-at-home/" rel="bookmark" title="Moving to Canada is not a solution for problems at home"><img width="180" height="135" class="entry-thumb" src="http://star.txstate.edu/wp-content/uploads/2018/06/Canada-180x135.jpg" srcset="http://star.txstate.edu/wp-content/uploads/2018/06/Canada-180x135.jpg 180w, http://star.txstate.edu/wp-content/uploads/2018/06/Canada-80x60.jpg 80w, http://star.txstate.edu/wp-content/uploads/2018/06/Canada-100x75.jpg 100w, http://star.txstate.edu/wp-content/uploads/2018/06/Canada-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="An illustration of a suitcase and airplane tickets to Canada." title="Moving to Canada is not a solution for problems at home"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://star.txstate.edu/2018/06/moving-to-canada-is-not-a-solution-for-problems-at-home/" rel="bookmark" title="Moving to Canada is not a solution for problems at home">Moving to Canada is not a solution for problems at home</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://star.txstate.edu/2018/06/texas-students-deserve-fair-funding/" rel="bookmark" title="Texas students deserve fair funding"><img width="180" height="135" class="entry-thumb" src="http://star.txstate.edu/wp-content/uploads/2017/10/mainpoint_web-180x135.png" srcset="http://star.txstate.edu/wp-content/uploads/2017/10/mainpoint_web-180x135.png 180w, http://star.txstate.edu/wp-content/uploads/2017/10/mainpoint_web-80x60.png 80w, http://star.txstate.edu/wp-content/uploads/2017/10/mainpoint_web-100x75.png 100w, http://star.txstate.edu/wp-content/uploads/2017/10/mainpoint_web-238x178.png 238w" sizes="(max-width: 180px) 100vw, 180px" alt="Main Point illustration" title="Texas students deserve fair funding"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://star.txstate.edu/2018/06/texas-students-deserve-fair-funding/" rel="bookmark" title="Texas students deserve fair funding">Texas students deserve fair funding</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://star.txstate.edu/2018/06/talk-it-out-divest-from-israel/" rel="bookmark" title="Talk It Out: Divest from Israel"><img width="180" height="135" class="entry-thumb" src="http://star.txstate.edu/wp-content/uploads/2018/06/IsraelMay-180x135.jpg" srcset="http://star.txstate.edu/wp-content/uploads/2018/06/IsraelMay-180x135.jpg 180w, http://star.txstate.edu/wp-content/uploads/2018/06/IsraelMay-80x60.jpg 80w, http://star.txstate.edu/wp-content/uploads/2018/06/IsraelMay-100x75.jpg 100w, http://star.txstate.edu/wp-content/uploads/2018/06/IsraelMay-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="An illustration showing a pair of red scissors cutting a string representing a relationship between the U.S. and Israel." title="Talk It Out: Divest from Israel"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://star.txstate.edu/2018/06/talk-it-out-divest-from-israel/" rel="bookmark" title="Talk It Out: Divest from Israel">Talk It Out: Divest from Israel</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://star.txstate.edu/2018/06/talk-it-out-stand-with-israel/" rel="bookmark" title="Talk It Out: Stand with Israel"><img width="180" height="135" class="entry-thumb" src="http://star.txstate.edu/wp-content/uploads/2018/06/IsraelJordan-180x135.jpg" srcset="http://star.txstate.edu/wp-content/uploads/2018/06/IsraelJordan-180x135.jpg 180w, http://star.txstate.edu/wp-content/uploads/2018/06/IsraelJordan-80x60.jpg 80w, http://star.txstate.edu/wp-content/uploads/2018/06/IsraelJordan-100x75.jpg 100w, http://star.txstate.edu/wp-content/uploads/2018/06/IsraelJordan-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="An illustration in black and white of two hands shaking." title="Talk It Out: Stand with Israel"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://star.txstate.edu/2018/06/talk-it-out-stand-with-israel/" rel="bookmark" title="Talk It Out: Stand with Israel">Talk It Out: Stand with Israel</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_22_5b563fd429de8" id="td_uid_23_5b563fd43ed7d" data-td_block_id="td_uid_22_5b563fd429de8" data-td_filter_value="" href="http://star.txstate.edu/category/opinions/">All</a><a class="mega-menu-sub-cat-td_uid_22_5b563fd429de8"  id="td_uid_24_5b563fd43eedb" data-td_block_id="td_uid_22_5b563fd429de8" data-td_filter_value="888" href="http://star.txstate.edu/category/opinions/letter-from-the-editor/">Letter from the Editor</a><a class="mega-menu-sub-cat-td_uid_22_5b563fd429de8"  id="td_uid_25_5b563fd43eff8" data-td_block_id="td_uid_22_5b563fd429de8" data-td_filter_value="319" href="http://star.txstate.edu/category/opinions/letter_to_the_editor/">Letter to the Editor</a><a class="mega-menu-sub-cat-td_uid_22_5b563fd429de8"  id="td_uid_26_5b563fd43f165" data-td_block_id="td_uid_22_5b563fd429de8" data-td_filter_value="972" href="http://star.txstate.edu/category/opinions/reviews/">Reviews</a><a class="mega-menu-sub-cat-td_uid_22_5b563fd429de8"  id="td_uid_27_5b563fd43f27b" data-td_block_id="td_uid_22_5b563fd429de8" data-td_filter_value="219" href="http://star.txstate.edu/category/opinions/satire/">Satire</a><a class="mega-menu-sub-cat-td_uid_22_5b563fd429de8"  id="td_uid_28_5b563fd43f3dd" data-td_block_id="td_uid_22_5b563fd429de8" data-td_filter_value="215" href="http://star.txstate.edu/category/opinions/tio/">Talk It Out</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_22_5b563fd429de8" data-td_block_id="td_uid_22_5b563fd429de8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_22_5b563fd429de8" data-td_block_id="td_uid_22_5b563fd429de8"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-22274"><a title="Multimedia page" href="http://star.txstate.edu/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_29_5b563fd442eb6 = new tdBlock();
block_td_uid_29_5b563fd442eb6.id = "td_uid_29_5b563fd442eb6";
block_td_uid_29_5b563fd442eb6.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"949","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_29_5b563fd442eb6_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_29_5b563fd442eb6_rand","tdc_css_class_style":"td_uid_29_5b563fd442eb6_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_29_5b563fd442eb6.td_column_number = "3";
block_td_uid_29_5b563fd442eb6.block_type = "td_block_mega_menu";
block_td_uid_29_5b563fd442eb6.post_count = "5";
block_td_uid_29_5b563fd442eb6.found_posts = "121";
block_td_uid_29_5b563fd442eb6.header_color = "";
block_td_uid_29_5b563fd442eb6.ajax_pagination_infinite_stop = "";
block_td_uid_29_5b563fd442eb6.max_num_pages = "25";
tdBlocksArray.push(block_td_uid_29_5b563fd442eb6);
</script><div class="td_block_wrap td_block_mega_menu td_uid_29_5b563fd442eb6_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_29_5b563fd442eb6" ><div id=td_uid_29_5b563fd442eb6 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://star.txstate.edu/2018/06/students-activists-join-aclu-at-familiesbelongtogether-rally/" rel="bookmark" title="Students, activists join ACLU at #FamiliesBelongTogether rally"><img width="180" height="135" class="entry-thumb" src="http://star.txstate.edu/wp-content/uploads/2018/06/IMG_3272-180x135.jpg" srcset="http://star.txstate.edu/wp-content/uploads/2018/06/IMG_3272-180x135.jpg 180w, http://star.txstate.edu/wp-content/uploads/2018/06/IMG_3272-80x60.jpg 80w, http://star.txstate.edu/wp-content/uploads/2018/06/IMG_3272-100x75.jpg 100w, http://star.txstate.edu/wp-content/uploads/2018/06/IMG_3272-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Students, activists join ACLU at #FamiliesBelongTogether rally"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://star.txstate.edu/2018/06/students-activists-join-aclu-at-familiesbelongtogether-rally/" rel="bookmark" title="Students, activists join ACLU at #FamiliesBelongTogether rally">Students, activists join ACLU at #FamiliesBelongTogether rally</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://star.txstate.edu/2018/05/photo-gallery-artists-perform-at-the-2018-jmblya-music-festival/" rel="bookmark" title="Photo gallery: Artists perform at the 2018 JMBLYA Music Festival"><img width="180" height="135" class="entry-thumb" src="http://star.txstate.edu/wp-content/uploads/2018/05/Screen-Shot-2018-05-04-at-4.34.06-PM-180x135.png" srcset="http://star.txstate.edu/wp-content/uploads/2018/05/Screen-Shot-2018-05-04-at-4.34.06-PM-180x135.png 180w, http://star.txstate.edu/wp-content/uploads/2018/05/Screen-Shot-2018-05-04-at-4.34.06-PM-80x60.png 80w, http://star.txstate.edu/wp-content/uploads/2018/05/Screen-Shot-2018-05-04-at-4.34.06-PM-100x75.png 100w, http://star.txstate.edu/wp-content/uploads/2018/05/Screen-Shot-2018-05-04-at-4.34.06-PM-238x178.png 238w" sizes="(max-width: 180px) 100vw, 180px" alt="An image of the JMBLYA lineup." title="Photo gallery: Artists perform at the 2018 JMBLYA Music Festival"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://star.txstate.edu/2018/05/photo-gallery-artists-perform-at-the-2018-jmblya-music-festival/" rel="bookmark" title="Photo gallery: Artists perform at the 2018 JMBLYA Music Festival">Photo gallery: Artists perform at the 2018 JMBLYA Music Festival</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://star.txstate.edu/2018/04/finals-vs-fun/" rel="bookmark" title="Finals vs. Fun"><img width="180" height="135" class="entry-thumb" src="http://star.txstate.edu/wp-content/uploads/2018/04/Cartoon27stacked-180x135.jpg" srcset="http://star.txstate.edu/wp-content/uploads/2018/04/Cartoon27stacked-180x135.jpg 180w, http://star.txstate.edu/wp-content/uploads/2018/04/Cartoon27stacked-80x60.jpg 80w, http://star.txstate.edu/wp-content/uploads/2018/04/Cartoon27stacked-100x75.jpg 100w, http://star.txstate.edu/wp-content/uploads/2018/04/Cartoon27stacked-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="Comic having fun, then doing homework" title="Finals vs. Fun"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://star.txstate.edu/2018/04/finals-vs-fun/" rel="bookmark" title="Finals vs. Fun">Finals vs. Fun</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://star.txstate.edu/2018/04/never-any-time/" rel="bookmark" title="Never Any Time"><img width="180" height="135" class="entry-thumb" src="http://star.txstate.edu/wp-content/uploads/2018/04/Cartoon26stacked-180x135.jpg" srcset="http://star.txstate.edu/wp-content/uploads/2018/04/Cartoon26stacked-180x135.jpg 180w, http://star.txstate.edu/wp-content/uploads/2018/04/Cartoon26stacked-80x60.jpg 80w, http://star.txstate.edu/wp-content/uploads/2018/04/Cartoon26stacked-100x75.jpg 100w, http://star.txstate.edu/wp-content/uploads/2018/04/Cartoon26stacked-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="Comic Strip about wasting time" title="Never Any Time"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://star.txstate.edu/2018/04/never-any-time/" rel="bookmark" title="Never Any Time">Never Any Time</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://star.txstate.edu/2018/04/the-undertow-ep-2-student-sit-in/" rel="bookmark" title="The Undertow Ep. 2: Student Sit-In"><img width="135" height="135" class="entry-thumb" src="http://star.txstate.edu/wp-content/uploads/2018/04/Undertowlogo-page-001.jpg" alt="The logo for the Undertow podcast." title="The Undertow Ep. 2: Student Sit-In"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://star.txstate.edu/2018/04/the-undertow-ep-2-student-sit-in/" rel="bookmark" title="The Undertow Ep. 2: Student Sit-In">The Undertow Ep. 2: Student Sit-In</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_29_5b563fd442eb6" id="td_uid_30_5b563fd447d7c" data-td_block_id="td_uid_29_5b563fd442eb6" data-td_filter_value="" href="http://star.txstate.edu/category/multimedia/">All</a><a class="mega-menu-sub-cat-td_uid_29_5b563fd442eb6"  id="td_uid_31_5b563fd447ead" data-td_block_id="td_uid_29_5b563fd442eb6" data-td_filter_value="952" href="http://star.txstate.edu/category/multimedia/comics/">Comics</a><a class="mega-menu-sub-cat-td_uid_29_5b563fd442eb6"  id="td_uid_32_5b563fd448005" data-td_block_id="td_uid_29_5b563fd442eb6" data-td_filter_value="966" href="http://star.txstate.edu/category/multimedia/crossword-answers/">Crossword Answers</a><a class="mega-menu-sub-cat-td_uid_29_5b563fd442eb6"  id="td_uid_33_5b563fd448194" data-td_block_id="td_uid_29_5b563fd442eb6" data-td_filter_value="29" href="http://star.txstate.edu/category/multimedia/gallery/">Gallery</a><a class="mega-menu-sub-cat-td_uid_29_5b563fd442eb6"  id="td_uid_34_5b563fd448311" data-td_block_id="td_uid_29_5b563fd442eb6" data-td_filter_value="10" href="http://star.txstate.edu/category/multimedia/podcasts/">Podcasts</a><a class="mega-menu-sub-cat-td_uid_29_5b563fd442eb6"  id="td_uid_35_5b563fd448453" data-td_block_id="td_uid_29_5b563fd442eb6" data-td_filter_value="9" href="http://star.txstate.edu/category/multimedia/video/">Video</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_29_5b563fd442eb6" data-td_block_id="td_uid_29_5b563fd442eb6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_29_5b563fd442eb6" data-td_block_id="td_uid_29_5b563fd442eb6"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13648"><a title="Interactive page" href="http://star.txstate.edu/interactive/">Interactive</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-25300"><a href="http://star.txstate.edu/category/student-apartment-fire/">Apartment Fire</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_36_5b563fd44c541 = new tdBlock();
block_td_uid_36_5b563fd44c541.id = "td_uid_36_5b563fd44c541";
block_td_uid_36_5b563fd44c541.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"993","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_36_5b563fd44c541_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_36_5b563fd44c541_rand","tdc_css_class_style":"td_uid_36_5b563fd44c541_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_36_5b563fd44c541.td_column_number = "3";
block_td_uid_36_5b563fd44c541.block_type = "td_block_mega_menu";
block_td_uid_36_5b563fd44c541.post_count = "2";
block_td_uid_36_5b563fd44c541.found_posts = "2";
block_td_uid_36_5b563fd44c541.header_color = "";
block_td_uid_36_5b563fd44c541.ajax_pagination_infinite_stop = "";
block_td_uid_36_5b563fd44c541.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_36_5b563fd44c541);
</script><div class="td_block_wrap td_block_mega_menu td_uid_36_5b563fd44c541_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_36_5b563fd44c541" ><div id=td_uid_36_5b563fd44c541 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://star.txstate.edu/2018/07/three-bodies-recovered-in-aftermath-of-iconic-village-apartments-fire/" rel="bookmark" title="UPDATE: Four bodies recovered in aftermath of Iconic Village Apartments fire"><img width="180" height="135" class="entry-thumb" src="http://star.txstate.edu/wp-content/uploads/2018/07/SMFD.July22.PHOTOG-180x135.jpg" srcset="http://star.txstate.edu/wp-content/uploads/2018/07/SMFD.July22.PHOTOG-180x135.jpg 180w, http://star.txstate.edu/wp-content/uploads/2018/07/SMFD.July22.PHOTOG-300x225.jpg 300w, http://star.txstate.edu/wp-content/uploads/2018/07/SMFD.July22.PHOTOG-768x576.jpg 768w, http://star.txstate.edu/wp-content/uploads/2018/07/SMFD.July22.PHOTOG-560x420.jpg 560w, http://star.txstate.edu/wp-content/uploads/2018/07/SMFD.July22.PHOTOG-80x60.jpg 80w, http://star.txstate.edu/wp-content/uploads/2018/07/SMFD.July22.PHOTOG-100x75.jpg 100w, http://star.txstate.edu/wp-content/uploads/2018/07/SMFD.July22.PHOTOG-238x178.jpg 238w, http://star.txstate.edu/wp-content/uploads/2018/07/SMFD.July22.PHOTOG-640x480.jpg 640w, http://star.txstate.edu/wp-content/uploads/2018/07/SMFD.July22.PHOTOG-681x511.jpg 681w, http://star.txstate.edu/wp-content/uploads/2018/07/SMFD.July22.PHOTOG-200x150.jpg 200w, http://star.txstate.edu/wp-content/uploads/2018/07/SMFD.July22.PHOTOG.jpg 1008w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="UPDATE: Four bodies recovered in aftermath of Iconic Village Apartments fire"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://star.txstate.edu/2018/07/three-bodies-recovered-in-aftermath-of-iconic-village-apartments-fire/" rel="bookmark" title="UPDATE: Four bodies recovered in aftermath of Iconic Village Apartments fire">UPDATE: Four bodies recovered in aftermath of Iconic Village Apartments fire</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://star.txstate.edu/2018/07/fire-at-iconic-village-apartments/" rel="bookmark" title="Iconic Village Apartment fire injures TXST students, leaves residents displaced"><img width="180" height="135" class="entry-thumb" src="http://star.txstate.edu/wp-content/uploads/2018/07/iconic-fire-180x135.jpg" srcset="http://star.txstate.edu/wp-content/uploads/2018/07/iconic-fire-180x135.jpg 180w, http://star.txstate.edu/wp-content/uploads/2018/07/iconic-fire-80x60.jpg 80w, http://star.txstate.edu/wp-content/uploads/2018/07/iconic-fire-100x75.jpg 100w, http://star.txstate.edu/wp-content/uploads/2018/07/iconic-fire-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Iconic Village Apartment fire injures TXST students, leaves residents displaced"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://star.txstate.edu/2018/07/fire-at-iconic-village-apartments/" rel="bookmark" title="Iconic Village Apartment fire injures TXST students, leaves residents displaced">Iconic Village Apartment fire injures TXST students, leaves residents displaced</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_36_5b563fd44c541" data-td_block_id="td_uid_36_5b563fd44c541"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page ajax-page-disabled" id="next-page-td_uid_36_5b563fd44c541" data-td_block_id="td_uid_36_5b563fd44c541"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19190"><a title="Classifieds page" href="http://star.txstate.edu/classifieds/">Classifieds</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" title="search button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" title="search content" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
    <div class="dropdown header-search">
        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form role="search" method="get" class="td-search-form">  
           <div id="td-aj-search"><gcse:searchbox-only resultsUrl="http://star.txstate.edu/search_gcse/" position="fixed" id="g-search" class="needsclick" type="text" newWindow="false" queryParameterName="q"/><input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></gcse:searchbox-only>
             </div></form>
</div> 
</div>
</div>
        </div>
    </div>

    <div class="td-header-container">
        <div class="td-header-row">
            <div class="td-header-sp-rec">
                
<div class="td-header-ad-wrap  td-ad">
    

</div>            </div>
        </div>
    </div>
</div>

    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    

    <article id="post-25297" class="post-25297 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-life_and_arts category-music category-today" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            <div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://star.txstate.edu/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Life and Arts" class="entry-crumb" href="http://star.txstate.edu/category/life_and_arts/">Life and Arts</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Float Fest 2018: Sunday recap</span></div>
            <ul class="td-category"><li class="entry-category"><a  href="http://star.txstate.edu/category/life_and_arts/">Life and Arts</a></li><li class="entry-category"><a  href="http://star.txstate.edu/category/life_and_arts/music/">Music</a></li><li class="entry-category"><a  href="http://star.txstate.edu/category/today/">Today</a></li></ul>
            <header>
                <h1 class="entry-title">Float Fest 2018: Sunday recap</h1>

                

                <div class="meta-info">

                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://star.txstate.edu/author/diana-furman/">Diana Furman</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-23T09:31:03+00:00" >Jul 23, 2018, 9:31 am</time></span>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-25297">339</span></div>                    <div class="td-post-comments"><a href="http://star.txstate.edu/2018/07/float-fest-2018-sunday-recap/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>
            </header>


        </div>

        

        <div class="td-post-content td-pb-padding-side">

        <div class="td-post-featured-image"><figure><a href="http://star.txstate.edu/wp-content/uploads/2018/07/569B2D9F-3CF7-431B-B63D-BC3C2D904C3B-e1532355857363.jpeg" data-caption="&lt;em&gt;Float Fest 2018 headliner, Tame Impala performs appear before the audience July 22.&lt;/em&gt;&lt;br&gt;
&lt;p&gt;
&lt;strong&gt;Photo by &lt;https://star.txstate.edu/author/victor-rodriguez/&quot;&gt;
Victor Rodriguez &lt;/a&gt; | Staff Photographer &lt;/strong&gt;"><img width="640" height="427" class="entry-thumb td-modal-image" src="http://star.txstate.edu/wp-content/uploads/2018/07/569B2D9F-3CF7-431B-B63D-BC3C2D904C3B-640x427.jpeg" srcset="http://star.txstate.edu/wp-content/uploads/2018/07/569B2D9F-3CF7-431B-B63D-BC3C2D904C3B-640x427.jpeg 640w, http://star.txstate.edu/wp-content/uploads/2018/07/569B2D9F-3CF7-431B-B63D-BC3C2D904C3B-300x200.jpeg 300w, http://star.txstate.edu/wp-content/uploads/2018/07/569B2D9F-3CF7-431B-B63D-BC3C2D904C3B-768x512.jpeg 768w, http://star.txstate.edu/wp-content/uploads/2018/07/569B2D9F-3CF7-431B-B63D-BC3C2D904C3B-1024x683.jpeg 1024w, http://star.txstate.edu/wp-content/uploads/2018/07/569B2D9F-3CF7-431B-B63D-BC3C2D904C3B-630x420.jpeg 630w, http://star.txstate.edu/wp-content/uploads/2018/07/569B2D9F-3CF7-431B-B63D-BC3C2D904C3B-681x454.jpeg 681w, http://star.txstate.edu/wp-content/uploads/2018/07/569B2D9F-3CF7-431B-B63D-BC3C2D904C3B-225x150.jpeg 225w, http://star.txstate.edu/wp-content/uploads/2018/07/569B2D9F-3CF7-431B-B63D-BC3C2D904C3B-e1532355857363.jpeg 1200w" sizes="(max-width: 640px) 100vw, 640px" alt="The lead singer from Tame Impala performs in purple lights." title="Tameimpala_vrjuly22"/></a><figcaption class="wp-caption-text"><em>Float Fest 2018 headliner, Tame Impala performs appear before the audience July 22.</em><br>
<p>
<strong>Photo by <https://star.txstate.edu/author/victor-rodriguez/">
Victor Rodriguez </a> | Staff Photographer </strong></figcaption></figure></div>
        <p>A variety of sounds rocked music fans for nine straight hours the second day in a row at Float Fest.</p>
<p>Guests filtered in during the day but, similar to Saturday, nighttime shows brought in the largest crowds. In 2017, Float Fest’s attendance fell over 10,000. This year, they applied for a permit of 30,000 but were denied. The standing permit allowed them a cap of 15,000 guests.</p>
<p>While the crowds were large, their production of litter was managed by the Float Fest team. Visible litter was limited throughout the day. While guests tended to throw trash aside, Float Fest employees and clean-up worked relentlessly to eradicate the problem. Three groups of cleaners were hired ahead of the festivals, and were made up of river-cleaning regulars.</p>
<p>The festival grounds had multiple trash cans, but litter increased throughout the day on Saturday. However, by early Sunday afternoon all the trash was cleaned up, proving the volunteers were putting cleanliness first. Volunteers also walked along the river with trash bags. They worked to actively pick up litter left behind by floaters.</p>
<p>Ariel Turner, Midland TX local, floated the river on Saturday and noted how ardent volunteers were when cleaning up alongside floaters.</p>
<p>“They were literally running in the river with trash bags trying to nab all of it and get it all out,” Turner said.</p>
<p>Float Fest has also hired professionals to clean up the event afterwards, intending to leave it in better shape health than they found it. <b></b>Don’s Fish Camp will also be assisting volunteers in post event clean ups.</p>
<p>Float Fest’s Sunday lineup leaned more towards the indie rock music genre. Openers such as Vodi, Joywave, and Toadies performed during the day. They warmed an already hot crowd up for the big closing acts- Snoop Dogg, Cold War Kids and Tame Impala.</p>
<p>Highs reached 104 and festival goers felt the heat. Free refreshments were not offered on festival grounds and no water bottles were allowed in. In order to stay hydrated, attendees relied on their wallets.</p>
<p>Snoop Dogg took the Water Stage at 7 p.m. His audience was large and energetic. Crowd members rapped along to his iconic songs and throwback hits.</p>
<p>Alyssa De Los Santos, Austin local, attended Float Fest only to see Snoop Dogg as she has been a fan for years.</p>
<p>“He’s created so much music and he’s good, he’s always been on top,” De Los Santos said. “Even know when he’s not creating music he’s still creating content.”</p>
<p>Tame Impala attracted the largest crowd of the night. Their psychedelic rock music blasted across the night with wild lights and enthused, dancing fans.</p>
<p>Odalys Garcia, Miami FL local, waited three and a half hours by the Water Stage waiting for Tame Impala to perform.</p>
<p>“I’ve loved them for so long and seeing them live actually gave me goosebumps,” Garcia said.</p>
<p>Sunday’s festival wrapped up at 11 p.m. As guests filed out and into their cars, they were left to follow lines of cars with few volunteer guides on the way out. This created a wait for visitors trying to leave after the long day.</p>
<p>After a weekend of sun and music, festival goers were left exhausted and content. It’s not doubt thousands of soar limbs, sunburned skin, and buzzing ears will fall onto their pillows tonight ready to dream of the new memories Float Fest created.</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_38_5b563fd452fb5_rand td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5742085468374518" data-ad-slot="4354886402"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5742085468374518" data-ad-slot="4354886402"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5742085468374518" data-ad-slot="4354886402"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-pb-padding-side"><span class="td-post-share-title">SHARE</span><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://star.txstate.edu/2018/07/float-fest-2018-sunday-recap/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://star.txstate.edu/2018/07/float-fest-2018-sunday-recap/" data-text="Float Fest 2018: Sunday recap" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://star.txstate.edu/2018/07/three-bodies-recovered-in-aftermath-of-iconic-village-apartments-fire/">UPDATE: Four bodies recovered in aftermath of Iconic Village Apartments fire</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="http://star.txstate.edu/author/diana-furman/"><img src="http://1.gravatar.com/avatar/462a2f778ffba2128f63c93eb0e397bd?s=96&#038;d=mm&#038;r=g" width="96" height="96" alt="" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://star.txstate.edu/author/diana-furman/">Diana Furman</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Diana Furman"></span><meta itemprop="datePublished" content="2018-07-23T09:31:03+00:00"><meta itemprop="dateModified" content="2018-07-23T09:31:03+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://star.txstate.edu/2018/07/float-fest-2018-sunday-recap/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://star.txstate.edu/wp-content/uploads/2018/02/MASTHEAD-e1519487145136.png"></span><meta itemprop="name" content="The University Star"></span><meta itemprop="headline " content="Float Fest 2018: Sunday recap"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://star.txstate.edu/wp-content/uploads/2018/07/569B2D9F-3CF7-431B-B63D-BC3C2D904C3B-e1532355857363.jpeg"><meta itemprop="width" content="1200"><meta itemprop="height" content="800"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_39_5b563fd4540ee = new tdBlock();
block_td_uid_39_5b563fd4540ee.id = "td_uid_39_5b563fd4540ee";
block_td_uid_39_5b563fd4540ee.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_39_5b563fd4540ee_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_39_5b563fd4540ee_rand","tdc_css_class_style":"td_uid_39_5b563fd4540ee_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":25297,"live_filter_cur_post_author":"258","block_template_id":""}';
block_td_uid_39_5b563fd4540ee.td_column_number = "3";
block_td_uid_39_5b563fd4540ee.block_type = "td_block_related_posts";
block_td_uid_39_5b563fd4540ee.post_count = "3";
block_td_uid_39_5b563fd4540ee.found_posts = "1739";
block_td_uid_39_5b563fd4540ee.header_color = "";
block_td_uid_39_5b563fd4540ee.ajax_pagination_infinite_stop = "";
block_td_uid_39_5b563fd4540ee.max_num_pages = "580";
tdBlocksArray.push(block_td_uid_39_5b563fd4540ee);
</script><div class="td_block_wrap td_block_related_posts td_uid_39_5b563fd4540ee_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_39_5b563fd4540ee" ><h4 class="td-related-title"><a id="td_uid_40_5b563fd473e6a" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_39_5b563fd4540ee" href="#">RELATED ARTICLES</a><a id="td_uid_41_5b563fd473eb1" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_39_5b563fd4540ee" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_39_5b563fd4540ee class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://star.txstate.edu/2018/07/three-bodies-recovered-in-aftermath-of-iconic-village-apartments-fire/" rel="bookmark" title="UPDATE: Four bodies recovered in aftermath of Iconic Village Apartments fire"><img width="238" height="178" class="entry-thumb" src="http://star.txstate.edu/wp-content/uploads/2018/07/SMFD.July22.PHOTOG-238x178.jpg" srcset="http://star.txstate.edu/wp-content/uploads/2018/07/SMFD.July22.PHOTOG-238x178.jpg 238w, http://star.txstate.edu/wp-content/uploads/2018/07/SMFD.July22.PHOTOG-300x225.jpg 300w, http://star.txstate.edu/wp-content/uploads/2018/07/SMFD.July22.PHOTOG-768x576.jpg 768w, http://star.txstate.edu/wp-content/uploads/2018/07/SMFD.July22.PHOTOG-560x420.jpg 560w, http://star.txstate.edu/wp-content/uploads/2018/07/SMFD.July22.PHOTOG-80x60.jpg 80w, http://star.txstate.edu/wp-content/uploads/2018/07/SMFD.July22.PHOTOG-100x75.jpg 100w, http://star.txstate.edu/wp-content/uploads/2018/07/SMFD.July22.PHOTOG-180x135.jpg 180w, http://star.txstate.edu/wp-content/uploads/2018/07/SMFD.July22.PHOTOG-640x480.jpg 640w, http://star.txstate.edu/wp-content/uploads/2018/07/SMFD.July22.PHOTOG-681x511.jpg 681w, http://star.txstate.edu/wp-content/uploads/2018/07/SMFD.July22.PHOTOG-200x150.jpg 200w, http://star.txstate.edu/wp-content/uploads/2018/07/SMFD.July22.PHOTOG.jpg 1008w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="UPDATE: Four bodies recovered in aftermath of Iconic Village Apartments fire"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://star.txstate.edu/2018/07/three-bodies-recovered-in-aftermath-of-iconic-village-apartments-fire/" rel="bookmark" title="UPDATE: Four bodies recovered in aftermath of Iconic Village Apartments fire">UPDATE: Four bodies recovered in aftermath of Iconic Village Apartments fire</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://star.txstate.edu/2018/07/float-fest-2018-saturday-recap/" rel="bookmark" title="Float Fest 2018: Saturday recap"><img width="238" height="178" class="entry-thumb" src="http://star.txstate.edu/wp-content/uploads/2018/07/93031954-027D-45E2-9D3D-B2076E432BD8-238x178.jpeg" srcset="http://star.txstate.edu/wp-content/uploads/2018/07/93031954-027D-45E2-9D3D-B2076E432BD8-238x178.jpeg 238w, http://star.txstate.edu/wp-content/uploads/2018/07/93031954-027D-45E2-9D3D-B2076E432BD8-80x60.jpeg 80w, http://star.txstate.edu/wp-content/uploads/2018/07/93031954-027D-45E2-9D3D-B2076E432BD8-100x75.jpeg 100w, http://star.txstate.edu/wp-content/uploads/2018/07/93031954-027D-45E2-9D3D-B2076E432BD8-180x135.jpeg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="Festival attendees in Martindale celebrate in the crowd." title="Float Fest 2018: Saturday recap"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://star.txstate.edu/2018/07/float-fest-2018-saturday-recap/" rel="bookmark" title="Float Fest 2018: Saturday recap">Float Fest 2018: Saturday recap</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://star.txstate.edu/2018/07/fire-at-iconic-village-apartments/" rel="bookmark" title="Iconic Village Apartment fire injures TXST students, leaves residents displaced"><img width="238" height="178" class="entry-thumb" src="http://star.txstate.edu/wp-content/uploads/2018/07/iconic-fire-238x178.jpg" srcset="http://star.txstate.edu/wp-content/uploads/2018/07/iconic-fire-238x178.jpg 238w, http://star.txstate.edu/wp-content/uploads/2018/07/iconic-fire-80x60.jpg 80w, http://star.txstate.edu/wp-content/uploads/2018/07/iconic-fire-100x75.jpg 100w, http://star.txstate.edu/wp-content/uploads/2018/07/iconic-fire-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Iconic Village Apartment fire injures TXST students, leaves residents displaced"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://star.txstate.edu/2018/07/fire-at-iconic-village-apartments/" rel="bookmark" title="Iconic Village Apartment fire injures TXST students, leaves residents displaced">Iconic Village Apartment fire injures TXST students, leaves residents displaced</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_39_5b563fd4540ee" data-td_block_id="td_uid_39_5b563fd4540ee"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_39_5b563fd4540ee" data-td_block_id="td_uid_39_5b563fd4540ee"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/07/float-fest-2018-sunday-recap/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://star.txstate.edu/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='25297' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5f00507bc1" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="171"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- B. Premium Rectangle filler --><br />
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-5742085468374518"
     data-ad-slot="5906687248"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Recent Tweets</span></h4>			<div class="textwidget"><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          <a class="twitter-timeline"
  data-widget-id="605417614089650176"
  href="https://twitter.com/UniversityStar"
  data-chrome="nofooter noborders noheader">
Tweets by @UniversityStar
</a></div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div class="bsaProCarousel bsaProCarousel-33" style="display:none"><div id="bsa-html" class="bsaProContainer bsaProContainer-33 bsa-html bsa-pro-col-1"><div class="bsaProItems bsaGridGutter bsa-owl-carousel bsa-owl-carousel-33" style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__copy"><div class="bsaProItemInner__copyInner"><div class="bsaProItemInner__html"><a title="advertising page" href="https://star.txstate.edu/advertising"><img alt="advertisement. get 10% off ads in our Back to School issue" src="http://star.txstate.edu/wp-content/uploads/2018/06/BacktoSchoolsocial.jpg"></a></div></div></div></div></div></div></div>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-33');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					</div>					<script>
						(function ($) {
							$(document).ready(function () {
								setTimeout(function () {
									var owl = $(".bsa-owl-carousel-33");
									var owlCarousel = $(".bsaProCarousel-33");
									var crop = "";
									var ajax = $('.bsa_pro_ajax_load-33');
									if ( crop == "ajax" ) {
										if ( ajax.children.length > 0 ) {
											owlCarousel.fadeIn();
											setTimeout(function () {
												owl.owlCarousel({
													autoPlay: 10000,
													autoWidth: true,
													slideSpeed: 400,
													paginationSpeed: 700,
													rewindSpeed: 1000,
													singleItem: true,
													stopOnHover: true,
													items: 1,
													responsive:{
														0:{
															items:1
														}
													}
												});
											}, 10);
											setTimeout(function () {
												ajax.fadeIn();
											}, 100);
										}
									} else {
										setTimeout(function () {
											owl.owlCarousel({
												autoPlay: 10000,
												autoWidth: true,
												slideSpeed: 400,
												paginationSpeed: 700,
												rewindSpeed: 1000,
												singleItem: true,
												stopOnHover: true,
												items: 1,
												responsive:{
													0:{
														items:1
													}
												}
											});
											setTimeout(function () {
												owlCarousel.fadeIn();
											}, 10);
										}, 10);
									}
								}, 700);
							});
							window.addEventListener("orientationchange", function() {
								setTimeout(function () {
									var owl = $(".bsa-owl-carousel-33");
									owl.data('owlCarousel').reinit();
								}, 200);
							}, false);
						})(jQuery);
					</script>
					<style>
						.bsaProCarousel-33 {
							max-width: 728px;
							width: 100%;
							overflow: hidden;
						}
					</style>
				
</div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div class="bsaProCarousel bsaProCarousel-34" style="display:none"><div id="bsa-html" class="bsaProContainer bsaProContainer-34 bsa-html bsa-pro-col-1"><div class="bsaProItems bsaGridGutter bsa-owl-carousel bsa-owl-carousel-34" style="background-color:"></div></div>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-34');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					</div>					<script>
						(function ($) {
							$(document).ready(function () {
								setTimeout(function () {
									var owl = $(".bsa-owl-carousel-34");
									var owlCarousel = $(".bsaProCarousel-34");
									var crop = "";
									var ajax = $('.bsa_pro_ajax_load-34');
									if ( crop == "ajax" ) {
										if ( ajax.children.length > 0 ) {
											owlCarousel.fadeIn();
											setTimeout(function () {
												owl.owlCarousel({
													autoPlay: 12000,
													autoWidth: true,
													slideSpeed: 400,
													paginationSpeed: 700,
													rewindSpeed: 1000,
													singleItem: true,
													stopOnHover: true,
													items: 1,
													responsive:{
														0:{
															items:1
														}
													}
												});
											}, 10);
											setTimeout(function () {
												ajax.fadeIn();
											}, 100);
										}
									} else {
										setTimeout(function () {
											owl.owlCarousel({
												autoPlay: 12000,
												autoWidth: true,
												slideSpeed: 400,
												paginationSpeed: 700,
												rewindSpeed: 1000,
												singleItem: true,
												stopOnHover: true,
												items: 1,
												responsive:{
													0:{
														items:1
													}
												}
											});
											setTimeout(function () {
												owlCarousel.fadeIn();
											}, 10);
										}, 10);
									}
								}, 700);
							});
							window.addEventListener("orientationchange", function() {
								setTimeout(function () {
									var owl = $(".bsa-owl-carousel-34");
									owl.data('owlCarousel').reinit();
								}, 200);
							}, false);
						})(jQuery);
					</script>
					<style>
						.bsaProCarousel-34 {
							max-width: 728px;
							width: 100%;
							overflow: hidden;
						}
					</style>
				
</div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div id="bsa-html" class="bsaProContainer bsaProContainer-35 bsa-html bsa-pro-col-1"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__copy"><div class="bsaProItemInner__copyInner"><div class="bsaProItemInner__html"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- E. Half Rectangle -->
<ins class="adsbygoogle"
     style="display:inline-block;width:320px;height:100px"
     data-ad-client="ca-pub-5742085468374518"
     data-ad-slot="6625826526"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div></div></div></div>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-35');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					
</div>
		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

<!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

	<div class="td-pb-row">
		<div class="td-pb-span12">
					</div>
	</div>

	<div class="td-pb-row">
		<div class="td-pb-span12 td-footer-full">
			<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="http://star.txstate.edu/"><img src="http://star.txstate.edu/wp-content/uploads/2017/07/mastmobilewhite-150x80.png" alt="The University Star. Defending the 1st amendment since 1911." title="Defending the 1st amendment since 1911."/></a></div><div class="footer-text-wrap"><strong><font color="white">-Defending the First Amendment since 1911-</font></strong></div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/universitystar" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/universitystar/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/the-university-star" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://star.txstate.edu/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://soundcloud.com/texas-state-student-media" title="Soundcloud">
                <i class="td-icon-font td-icon-soundcloud"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/universitystar" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/theuniversitystar" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>		</div>
		<div class="td-pb-span12">
					</div>
	</div>
</div>

    <!-- Sub Footer -->
            <div class="td-sub-footer-container td-container td-container-border ">
            <div class="td-pb-row">
                <div class="td-pb-span8 td-sub-footer-menu">
                    <div class="td-pb-padding-side">
                        <div class="menu-bottom-menu-container"><ul id="menu-bottom-menu" class="td-subfooter-menu"><li id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-97"><a title="About page" href="http://star.txstate.edu/about/">About</a></li>
<li id="menu-item-21984" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21984"><a title="Advertising page" href="http://star.txstate.edu/advertising/">Advertising</a></li>
<li id="menu-item-21982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-21982"><a title="Archive page" href="http://star.txstate.edu/archive/">Archive</a>
<ul class="sub-menu">
	<li id="menu-item-6668" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-6668"><a title="Search page" href="http://archive.star.txstate.edu/search">Search</a></li>
</ul>
</li>
<li id="menu-item-92" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-92"><a title="Corrections page" href="http://star.txstate.edu/corrections-and-clarifications/">Corrections</a></li>
<li id="menu-item-22243" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-22243"><a title="Contact page" href="http://star.txstate.edu/contact/">Contact</a></li>
<li id="menu-item-7492" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7492"><a title="Donation page" href="https://secure.touchnet.com/C24322_ustores/web/product_detail.jsp?PRODUCTID=1570&#038;SINGLESTORE=true">Donation</a></li>
<li id="menu-item-21983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home td-menu-item td-normal-menu menu-item-21983"><a title="Home page" href="http://star.txstate.edu/">Home</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-45"><a title="Jobs page" href="http://star.txstate.edu/jobs/">Jobs</a></li>
<li id="menu-item-432" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-432"><a title="KTSW 89.9&#8217;s website" href="http://ktsw.txstate.edu">KTSW 89.9</a></li>
<li id="menu-item-19191" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19191"><a title="Letter to the editor page" href="http://star.txstate.edu/letter-to-the-editor/">Letter to the editor</a></li>
<li id="menu-item-19280" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19280"><a title="Policies page" href="http://star.txstate.edu/policies/">Policies</a></li>
<li id="menu-item-431" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-431"><a title="Texas State University&#8217;s website" href="http://txstate.edu">Texas State University</a></li>
</ul></div>                    </div>
                </div>

                <div class="td-pb-span4 td-sub-footer-copy">
                    <div class="td-pb-padding-side">
                        &copy; 2018 All content, including website design.                    </div>
                </div>
            </div>
        </div>
        </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newsmag by tagDiv.com 2017
        Version: 4.2 (rara)
        Deploy mode: deploy
        
        uid: 5b563fd487bea
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">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</style>

<div class="td-container"><script src="https://www.customink.com/fundraising/merchandising/assets/campaign_widget/fundraising_widget.js"></script>
</div><script type='text/javascript'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"017527243984475891566:wsydgtxz1wg"};
/* ]]> */
</script>
<script type='text/javascript' src='http://star.txstate.edu/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1'></script>
<script type='text/javascript' src='http://star.txstate.edu/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://star.txstate.edu/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"M d, yy, g:i a","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/star.txstate.edu\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://star.txstate.edu/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://star.txstate.edu/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=4.2'></script>
<script type='text/javascript' src='http://star.txstate.edu/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://star.txstate.edu/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script async="async" type='text/javascript' src='http://star.txstate.edu/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>

<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'http://star.txstate.edu/wp-content/uploads/2015/05/texasstate.jpg\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://star.txstate.edu/wp-content/themes/Newsmag-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://star.txstate.edu/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5b563fd488120"></textarea>
						<div id="td_live_css_uid_1_5b563fd488120" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5b563fd488120');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5b563fd488120");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
<!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "ad3190e1a1f7da901a405625c1152b6e"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms -->

</body>
</html>
