<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5V2QHKR');</script>
<!-- End Google Tag Manager -->
    <title>Best Lil Big Fest at SXSW sheds lights on up and coming artists | The University Star</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://star.txstate.edu/xmlrpc.php" />
    <!-- Generated by Connatix Wordpress Plugin -Ad Name: The University Star - Article Page - video -V: v3.5.0 - BEGIN --><script type='text/javascript' src='//cdn.connatix.com/min/connatix.renderer.infeed.min.js' data-connatix-token='f1d57869-0d17-4b09-b4a0-7785df5cbf7c' async></script><!-- END Connatix Wordpress Plugin --><!-- Generated by Connatix Wordpress Plugin -Ad Name: The University Star - Article Page - no video -V: v3.5.0 - BEGIN --><script type='text/javascript' src='//cdn.connatix.com/min/connatix.renderer.infeed.min.js' data-connatix-token='813ea89c-ad5b-4d10-93f1-b28910720717' async></script><!-- END Connatix Wordpress Plugin --><style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* allerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }


	/* Custom CSS */
	
</style><!-- JM Twitter Cards by Julien Maury 9.2 -->
<meta name="twitter:card" content="summary">
<meta name="twitter:creator" content="@UniversityStar">
<meta name="twitter:site" content="@The University Star">
<meta name="twitter:title" content="Best Lil Big Fest at SXSW sheds lights on up and coming artists">
<meta name="twitter:description" content="The Tiniest Bar in Texas hosted the first day of their free music showcase, Best Lil Big Fest in Texas, on March 16 at their intimate outdoor patio. Festival goers and band members alike cracked open">
<meta name="twitter:image" content="http://star.txstate.edu/wp-content/uploads/2018/03/b55315d6-aa8e-48da-96fa-a813b178094b.jpg">
<!-- /JM Twitter Cards by Julien Maury 9.2 -->
<meta property="og:image" content="http://star.txstate.edu/wp-content/uploads/2018/03/b55315d6-aa8e-48da-96fa-a813b178094b.jpg" /><link rel="icon" type="image/png" href="http://star.txstate.edu/wp-content/uploads/2015/05/copy-ustar-copy1.png"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The University Star &raquo; Feed" href="http://star.txstate.edu/feed/" />
<link rel="alternate" type="application/rss+xml" title="The University Star &raquo; Comments Feed" href="http://star.txstate.edu/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The University Star &raquo; Best Lil Big Fest at SXSW sheds lights on up and coming artists Comments Feed" href="http://star.txstate.edu/2018/03/best-lil-big-fest-at-sxsw-sheds-lights-on-up-and-coming-artists/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/star.txstate.edu\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wgs-css'  href='http://star.txstate.edu/wp-content/plugins/wp-google-search/wgs.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css'  href='http://star.txstate.edu/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_user_panel-css'  href='http://star.txstate.edu/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/user-panel.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css'  href='http://star.txstate.edu/wp-content/plugins/bsa-pro-scripteo/frontend/css/template.css.php?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css'  href='http://star.txstate.edu/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/animate.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css'  href='http://star.txstate.edu/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/chart.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_owl_carousel_stylesheet-css'  href='http://star.txstate.edu/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/owl.carousel.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css'  href='http://star.txstate.edu/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/material-design.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://star.txstate.edu/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/ui-datapicker.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://star.txstate.edu/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://star.txstate.edu/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Raleway%3A400%7COpen+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=4.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://star.txstate.edu/wp-content/themes/Newsmag/style.css?ver=4.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='http://star.txstate.edu/wp-content/themes/Newsmag-child/style.css?ver=4.2c' type='text/css' media='all' />
<script type='text/javascript' src='http://star.txstate.edu/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://star.txstate.edu/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/star.txstate.edu\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://star.txstate.edu/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://star.txstate.edu/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://star.txstate.edu/wp-includes/js/shortcode.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://star.txstate.edu/wp-admin/js/media-upload.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://star.txstate.edu/wp-content/plugins/bsa-pro-scripteo/frontend/js/script.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://star.txstate.edu/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.viewportchecker.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://star.txstate.edu/wp-content/plugins/bsa-pro-scripteo/frontend/js/chart.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://star.txstate.edu/wp-content/plugins/bsa-pro-scripteo/frontend/js/owl.carousel.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://star.txstate.edu/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.simplyscroll.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://star.txstate.edu/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://star.txstate.edu/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.5'></script>
<link rel='https://api.w.org/' href='http://star.txstate.edu/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://star.txstate.edu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://star.txstate.edu/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='CodeSMTX to grow, update city' href='http://star.txstate.edu/2018/03/codesmtx-to-grow-update-city/' />
<meta name="generator" content="WordPress 4.9.4" />
<link rel="canonical" href="http://star.txstate.edu/2018/03/best-lil-big-fest-at-sxsw-sheds-lights-on-up-and-coming-artists/" />
<link rel='shortlink' href='http://star.txstate.edu/?p=23806' />
<link rel="alternate" type="application/json+oembed" href="http://star.txstate.edu/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstar.txstate.edu%2F2018%2F03%2Fbest-lil-big-fest-at-sxsw-sheds-lights-on-up-and-coming-artists%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://star.txstate.edu/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstar.txstate.edu%2F2018%2F03%2Fbest-lil-big-fest-at-sxsw-sheds-lights-on-up-and-coming-artists%2F&#038;format=xml" />
		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '3ef4925851';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://star.txstate.edu/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
			<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/star.txstate.edu\/wp-admin\/","wpRestNonce":"e3975cf51d","wpRestUrl":"http:\/\/star.txstate.edu\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-68328713-1', 'auto');
  ga('send', 'pageview');

</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://star.txstate.edu/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://star.txstate.edu/category/lifestyle/",
                                "name": "Lifestyle"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://star.txstate.edu/2018/03/best-lil-big-fest-at-sxsw-sheds-lights-on-up-and-coming-artists/",
                                "name": "Best Lil Big Fest at SXSW sheds lights on up and coming..."                                
                            }
                        }    ]
                        }
                       </script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5742085468374518",
    enable_page_level_ads: true
  });
</script>
<!-- Texas Tribune survey script -->
<script> (function() { var qs,js,q,s,d=document, gi=d.getElementById, ce=d.createElement, gt=d.getElementsByTagName, id="typef_orm", b="https://embed.typeform.com/
"; if(!gi.call(d,id)) { js=ce.call(d,"script"); js.id
=id; js.src=b+"embed.js"; q=gt.call(d,"script")[0]; q.parentNode.insertBefore(js,q) } })() </script>
<!-- End Texas Tribune script -->
<link href="//netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome.css" rel="stylesheet">
</head>

<body class="post-template-default single single-post postid-23806 single-format-standard best-lil-big-fest-at-sxsw-sheds-lights-on-up-and-coming-artists global-block-template-1 td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5V2QHKR"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/universitystar" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/universitystar/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/the-university-star" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://star.txstate.edu/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://soundcloud.com/texas-state-student-media" title="Soundcloud">
                <i class="td-icon-font td-icon-soundcloud"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/universitystar" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/theuniversitystar" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-top-nav-container"><ul id="menu-top-nav" class="td-mobile-main-menu"><li id="menu-item-21998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-first menu-item-21998"><a href="http://star.txstate.edu/"><i class="icon-home icon-large"></i><i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-22000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22000"><a href="http://star.txstate.edu/about/">About</a></li>
	<li id="menu-item-22001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22001"><a href="http://star.txstate.edu/advertising/">Advertising</a></li>
	<li id="menu-item-22002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22002"><a href="http://star.txstate.edu/archive/">Archive</a></li>
	<li id="menu-item-22004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22004"><a href="http://star.txstate.edu/corrections-and-clarifications/">Corrections</a></li>
	<li id="menu-item-22242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22242"><a href="http://star.txstate.edu/contact/">Contact</a></li>
	<li id="menu-item-22005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22005"><a href="http://star.txstate.edu/jobs/">Jobs</a></li>
	<li id="menu-item-22006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22006"><a href="http://star.txstate.edu/policies/">Policies</a></li>
</ul>
</li>
<li id="menu-item-9539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9539"><a href="http://star.txstate.edu/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://star.txstate.edu/category/news/greeksuspension/">Greek Suspension</a></li>
	<li class="menu-item-0"><a href="http://star.txstate.edu/category/news/in-brief/">In Brief</a></li>
	<li class="menu-item-0"><a href="http://star.txstate.edu/category/news/san-marcos/">San Marcos</a></li>
	<li class="menu-item-0"><a href="http://star.txstate.edu/category/news/university/">University</a></li>
</ul>
</li>
<li id="menu-item-9543" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-9543"><a href="http://star.txstate.edu/category/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://star.txstate.edu/category/lifestyle/fashion/">Fashion</a></li>
	<li class="menu-item-0"><a href="http://star.txstate.edu/category/lifestyle/fine-arts/">Fine Arts</a></li>
	<li class="menu-item-0"><a href="http://star.txstate.edu/category/lifestyle/food/">Food</a></li>
	<li class="menu-item-0"><a href="http://star.txstate.edu/category/lifestyle/humans-of-san-marcos/">Humans of San Marcos</a></li>
	<li class="menu-item-0"><a href="http://star.txstate.edu/category/lifestyle/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-13047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13047"><a href="http://star.txstate.edu/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://star.txstate.edu/category/sports/baseball/">Baseball</a></li>
	<li class="menu-item-0"><a href="http://star.txstate.edu/category/sports/basketball/">Basketball</a></li>
	<li class="menu-item-0"><a href="http://star.txstate.edu/category/sports/cross-country/">Cross Country</a></li>
	<li class="menu-item-0"><a href="http://star.txstate.edu/category/sports/football/">Football</a></li>
	<li class="menu-item-0"><a href="http://star.txstate.edu/category/sports/golf/">Golf</a></li>
</ul>
</li>
<li id="menu-item-9425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9425"><a href="http://star.txstate.edu/category/opinions/">Opinions<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://star.txstate.edu/category/opinions/letter-from-the-editor/">Letter from the Editor</a></li>
	<li class="menu-item-0"><a href="http://star.txstate.edu/category/opinions/letter_to_the_editor/">Letter to the Editor</a></li>
	<li class="menu-item-0"><a href="http://star.txstate.edu/category/opinions/reviews/">Reviews</a></li>
	<li class="menu-item-0"><a href="http://star.txstate.edu/category/opinions/satire/">Satire</a></li>
	<li class="menu-item-0"><a href="http://star.txstate.edu/category/opinions/tio/">Talk It Out</a></li>
</ul>
</li>
<li id="menu-item-22274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-22274"><a href="http://star.txstate.edu/category/multimedia/">Multimedia<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://star.txstate.edu/category/multimedia/comics/">Comics</a></li>
	<li class="menu-item-0"><a href="http://star.txstate.edu/category/multimedia/crossword-answers/">Crossword Answers</a></li>
	<li class="menu-item-0"><a href="http://star.txstate.edu/category/multimedia/gallery/">Gallery</a></li>
	<li class="menu-item-0"><a href="http://star.txstate.edu/category/multimedia/podcasts/">Podcasts</a></li>
	<li class="menu-item-0"><a href="http://star.txstate.edu/category/multimedia/video/">Video</a></li>
	<li id="menu-item-13648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13648"><a href="http://star.txstate.edu/interactive/">Interactive</a></li>
</ul>
</li>
<li id="menu-item-19161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19161"><a href="http://star.txstate.edu/advertising/">Advertising</a></li>
<li id="menu-item-19190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19190"><a href="http://star.txstate.edu/classifieds/">Classifieds</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <style type="text/css">
table td {
     border: none; 
    padding: 1px 20px;
}

</style>

<div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://star.txstate.edu/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<form role="search" method="get" class="td-search-form">  
           <div id="td-aj-search"><gcse:searchbox-only resultsUrl="http://star.txstate.edu/search_gcse/" position="fixed" id="g-search" class="needsclick" type="text" newWindow="false" queryParameterName="q"/><input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></gcse:searchbox-only>
             </div></form>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 7
-->

<div class="td-header-wrap td-header-container td-header-style-7">
 <div id="bsa-block-1030--175" class="bsaProContainer bsaProContainer-24 bsa-block-1030--175 bsa-pro-col-1"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="http://star.txstate.edu?bsa_pro_id=94&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;http://star.txstate.edu/wp-content/uploads/bfi_thumb/1519095433-texas-state-1020x175-digital-copy_retina-(1)-nm4noj7sbfnsi88b11slvqia4jicl1pazs1721uvkm.jpg&#39;)"></div></a></div></div></div></div></div></div><script>
	(function($){
		$(window).on("resize", function(){
			var sid = "24";
			var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
			var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
			var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
			var parentWidth = "1030";
			var parentHeight = "175";
			var objectWidth = object.width();
			if ( objectWidth < parentWidth ) {
				var scale = objectWidth / parentWidth;
				if ( objectWidth > 0 && objectWidth != 100 && scale > 0 ) {
					animateThumb.height(parentHeight * scale);
					innerThumb.height(parentHeight * scale);
					object.height(parentHeight * scale);
				} else {
					animateThumb.height(parentHeight);
					innerThumb.height(parentHeight);
					object.height(parentHeight);
				}
			} else {
				animateThumb.height(parentHeight);
				innerThumb.height(parentHeight);
				object.height(parentHeight);
			}
		});
		$(document).ready(function(){
			$(".bsaProItemInner__img").trigger("resize");
		});
	})(jQuery);
</script>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-24');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					   
  <div class="td-header-row td-header-top-menu">
        
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

            <div class="td_data_time">
            <div >

                Saturday, March 17, 2018
            </div>
        </div>
    </div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/universitystar" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/universitystar/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/the-university-star" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://star.txstate.edu/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://soundcloud.com/texas-state-student-media" title="Soundcloud">
                <i class="td-icon-font td-icon-soundcloud"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/universitystar" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/theuniversitystar" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->
    </div>


    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="http://star.txstate.edu/">
			<img src="http://star.txstate.edu/wp-content/uploads/2018/02/MASTHEAD-e1519487145136.png" alt=""/>
			<span class="td-visual-hidden">The University Star</span>
		</a>
		        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="http://star.txstate.edu/">
			<img src="http://star.txstate.edu/wp-content/uploads/2017/07/mastmobilewhite.png" alt=""/>
		</a>
				<a class="td-header-logo td-sticky-disable" href="http://star.txstate.edu/">
			<img src="http://star.txstate.edu/wp-content/uploads/2018/02/MASTHEAD-e1519487145136.png" alt=""/>
		</a>
		    </div>
    <div class="menu-top-nav-container"><ul id="menu-top-nav-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-21998"><a href="http://star.txstate.edu/"><i class="icon-home icon-large"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-22000"><a href="http://star.txstate.edu/about/">About</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-22001"><a href="http://star.txstate.edu/advertising/">Advertising</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-22002"><a href="http://star.txstate.edu/archive/">Archive</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-22004"><a href="http://star.txstate.edu/corrections-and-clarifications/">Corrections</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-22242"><a href="http://star.txstate.edu/contact/">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-22005"><a href="http://star.txstate.edu/jobs/">Jobs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-22006"><a href="http://star.txstate.edu/policies/">Policies</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-9539"><a href="http://star.txstate.edu/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_1_5aad6c52dab95 = new tdBlock();
block_td_uid_1_5aad6c52dab95.id = "td_uid_1_5aad6c52dab95";
block_td_uid_1_5aad6c52dab95.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"2","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5aad6c52dab95_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_5aad6c52dab95_rand","tdc_css_class_style":"td_uid_1_5aad6c52dab95_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_1_5aad6c52dab95.td_column_number = "3";
block_td_uid_1_5aad6c52dab95.block_type = "td_block_mega_menu";
block_td_uid_1_5aad6c52dab95.post_count = "5";
block_td_uid_1_5aad6c52dab95.found_posts = "1403";
block_td_uid_1_5aad6c52dab95.header_color = "";
block_td_uid_1_5aad6c52dab95.ajax_pagination_infinite_stop = "";
block_td_uid_1_5aad6c52dab95.max_num_pages = "281";
tdBlocksArray.push(block_td_uid_1_5aad6c52dab95);
</script><div class="td_block_wrap td_block_mega_menu td_uid_1_5aad6c52dab95_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_1_5aad6c52dab95" ><div id=td_uid_1_5aad6c52dab95 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://star.txstate.edu/2018/03/codesmtx-to-grow-update-city/" rel="bookmark" title="CodeSMTX to grow, update city"><img width="180" height="120" class="entry-thumb" src="http://star.txstate.edu/wp-content/uploads/2016/06/SanMarcos.jpg" alt="" title="CodeSMTX to grow, update city"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://star.txstate.edu/2018/03/codesmtx-to-grow-update-city/" rel="bookmark" title="CodeSMTX to grow, update city">CodeSMTX to grow, update city</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://star.txstate.edu/2018/03/sxsw-panel-decentralized-networks-may-be-the-future-prize-set-for-contributors/" rel="bookmark" title="SXSW panel: Decentralized networks may be the future, prize set for contributors"><img width="180" height="135" class="entry-thumb" src="http://star.txstate.edu/wp-content/uploads/2018/03/IMG_0216-180x135.jpg" srcset="http://star.txstate.edu/wp-content/uploads/2018/03/IMG_0216-180x135.jpg 180w, http://star.txstate.edu/wp-content/uploads/2018/03/IMG_0216-80x60.jpg 80w, http://star.txstate.edu/wp-content/uploads/2018/03/IMG_0216-100x75.jpg 100w, http://star.txstate.edu/wp-content/uploads/2018/03/IMG_0216-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="SXSW panel: Decentralized networks may be the future, prize set for contributors"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://star.txstate.edu/2018/03/sxsw-panel-decentralized-networks-may-be-the-future-prize-set-for-contributors/" rel="bookmark" title="SXSW panel: Decentralized networks may be the future, prize set for contributors">SXSW panel: Decentralized networks may be the future, prize set for contributors</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://star.txstate.edu/2018/03/sxsw-panel-mixed-reality-competes-with-vr/" rel="bookmark" title="SXSW panel: mixed reality competes with VR"><img width="180" height="135" class="entry-thumb" src="http://star.txstate.edu/wp-content/uploads/2018/03/e55b9988-c33c-4946-9201-438067ecd113-180x135.jpg" srcset="http://star.txstate.edu/wp-content/uploads/2018/03/e55b9988-c33c-4946-9201-438067ecd113-180x135.jpg 180w, http://star.txstate.edu/wp-content/uploads/2018/03/e55b9988-c33c-4946-9201-438067ecd113-300x225.jpg 300w, http://star.txstate.edu/wp-content/uploads/2018/03/e55b9988-c33c-4946-9201-438067ecd113-560x420.jpg 560w, http://star.txstate.edu/wp-content/uploads/2018/03/e55b9988-c33c-4946-9201-438067ecd113-80x60.jpg 80w, http://star.txstate.edu/wp-content/uploads/2018/03/e55b9988-c33c-4946-9201-438067ecd113-100x75.jpg 100w, http://star.txstate.edu/wp-content/uploads/2018/03/e55b9988-c33c-4946-9201-438067ecd113-238x178.jpg 238w, http://star.txstate.edu/wp-content/uploads/2018/03/e55b9988-c33c-4946-9201-438067ecd113.jpg 640w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="SXSW panel: mixed reality competes with VR"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://star.txstate.edu/2018/03/sxsw-panel-mixed-reality-competes-with-vr/" rel="bookmark" title="SXSW panel: mixed reality competes with VR">SXSW panel: mixed reality competes with VR</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://star.txstate.edu/2018/03/sxsw-panel-recap-daca-recipients-activists-share-their-stories/" rel="bookmark" title="SXSW panel recap: DACA recipients, activists share their stories"><img width="180" height="135" class="entry-thumb" src="http://star.txstate.edu/wp-content/uploads/2018/03/SXSW-180x135.jpg" srcset="http://star.txstate.edu/wp-content/uploads/2018/03/SXSW-180x135.jpg 180w, http://star.txstate.edu/wp-content/uploads/2018/03/SXSW-80x60.jpg 80w, http://star.txstate.edu/wp-content/uploads/2018/03/SXSW-100x75.jpg 100w, http://star.txstate.edu/wp-content/uploads/2018/03/SXSW-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="SXSW panel recap: DACA recipients, activists share their stories"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://star.txstate.edu/2018/03/sxsw-panel-recap-daca-recipients-activists-share-their-stories/" rel="bookmark" title="SXSW panel recap: DACA recipients, activists share their stories">SXSW panel recap: DACA recipients, activists share their stories</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://star.txstate.edu/2018/03/upd-alerrt-to-train-administrators-to-respond-to-active-shooters/" rel="bookmark" title="UPD, ALERRT to train administrators to respond to active shooters"><img width="180" height="135" class="entry-thumb" src="http://star.txstate.edu/wp-content/uploads/2018/03/42240443-7343-4e76-98f1-dfedeba8b389-180x135.jpg" srcset="http://star.txstate.edu/wp-content/uploads/2018/03/42240443-7343-4e76-98f1-dfedeba8b389-180x135.jpg 180w, http://star.txstate.edu/wp-content/uploads/2018/03/42240443-7343-4e76-98f1-dfedeba8b389-80x60.jpg 80w, http://star.txstate.edu/wp-content/uploads/2018/03/42240443-7343-4e76-98f1-dfedeba8b389-100x75.jpg 100w, http://star.txstate.edu/wp-content/uploads/2018/03/42240443-7343-4e76-98f1-dfedeba8b389-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="UPD, ALERRT to train administrators to respond to active shooters"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://star.txstate.edu/2018/03/upd-alerrt-to-train-administrators-to-respond-to-active-shooters/" rel="bookmark" title="UPD, ALERRT to train administrators to respond to active shooters">UPD, ALERRT to train administrators to respond to active shooters</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5aad6c52dab95" id="td_uid_2_5aad6c52e1c0f" data-td_block_id="td_uid_1_5aad6c52dab95" data-td_filter_value="" href="http://star.txstate.edu/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_1_5aad6c52dab95"  id="td_uid_3_5aad6c52e1cfc" data-td_block_id="td_uid_1_5aad6c52dab95" data-td_filter_value="932" href="http://star.txstate.edu/category/news/greeksuspension/">Greek Suspension</a><a class="mega-menu-sub-cat-td_uid_1_5aad6c52dab95"  id="td_uid_4_5aad6c52e1e0b" data-td_block_id="td_uid_1_5aad6c52dab95" data-td_filter_value="950" href="http://star.txstate.edu/category/news/in-brief/">In Brief</a><a class="mega-menu-sub-cat-td_uid_1_5aad6c52dab95"  id="td_uid_5_5aad6c52e1f1f" data-td_block_id="td_uid_1_5aad6c52dab95" data-td_filter_value="31" href="http://star.txstate.edu/category/news/san-marcos/">San Marcos</a><a class="mega-menu-sub-cat-td_uid_1_5aad6c52dab95"  id="td_uid_6_5aad6c52e202e" data-td_block_id="td_uid_1_5aad6c52dab95" data-td_filter_value="30" href="http://star.txstate.edu/category/news/university/">University</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5aad6c52dab95" data-td_block_id="td_uid_1_5aad6c52dab95"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5aad6c52dab95" data-td_block_id="td_uid_1_5aad6c52dab95"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-9543"><a href="http://star.txstate.edu/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_7_5aad6c52e4f01 = new tdBlock();
block_td_uid_7_5aad6c52e4f01.id = "td_uid_7_5aad6c52e4f01";
block_td_uid_7_5aad6c52e4f01.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"8","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_7_5aad6c52e4f01_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_5aad6c52e4f01_rand","tdc_css_class_style":"td_uid_7_5aad6c52e4f01_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_7_5aad6c52e4f01.td_column_number = "3";
block_td_uid_7_5aad6c52e4f01.block_type = "td_block_mega_menu";
block_td_uid_7_5aad6c52e4f01.post_count = "5";
block_td_uid_7_5aad6c52e4f01.found_posts = "824";
block_td_uid_7_5aad6c52e4f01.header_color = "";
block_td_uid_7_5aad6c52e4f01.ajax_pagination_infinite_stop = "";
block_td_uid_7_5aad6c52e4f01.max_num_pages = "165";
tdBlocksArray.push(block_td_uid_7_5aad6c52e4f01);
</script><div class="td_block_wrap td_block_mega_menu td_uid_7_5aad6c52e4f01_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_7_5aad6c52e4f01" ><div id=td_uid_7_5aad6c52e4f01 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://star.txstate.edu/2018/03/best-lil-big-fest-at-sxsw-sheds-lights-on-up-and-coming-artists/" rel="bookmark" title="Best Lil Big Fest at SXSW sheds lights on up and coming artists"><img width="180" height="135" class="entry-thumb" src="http://star.txstate.edu/wp-content/uploads/2018/03/b55315d6-aa8e-48da-96fa-a813b178094b-180x135.jpg" srcset="http://star.txstate.edu/wp-content/uploads/2018/03/b55315d6-aa8e-48da-96fa-a813b178094b-180x135.jpg 180w, http://star.txstate.edu/wp-content/uploads/2018/03/b55315d6-aa8e-48da-96fa-a813b178094b-80x60.jpg 80w, http://star.txstate.edu/wp-content/uploads/2018/03/b55315d6-aa8e-48da-96fa-a813b178094b-100x75.jpg 100w, http://star.txstate.edu/wp-content/uploads/2018/03/b55315d6-aa8e-48da-96fa-a813b178094b-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Best Lil Big Fest at SXSW sheds lights on up and coming artists"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://star.txstate.edu/2018/03/best-lil-big-fest-at-sxsw-sheds-lights-on-up-and-coming-artists/" rel="bookmark" title="Best Lil Big Fest at SXSW sheds lights on up and coming artists">Best Lil Big Fest at SXSW sheds lights on up and coming artists</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://star.txstate.edu/2018/03/sxsw-lostinmusic-showcase-combines-music-and-virtual-reality/" rel="bookmark" title="SXSW #LostInMusic showcase combines music and virtual reality"><img width="180" height="135" class="entry-thumb" src="http://star.txstate.edu/wp-content/uploads/2018/03/db29896b-8638-40d9-85a7-11dd0832a357-180x135.jpg" srcset="http://star.txstate.edu/wp-content/uploads/2018/03/db29896b-8638-40d9-85a7-11dd0832a357-180x135.jpg 180w, http://star.txstate.edu/wp-content/uploads/2018/03/db29896b-8638-40d9-85a7-11dd0832a357-80x60.jpg 80w, http://star.txstate.edu/wp-content/uploads/2018/03/db29896b-8638-40d9-85a7-11dd0832a357-100x75.jpg 100w, http://star.txstate.edu/wp-content/uploads/2018/03/db29896b-8638-40d9-85a7-11dd0832a357-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="SXSW #LostInMusic showcase combines music and virtual reality"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://star.txstate.edu/2018/03/sxsw-lostinmusic-showcase-combines-music-and-virtual-reality/" rel="bookmark" title="SXSW #LostInMusic showcase combines music and virtual reality">SXSW #LostInMusic showcase combines music and virtual reality</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://star.txstate.edu/2018/03/sxsw-showcases-up-and-coming-artists/" rel="bookmark" title="SXSW showcases up-and-coming artists"><img width="180" height="135" class="entry-thumb" src="http://star.txstate.edu/wp-content/uploads/2018/03/LeeAnn_Stubbs1-180x135.jpeg" srcset="http://star.txstate.edu/wp-content/uploads/2018/03/LeeAnn_Stubbs1-180x135.jpeg 180w, http://star.txstate.edu/wp-content/uploads/2018/03/LeeAnn_Stubbs1-80x60.jpeg 80w, http://star.txstate.edu/wp-content/uploads/2018/03/LeeAnn_Stubbs1-100x75.jpeg 100w, http://star.txstate.edu/wp-content/uploads/2018/03/LeeAnn_Stubbs1-238x178.jpeg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="SXSW showcases up-and-coming artists"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://star.txstate.edu/2018/03/sxsw-showcases-up-and-coming-artists/" rel="bookmark" title="SXSW showcases up-and-coming artists">SXSW showcases up-and-coming artists</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://star.txstate.edu/2018/03/assistant-professor-makes-impact-through-nutrition-studies/" rel="bookmark" title="Assistant professor makes impact through nutrition studies"><img width="180" height="135" class="entry-thumb" src="http://star.txstate.edu/wp-content/uploads/2018/03/5ff17c4f-4f16-4d7c-a082-89ba82a8202a-180x135.jpg" srcset="http://star.txstate.edu/wp-content/uploads/2018/03/5ff17c4f-4f16-4d7c-a082-89ba82a8202a-180x135.jpg 180w, http://star.txstate.edu/wp-content/uploads/2018/03/5ff17c4f-4f16-4d7c-a082-89ba82a8202a-80x60.jpg 80w, http://star.txstate.edu/wp-content/uploads/2018/03/5ff17c4f-4f16-4d7c-a082-89ba82a8202a-100x75.jpg 100w, http://star.txstate.edu/wp-content/uploads/2018/03/5ff17c4f-4f16-4d7c-a082-89ba82a8202a-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Assistant professor makes impact through nutrition studies"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://star.txstate.edu/2018/03/assistant-professor-makes-impact-through-nutrition-studies/" rel="bookmark" title="Assistant professor makes impact through nutrition studies">Assistant professor makes impact through nutrition studies</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://star.txstate.edu/2018/03/artists-interpret-meaning-of-mercy/" rel="bookmark" title="Artists interpret meaning of mercy"><img width="180" height="135" class="entry-thumb" src="http://star.txstate.edu/wp-content/themes/Newsmag/images/no-thumb/td_180x135.png" alt=""/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://star.txstate.edu/2018/03/artists-interpret-meaning-of-mercy/" rel="bookmark" title="Artists interpret meaning of mercy">Artists interpret meaning of mercy</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_7_5aad6c52e4f01" id="td_uid_8_5aad6c5300211" data-td_block_id="td_uid_7_5aad6c52e4f01" data-td_filter_value="" href="http://star.txstate.edu/category/lifestyle/">All</a><a class="mega-menu-sub-cat-td_uid_7_5aad6c52e4f01"  id="td_uid_9_5aad6c5300309" data-td_block_id="td_uid_7_5aad6c52e4f01" data-td_filter_value="35" href="http://star.txstate.edu/category/lifestyle/fashion/">Fashion</a><a class="mega-menu-sub-cat-td_uid_7_5aad6c52e4f01"  id="td_uid_10_5aad6c5300412" data-td_block_id="td_uid_7_5aad6c52e4f01" data-td_filter_value="33" href="http://star.txstate.edu/category/lifestyle/fine-arts/">Fine Arts</a><a class="mega-menu-sub-cat-td_uid_7_5aad6c52e4f01"  id="td_uid_11_5aad6c5300513" data-td_block_id="td_uid_7_5aad6c52e4f01" data-td_filter_value="36" href="http://star.txstate.edu/category/lifestyle/food/">Food</a><a class="mega-menu-sub-cat-td_uid_7_5aad6c52e4f01"  id="td_uid_12_5aad6c5300611" data-td_block_id="td_uid_7_5aad6c52e4f01" data-td_filter_value="951" href="http://star.txstate.edu/category/lifestyle/humans-of-san-marcos/">Humans of San Marcos</a><a class="mega-menu-sub-cat-td_uid_7_5aad6c52e4f01"  id="td_uid_13_5aad6c5300717" data-td_block_id="td_uid_7_5aad6c52e4f01" data-td_filter_value="34" href="http://star.txstate.edu/category/lifestyle/music/">Music</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5aad6c52e4f01" data-td_block_id="td_uid_7_5aad6c52e4f01"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_5aad6c52e4f01" data-td_block_id="td_uid_7_5aad6c52e4f01"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-13047"><a href="http://star.txstate.edu/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_14_5aad6c5302ebb = new tdBlock();
block_td_uid_14_5aad6c5302ebb.id = "td_uid_14_5aad6c5302ebb";
block_td_uid_14_5aad6c5302ebb.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_5aad6c5302ebb_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_14_5aad6c5302ebb_rand","tdc_css_class_style":"td_uid_14_5aad6c5302ebb_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_14_5aad6c5302ebb.td_column_number = "3";
block_td_uid_14_5aad6c5302ebb.block_type = "td_block_mega_menu";
block_td_uid_14_5aad6c5302ebb.post_count = "5";
block_td_uid_14_5aad6c5302ebb.found_posts = "1204";
block_td_uid_14_5aad6c5302ebb.header_color = "";
block_td_uid_14_5aad6c5302ebb.ajax_pagination_infinite_stop = "";
block_td_uid_14_5aad6c5302ebb.max_num_pages = "241";
tdBlocksArray.push(block_td_uid_14_5aad6c5302ebb);
</script><div class="td_block_wrap td_block_mega_menu td_uid_14_5aad6c5302ebb_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_14_5aad6c5302ebb" ><div id=td_uid_14_5aad6c5302ebb class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://star.txstate.edu/2018/03/texas-state-extends-winning-streak-with-win-over-ranked-baylor/" rel="bookmark" title="Texas State extends winning streak with win over ranked Baylor"><img width="180" height="135" class="entry-thumb" src="http://star.txstate.edu/wp-content/themes/Newsmag/images/no-thumb/td_180x135.png" alt=""/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://star.txstate.edu/2018/03/texas-state-extends-winning-streak-with-win-over-ranked-baylor/" rel="bookmark" title="Texas State extends winning streak with win over ranked Baylor">Texas State extends winning streak with win over ranked Baylor</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://star.txstate.edu/2018/03/baseball-team-defeats-utsa-rival/" rel="bookmark" title="Baseball team defeats UTSA"><img width="180" height="135" class="entry-thumb" src="http://star.txstate.edu/wp-content/themes/Newsmag/images/no-thumb/td_180x135.png" alt=""/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://star.txstate.edu/2018/03/baseball-team-defeats-utsa-rival/" rel="bookmark" title="Baseball team defeats UTSA">Baseball team defeats UTSA</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://star.txstate.edu/2018/03/texas-state-mens-golf-tie-for-ninth-at-oru-sfa-spring-break-invitational/" rel="bookmark" title="Texas State men’s golf ties for ninth at ORU/SFA Spring Break Invitational "><img width="180" height="135" class="entry-thumb" src="http://star.txstate.edu/wp-content/themes/Newsmag/images/no-thumb/td_180x135.png" alt=""/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://star.txstate.edu/2018/03/texas-state-mens-golf-tie-for-ninth-at-oru-sfa-spring-break-invitational/" rel="bookmark" title="Texas State men’s golf ties for ninth at ORU/SFA Spring Break Invitational ">Texas State men’s golf ties for ninth at ORU/SFA Spring Break Invitational </a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://star.txstate.edu/2018/03/the-bobcats-lose-title-game-in-heartbreaker/" rel="bookmark" title="The Bobcats lose title game in heartbreaker"><img width="180" height="135" class="entry-thumb" src="http://star.txstate.edu/wp-content/uploads/2018/03/Basketball-SBC-Championship-180x135.jpg" srcset="http://star.txstate.edu/wp-content/uploads/2018/03/Basketball-SBC-Championship-180x135.jpg 180w, http://star.txstate.edu/wp-content/uploads/2018/03/Basketball-SBC-Championship-80x60.jpg 80w, http://star.txstate.edu/wp-content/uploads/2018/03/Basketball-SBC-Championship-100x75.jpg 100w, http://star.txstate.edu/wp-content/uploads/2018/03/Basketball-SBC-Championship-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="The Bobcats lose title game in heartbreaker"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://star.txstate.edu/2018/03/the-bobcats-lose-title-game-in-heartbreaker/" rel="bookmark" title="The Bobcats lose title game in heartbreaker">The Bobcats lose title game in heartbreaker</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://star.txstate.edu/2018/03/a-baseball-players-new-route-on-the-intramural-field/" rel="bookmark" title="A baseball player’s new route on the intramural field"><img width="180" height="135" class="entry-thumb" src="http://star.txstate.edu/wp-content/uploads/2018/03/b65afe99-a110-489e-beaa-e07fd5da8c10-180x135.jpg" srcset="http://star.txstate.edu/wp-content/uploads/2018/03/b65afe99-a110-489e-beaa-e07fd5da8c10-180x135.jpg 180w, http://star.txstate.edu/wp-content/uploads/2018/03/b65afe99-a110-489e-beaa-e07fd5da8c10-80x60.jpg 80w, http://star.txstate.edu/wp-content/uploads/2018/03/b65afe99-a110-489e-beaa-e07fd5da8c10-100x75.jpg 100w, http://star.txstate.edu/wp-content/uploads/2018/03/b65afe99-a110-489e-beaa-e07fd5da8c10-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="A baseball player’s new route on the intramural field"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://star.txstate.edu/2018/03/a-baseball-players-new-route-on-the-intramural-field/" rel="bookmark" title="A baseball player’s new route on the intramural field">A baseball player’s new route on the intramural field</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_14_5aad6c5302ebb" id="td_uid_15_5aad6c5321e7b" data-td_block_id="td_uid_14_5aad6c5302ebb" data-td_filter_value="" href="http://star.txstate.edu/category/sports/">All</a><a class="mega-menu-sub-cat-td_uid_14_5aad6c5302ebb"  id="td_uid_16_5aad6c5321f6c" data-td_block_id="td_uid_14_5aad6c5302ebb" data-td_filter_value="14" href="http://star.txstate.edu/category/sports/baseball/">Baseball</a><a class="mega-menu-sub-cat-td_uid_14_5aad6c5302ebb"  id="td_uid_17_5aad6c5322074" data-td_block_id="td_uid_14_5aad6c5302ebb" data-td_filter_value="28" href="http://star.txstate.edu/category/sports/basketball/">Basketball</a><a class="mega-menu-sub-cat-td_uid_14_5aad6c5302ebb"  id="td_uid_18_5aad6c5322174" data-td_block_id="td_uid_14_5aad6c5302ebb" data-td_filter_value="27" href="http://star.txstate.edu/category/sports/cross-country/">Cross Country</a><a class="mega-menu-sub-cat-td_uid_14_5aad6c5302ebb"  id="td_uid_19_5aad6c5322274" data-td_block_id="td_uid_14_5aad6c5302ebb" data-td_filter_value="21" href="http://star.txstate.edu/category/sports/football/">Football</a><a class="mega-menu-sub-cat-td_uid_14_5aad6c5302ebb"  id="td_uid_20_5aad6c5322372" data-td_block_id="td_uid_14_5aad6c5302ebb" data-td_filter_value="26" href="http://star.txstate.edu/category/sports/golf/">Golf</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_5aad6c5302ebb" data-td_block_id="td_uid_14_5aad6c5302ebb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_14_5aad6c5302ebb" data-td_block_id="td_uid_14_5aad6c5302ebb"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-9425"><a href="http://star.txstate.edu/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_21_5aad6c53241bc = new tdBlock();
block_td_uid_21_5aad6c53241bc.id = "td_uid_21_5aad6c53241bc";
block_td_uid_21_5aad6c53241bc.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"6","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_21_5aad6c53241bc_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_21_5aad6c53241bc_rand","tdc_css_class_style":"td_uid_21_5aad6c53241bc_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_21_5aad6c53241bc.td_column_number = "3";
block_td_uid_21_5aad6c53241bc.block_type = "td_block_mega_menu";
block_td_uid_21_5aad6c53241bc.post_count = "5";
block_td_uid_21_5aad6c53241bc.found_posts = "800";
block_td_uid_21_5aad6c53241bc.header_color = "";
block_td_uid_21_5aad6c53241bc.ajax_pagination_infinite_stop = "";
block_td_uid_21_5aad6c53241bc.max_num_pages = "160";
tdBlocksArray.push(block_td_uid_21_5aad6c53241bc);
</script><div class="td_block_wrap td_block_mega_menu td_uid_21_5aad6c53241bc_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_21_5aad6c53241bc" ><div id=td_uid_21_5aad6c53241bc class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://star.txstate.edu/2018/03/sxsw-film-festival-analysis-the-benefits-of-representing-urban-communities/" rel="bookmark" title="SXSW film festival analysis: the benefits of representing urban communities"><img width="180" height="135" class="entry-thumb" src="http://star.txstate.edu/wp-content/uploads/2018/03/IMG_0216-180x135.jpg" srcset="http://star.txstate.edu/wp-content/uploads/2018/03/IMG_0216-180x135.jpg 180w, http://star.txstate.edu/wp-content/uploads/2018/03/IMG_0216-80x60.jpg 80w, http://star.txstate.edu/wp-content/uploads/2018/03/IMG_0216-100x75.jpg 100w, http://star.txstate.edu/wp-content/uploads/2018/03/IMG_0216-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="SXSW film festival analysis: the benefits of representing urban communities"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://star.txstate.edu/2018/03/sxsw-film-festival-analysis-the-benefits-of-representing-urban-communities/" rel="bookmark" title="SXSW film festival analysis: the benefits of representing urban communities">SXSW film festival analysis: the benefits of representing urban communities</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://star.txstate.edu/2018/03/marjory-stoneman-douglas-students-can-change-the-status-quo/" rel="bookmark" title="Marjory Stoneman Douglas students can change the status quo"><img width="180" height="135" class="entry-thumb" src="http://star.txstate.edu/wp-content/uploads/2018/03/86949c69-d784-4bc9-a94b-345fcb242096-180x135.jpg" srcset="http://star.txstate.edu/wp-content/uploads/2018/03/86949c69-d784-4bc9-a94b-345fcb242096-180x135.jpg 180w, http://star.txstate.edu/wp-content/uploads/2018/03/86949c69-d784-4bc9-a94b-345fcb242096-300x225.jpg 300w, http://star.txstate.edu/wp-content/uploads/2018/03/86949c69-d784-4bc9-a94b-345fcb242096-560x420.jpg 560w, http://star.txstate.edu/wp-content/uploads/2018/03/86949c69-d784-4bc9-a94b-345fcb242096-80x60.jpg 80w, http://star.txstate.edu/wp-content/uploads/2018/03/86949c69-d784-4bc9-a94b-345fcb242096-100x75.jpg 100w, http://star.txstate.edu/wp-content/uploads/2018/03/86949c69-d784-4bc9-a94b-345fcb242096-238x178.jpg 238w, http://star.txstate.edu/wp-content/uploads/2018/03/86949c69-d784-4bc9-a94b-345fcb242096.jpg 640w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Marjory Stoneman Douglas students can change the status quo"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://star.txstate.edu/2018/03/marjory-stoneman-douglas-students-can-change-the-status-quo/" rel="bookmark" title="Marjory Stoneman Douglas students can change the status quo">Marjory Stoneman Douglas students can change the status quo</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://star.txstate.edu/2018/03/hatred-of-veganism-is-rooted-in-toxic-masculinity/" rel="bookmark" title="Hatred of veganism is rooted in toxic masculinity"><img width="180" height="135" class="entry-thumb" src="http://star.txstate.edu/wp-content/uploads/2018/03/801873be-c903-4631-a9ad-1e72dab5011a-180x135.jpg" srcset="http://star.txstate.edu/wp-content/uploads/2018/03/801873be-c903-4631-a9ad-1e72dab5011a-180x135.jpg 180w, http://star.txstate.edu/wp-content/uploads/2018/03/801873be-c903-4631-a9ad-1e72dab5011a-80x60.jpg 80w, http://star.txstate.edu/wp-content/uploads/2018/03/801873be-c903-4631-a9ad-1e72dab5011a-100x75.jpg 100w, http://star.txstate.edu/wp-content/uploads/2018/03/801873be-c903-4631-a9ad-1e72dab5011a-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Hatred of veganism is rooted in toxic masculinity"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://star.txstate.edu/2018/03/hatred-of-veganism-is-rooted-in-toxic-masculinity/" rel="bookmark" title="Hatred of veganism is rooted in toxic masculinity">Hatred of veganism is rooted in toxic masculinity</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://star.txstate.edu/2018/03/sxsw-film-festival-analysis-the-unexpected-power-of-comedy/" rel="bookmark" title="SXSW film festival analysis: the unexpected power of comedy"><img width="180" height="135" class="entry-thumb" src="http://star.txstate.edu/wp-content/uploads/2018/03/moviereview_3-180x135.jpg" srcset="http://star.txstate.edu/wp-content/uploads/2018/03/moviereview_3-180x135.jpg 180w, http://star.txstate.edu/wp-content/uploads/2018/03/moviereview_3-80x60.jpg 80w, http://star.txstate.edu/wp-content/uploads/2018/03/moviereview_3-100x75.jpg 100w, http://star.txstate.edu/wp-content/uploads/2018/03/moviereview_3-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="SXSW film festival analysis: the unexpected power of comedy"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://star.txstate.edu/2018/03/sxsw-film-festival-analysis-the-unexpected-power-of-comedy/" rel="bookmark" title="SXSW film festival analysis: the unexpected power of comedy">SXSW film festival analysis: the unexpected power of comedy</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://star.txstate.edu/2018/03/marvels-cloak-and-dagger-episode-one-spoiler-free-review/" rel="bookmark" title="Marvel&#8217;s &#8220;Cloak and Dagger&#8221; episode one spoiler-free review"><img width="180" height="135" class="entry-thumb" src="http://star.txstate.edu/wp-content/uploads/2018/03/moviereview_3-180x135.jpg" srcset="http://star.txstate.edu/wp-content/uploads/2018/03/moviereview_3-180x135.jpg 180w, http://star.txstate.edu/wp-content/uploads/2018/03/moviereview_3-80x60.jpg 80w, http://star.txstate.edu/wp-content/uploads/2018/03/moviereview_3-100x75.jpg 100w, http://star.txstate.edu/wp-content/uploads/2018/03/moviereview_3-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Marvel&#8217;s &#8220;Cloak and Dagger&#8221; episode one spoiler-free review"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://star.txstate.edu/2018/03/marvels-cloak-and-dagger-episode-one-spoiler-free-review/" rel="bookmark" title="Marvel&#8217;s &#8220;Cloak and Dagger&#8221; episode one spoiler-free review">Marvel&#8217;s &#8220;Cloak and Dagger&#8221; episode one spoiler-free review</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_21_5aad6c53241bc" id="td_uid_22_5aad6c5333d43" data-td_block_id="td_uid_21_5aad6c53241bc" data-td_filter_value="" href="http://star.txstate.edu/category/opinions/">All</a><a class="mega-menu-sub-cat-td_uid_21_5aad6c53241bc"  id="td_uid_23_5aad6c5333e35" data-td_block_id="td_uid_21_5aad6c53241bc" data-td_filter_value="888" href="http://star.txstate.edu/category/opinions/letter-from-the-editor/">Letter from the Editor</a><a class="mega-menu-sub-cat-td_uid_21_5aad6c53241bc"  id="td_uid_24_5aad6c5333f4f" data-td_block_id="td_uid_21_5aad6c53241bc" data-td_filter_value="319" href="http://star.txstate.edu/category/opinions/letter_to_the_editor/">Letter to the Editor</a><a class="mega-menu-sub-cat-td_uid_21_5aad6c53241bc"  id="td_uid_25_5aad6c5334052" data-td_block_id="td_uid_21_5aad6c53241bc" data-td_filter_value="972" href="http://star.txstate.edu/category/opinions/reviews/">Reviews</a><a class="mega-menu-sub-cat-td_uid_21_5aad6c53241bc"  id="td_uid_26_5aad6c5334152" data-td_block_id="td_uid_21_5aad6c53241bc" data-td_filter_value="219" href="http://star.txstate.edu/category/opinions/satire/">Satire</a><a class="mega-menu-sub-cat-td_uid_21_5aad6c53241bc"  id="td_uid_27_5aad6c533424f" data-td_block_id="td_uid_21_5aad6c53241bc" data-td_filter_value="215" href="http://star.txstate.edu/category/opinions/tio/">Talk It Out</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_21_5aad6c53241bc" data-td_block_id="td_uid_21_5aad6c53241bc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_21_5aad6c53241bc" data-td_block_id="td_uid_21_5aad6c53241bc"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-22274"><a href="http://star.txstate.edu/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_28_5aad6c5336fcc = new tdBlock();
block_td_uid_28_5aad6c5336fcc.id = "td_uid_28_5aad6c5336fcc";
block_td_uid_28_5aad6c5336fcc.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"949","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_28_5aad6c5336fcc_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_28_5aad6c5336fcc_rand","tdc_css_class_style":"td_uid_28_5aad6c5336fcc_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_28_5aad6c5336fcc.td_column_number = "3";
block_td_uid_28_5aad6c5336fcc.block_type = "td_block_mega_menu";
block_td_uid_28_5aad6c5336fcc.post_count = "5";
block_td_uid_28_5aad6c5336fcc.found_posts = "110";
block_td_uid_28_5aad6c5336fcc.header_color = "";
block_td_uid_28_5aad6c5336fcc.ajax_pagination_infinite_stop = "";
block_td_uid_28_5aad6c5336fcc.max_num_pages = "22";
tdBlocksArray.push(block_td_uid_28_5aad6c5336fcc);
</script><div class="td_block_wrap td_block_mega_menu td_uid_28_5aad6c5336fcc_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_28_5aad6c5336fcc" ><div id=td_uid_28_5aad6c5336fcc class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://star.txstate.edu/2018/03/spring-break/" rel="bookmark" title="Spring Break"><img width="180" height="135" class="entry-thumb" src="http://star.txstate.edu/wp-content/uploads/2018/03/Cartoon21stacked-180x135.jpg" srcset="http://star.txstate.edu/wp-content/uploads/2018/03/Cartoon21stacked-180x135.jpg 180w, http://star.txstate.edu/wp-content/uploads/2018/03/Cartoon21stacked-80x60.jpg 80w, http://star.txstate.edu/wp-content/uploads/2018/03/Cartoon21stacked-100x75.jpg 100w, http://star.txstate.edu/wp-content/uploads/2018/03/Cartoon21stacked-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Spring Break"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://star.txstate.edu/2018/03/spring-break/" rel="bookmark" title="Spring Break">Spring Break</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://star.txstate.edu/2018/03/homework/" rel="bookmark" title="Homework"><img width="180" height="135" class="entry-thumb" src="http://star.txstate.edu/wp-content/uploads/2018/03/cartoon20-180x135.jpg" srcset="http://star.txstate.edu/wp-content/uploads/2018/03/cartoon20-180x135.jpg 180w, http://star.txstate.edu/wp-content/uploads/2018/03/cartoon20-80x60.jpg 80w, http://star.txstate.edu/wp-content/uploads/2018/03/cartoon20-100x75.jpg 100w, http://star.txstate.edu/wp-content/uploads/2018/03/cartoon20-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Homework"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://star.txstate.edu/2018/03/homework/" rel="bookmark" title="Homework">Homework</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://star.txstate.edu/2018/02/photos-the-protest-and-trail-of-connor-clegg/" rel="bookmark" title="Photos: The protest and hearing of Connor Clegg"><img width="180" height="135" class="entry-thumb" src="http://star.txstate.edu/wp-content/uploads/2018/02/a7b3cb64-3d68-4886-9a96-c4a0883c03fe-180x135.jpg" srcset="http://star.txstate.edu/wp-content/uploads/2018/02/a7b3cb64-3d68-4886-9a96-c4a0883c03fe-180x135.jpg 180w, http://star.txstate.edu/wp-content/uploads/2018/02/a7b3cb64-3d68-4886-9a96-c4a0883c03fe-80x60.jpg 80w, http://star.txstate.edu/wp-content/uploads/2018/02/a7b3cb64-3d68-4886-9a96-c4a0883c03fe-100x75.jpg 100w, http://star.txstate.edu/wp-content/uploads/2018/02/a7b3cb64-3d68-4886-9a96-c4a0883c03fe-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Photos: The protest and hearing of Connor Clegg"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://star.txstate.edu/2018/02/photos-the-protest-and-trail-of-connor-clegg/" rel="bookmark" title="Photos: The protest and hearing of Connor Clegg">Photos: The protest and hearing of Connor Clegg</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://star.txstate.edu/2018/02/assigned-seats/" rel="bookmark" title="Assigned seats"><img width="180" height="135" class="entry-thumb" src="http://star.txstate.edu/wp-content/uploads/2018/02/cartoon18-180x135.jpg" srcset="http://star.txstate.edu/wp-content/uploads/2018/02/cartoon18-180x135.jpg 180w, http://star.txstate.edu/wp-content/uploads/2018/02/cartoon18-80x60.jpg 80w, http://star.txstate.edu/wp-content/uploads/2018/02/cartoon18-100x75.jpg 100w, http://star.txstate.edu/wp-content/uploads/2018/02/cartoon18-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Assigned seats"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://star.txstate.edu/2018/02/assigned-seats/" rel="bookmark" title="Assigned seats">Assigned seats</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://star.txstate.edu/2018/02/valentines-crossword-solution/" rel="bookmark" title="Valentines crossword solution"><img width="180" height="135" class="entry-thumb" src="http://star.txstate.edu/wp-content/uploads/2018/02/ValentineWordSearchAdSOLVED-1-180x135.jpg" srcset="http://star.txstate.edu/wp-content/uploads/2018/02/ValentineWordSearchAdSOLVED-1-180x135.jpg 180w, http://star.txstate.edu/wp-content/uploads/2018/02/ValentineWordSearchAdSOLVED-1-80x60.jpg 80w, http://star.txstate.edu/wp-content/uploads/2018/02/ValentineWordSearchAdSOLVED-1-100x75.jpg 100w, http://star.txstate.edu/wp-content/uploads/2018/02/ValentineWordSearchAdSOLVED-1-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Valentines crossword solution"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://star.txstate.edu/2018/02/valentines-crossword-solution/" rel="bookmark" title="Valentines crossword solution">Valentines crossword solution</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_28_5aad6c5336fcc" id="td_uid_29_5aad6c5339ce2" data-td_block_id="td_uid_28_5aad6c5336fcc" data-td_filter_value="" href="http://star.txstate.edu/category/multimedia/">All</a><a class="mega-menu-sub-cat-td_uid_28_5aad6c5336fcc"  id="td_uid_30_5aad6c5339dba" data-td_block_id="td_uid_28_5aad6c5336fcc" data-td_filter_value="952" href="http://star.txstate.edu/category/multimedia/comics/">Comics</a><a class="mega-menu-sub-cat-td_uid_28_5aad6c5336fcc"  id="td_uid_31_5aad6c5339ec4" data-td_block_id="td_uid_28_5aad6c5336fcc" data-td_filter_value="966" href="http://star.txstate.edu/category/multimedia/crossword-answers/">Crossword Answers</a><a class="mega-menu-sub-cat-td_uid_28_5aad6c5336fcc"  id="td_uid_32_5aad6c5339fdf" data-td_block_id="td_uid_28_5aad6c5336fcc" data-td_filter_value="29" href="http://star.txstate.edu/category/multimedia/gallery/">Gallery</a><a class="mega-menu-sub-cat-td_uid_28_5aad6c5336fcc"  id="td_uid_33_5aad6c533a0ec" data-td_block_id="td_uid_28_5aad6c5336fcc" data-td_filter_value="10" href="http://star.txstate.edu/category/multimedia/podcasts/">Podcasts</a><a class="mega-menu-sub-cat-td_uid_28_5aad6c5336fcc"  id="td_uid_34_5aad6c533a1ed" data-td_block_id="td_uid_28_5aad6c5336fcc" data-td_filter_value="9" href="http://star.txstate.edu/category/multimedia/video/">Video</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_28_5aad6c5336fcc" data-td_block_id="td_uid_28_5aad6c5336fcc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_28_5aad6c5336fcc" data-td_block_id="td_uid_28_5aad6c5336fcc"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13648"><a href="http://star.txstate.edu/interactive/">Interactive</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19161"><a href="http://star.txstate.edu/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19190"><a href="http://star.txstate.edu/classifieds/">Classifieds</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
    <div class="dropdown header-search">
        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form role="search" method="get" class="td-search-form">  
           <div id="td-aj-search"><gcse:searchbox-only resultsUrl="http://star.txstate.edu/search_gcse/" position="fixed" id="g-search" class="needsclick" type="text" newWindow="false" queryParameterName="q"/><input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></gcse:searchbox-only>
             </div></form>
</div> 
</div>
</div>        </div>
    </div>

    <div class="td-header-container">
        <div class="td-header-row">
            <div class="td-header-sp-rec">
                
<div class="td-header-ad-wrap  td-ad">
    

</div>            </div>
        </div>
    </div>
</div>

    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    

    <article id="post-23806" class="post-23806 post type-post status-publish format-standard has-post-thumbnail hentry category-lifestyle category-music category-sxsw" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            <div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://star.txstate.edu/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Lifestyle" class="entry-crumb" href="http://star.txstate.edu/category/lifestyle/">Lifestyle</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Best Lil Big Fest at SXSW sheds lights on up and coming...</span></div>
            <ul class="td-category"><li class="entry-category"><a  href="http://star.txstate.edu/category/lifestyle/">Lifestyle</a></li><li class="entry-category"><a  href="http://star.txstate.edu/category/lifestyle/music/">Music</a></li><li class="entry-category"><a  href="http://star.txstate.edu/category/sxsw/">SXSW</a></li></ul>
            <header>
                <h1 class="entry-title">Best Lil Big Fest at SXSW sheds lights on up and coming artists</h1>

                

                <div class="meta-info">

                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://star.txstate.edu/author/leeann-cardwell/">LeeAnn Cardwell</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-17T11:00:36+00:00" >Mar 17, 2018, 11:00 am</time></span>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-23806">39</span></div>                    <div class="td-post-comments"><a href="http://star.txstate.edu/2018/03/best-lil-big-fest-at-sxsw-sheds-lights-on-up-and-coming-artists/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>
            </header>


        </div>

        

        <div class="td-post-content td-pb-padding-side">

        <div class="td-post-featured-image"><figure><a href="http://star.txstate.edu/wp-content/uploads/2018/03/b55315d6-aa8e-48da-96fa-a813b178094b.jpg" data-caption="&lt;em&gt; Lola Marsh performing an acoustic set on March 16 at the Tiniest Bar in Texas. Photo by: LeeAnn Cardwell | Lifestyle Editor
 &lt;/em&gt;"><img width="640" height="427" class="entry-thumb td-modal-image" src="http://star.txstate.edu/wp-content/uploads/2018/03/b55315d6-aa8e-48da-96fa-a813b178094b-640x427.jpg" srcset="http://star.txstate.edu/wp-content/uploads/2018/03/b55315d6-aa8e-48da-96fa-a813b178094b.jpg 640w, http://star.txstate.edu/wp-content/uploads/2018/03/b55315d6-aa8e-48da-96fa-a813b178094b-300x200.jpg 300w, http://star.txstate.edu/wp-content/uploads/2018/03/b55315d6-aa8e-48da-96fa-a813b178094b-630x420.jpg 630w" sizes="(max-width: 640px) 100vw, 640px" alt="" title="b55315d6-aa8e-48da-96fa-a813b178094b"/></a><figcaption class="wp-caption-text"><em> Lola Marsh performing an acoustic set on March 16 at the Tiniest Bar in Texas. Photo by: LeeAnn Cardwell | Lifestyle Editor
 </em></figcaption></figure></div>
        <p>The Tiniest Bar in Texas<b> </b><b></b>hosted the first day of their free music showcase, Best Lil Big Fest in Texas, on March 16 at their intimate outdoor patio. Festival goers and band members alike cracked open beers and mingled on the picnic tables between sets. Throughout the day up-and-coming artists took the stage at the top of every hour. One band, in particular, has been making their presence known at South By Southwest with multiple performances throughout the week.</p>
<p><a href="http://www.lolamarsh.com/" target="_blank" rel="nofollow noopener">Lola March</a></p>
<figure id="attachment_23807" style="max-width: 640px" class="wp-caption aligncenter"><img class="wp-image-23807 size-full" src="http://star.txstate.edu/wp-content/uploads/2018/03/b73ba556-6ad6-4b7b-bd95-851ae06e40c5.jpg" alt="" width="640" height="427" srcset="http://star.txstate.edu/wp-content/uploads/2018/03/b73ba556-6ad6-4b7b-bd95-851ae06e40c5.jpg 640w, http://star.txstate.edu/wp-content/uploads/2018/03/b73ba556-6ad6-4b7b-bd95-851ae06e40c5-300x200.jpg 300w, http://star.txstate.edu/wp-content/uploads/2018/03/b73ba556-6ad6-4b7b-bd95-851ae06e40c5-630x420.jpg 630w" sizes="(max-width: 640px) 100vw, 640px" /><figcaption class="wp-caption-text"><em> Lola Marsh performing an acoustic set on March 16 at the Tiniest Bar in Texas. Photo by: LeeAnn Cardwell | Lifestyle Editor<br /> </em></figcaption></figure>
<p>This Israeli indie pop band captivated its audience with its dreamy tunes and warm harmonies. The intimate nature of the venue created a relaxed atmosphere for an acoustic version of their set list.</p>
<p>Gil Landau (keyboard, guitar) and Yael Shoshana Cohen (vocals) formed as a duo in 2013 and brought on three additional band members 18 months later. The band&#8217;s second single &#8220;<a title="Link: https://www.youtube.com/watch?v=4kzhLgDmgzg" href="https://www.youtube.com/watch?v=4kzhLgDmgzg" target="_blank" rel="nofollow noopener">You&#8217;re Mine</a>&#8221; was released in May 2015 and quickly rose through the charts with over eight million plays on Spotify and making the service&#8217;s top three Most Viral Tracks.</p>
<p>Throughout their set, Lola Marsh talked amongst themselves in Hebrew, sharing bits of their native tongue with the audience. Because of the small nature of the venue, Yael invited concertgoers to stand up and come closer to the stage so everyone could vibe together.</p>
<p>Towards the end of their set, they played the popular brisk, whistled tune &#8220;<a href="https://www.youtube.com/watch?v=7Buz7tJ_XYc" target="_blank" rel="nofollow noopener">Wishing Girl</a>&#8221; from their latest album Remember Roses released in June 2017. To close out the set, Lola Marsh tapped into some Texas culture and performed a cover of “These Boots Are Made For Walkin”. Before leaving the stage, Cohen said her first time at SXSW has been a&#8221;crazy, hectic wonderful adventure&#8221;.</p>
<p>Later in the evening, M&amp;M’s Sound + Color showcase at the Lustre Pearl<b> </b>had festivals goers lined up all around the venue on Rainey Street. For those lucky enough to gain entrance, booths representing each color of M&amp;M candies greeted eager attendees with personal-sized bags of caramel M&amp;M&#8217;s and cozy spaces to lounge. An M&amp;M candy bar was set up in the downstairs lounge where attendees could make their own mix of M&amp;M flavors before heading outside to the concert stage. The evening’s performances were from beloved artists who have each played at SXSW before.</p>
<p><a href="http://www.werlumr.com/welcome" target="_blank" rel="nofollow noopener">R.LUM.R</a></p>
<figure id="attachment_23812" style="max-width: 640px" class="wp-caption aligncenter"><img class="wp-image-23812 size-full" src="http://star.txstate.edu/wp-content/uploads/2018/03/6b05e463-8adc-42bd-b8a4-8e934a0fb85a.jpg" alt="" width="640" height="427" srcset="http://star.txstate.edu/wp-content/uploads/2018/03/6b05e463-8adc-42bd-b8a4-8e934a0fb85a.jpg 640w, http://star.txstate.edu/wp-content/uploads/2018/03/6b05e463-8adc-42bd-b8a4-8e934a0fb85a-300x200.jpg 300w, http://star.txstate.edu/wp-content/uploads/2018/03/6b05e463-8adc-42bd-b8a4-8e934a0fb85a-630x420.jpg 630w" sizes="(max-width: 640px) 100vw, 640px" /><figcaption class="wp-caption-text"><em> R.LUM.R. performing on March 16 at the M&amp;M Sound + Color showcase at the Lustre Pearl. Photo by: LeeAnn Cardwell | Lifestyle Editor<br /> </em></figcaption></figure>
<p>R&amp;B singer-songwriter R.LUM.R was deemed &#8220;An Artist You Need To Know&#8221; by Rolling Stone magazine. His beautiful falsetto and powerful ballads got concertgoers grooving to his smooth, sexy beats.</p>
<p>His undeniable warmth shone through as the artist posted on Instagram earlier in the day stating, &#8220;‪last year I waited for over an hour in a line to get to see Sylvan Esso at SXSW and have since seen them 4 times.‬ This year, I share the stage with them. Never give up, y&#8217;all.&#8221;</p>
<p>The goofy, fun-loving performer ended his set with his most popular song &#8220;<a href="https://www.youtube.com/watch?v=DIWIrQdPsxE" target="_blank" rel="nofollow noopener">Frustrated</a>&#8220;. Fans waved their arms in the air along with the beat as R.LUM.R passionately sang his heart out.</p>
<p><a href="http://www.billieeilish.com/" target="_blank" rel="nofollow noopener">Billie Eilish</a></p>
<figure id="attachment_23813" style="max-width: 640px" class="wp-caption aligncenter"><img class="wp-image-23813 size-full" src="http://star.txstate.edu/wp-content/uploads/2018/03/61d817a0-1859-41df-bdf5-75522054597c.jpg" alt="" width="640" height="461" srcset="http://star.txstate.edu/wp-content/uploads/2018/03/61d817a0-1859-41df-bdf5-75522054597c.jpg 640w, http://star.txstate.edu/wp-content/uploads/2018/03/61d817a0-1859-41df-bdf5-75522054597c-300x216.jpg 300w, http://star.txstate.edu/wp-content/uploads/2018/03/61d817a0-1859-41df-bdf5-75522054597c-583x420.jpg 583w" sizes="(max-width: 640px) 100vw, 640px" /><figcaption class="wp-caption-text"><em> Billie Eilish performing on March 16 at the M&amp;M Sound + Color showcase at the Lustre Pearl. Photo by: LeeAnn Cardwell | Lifestyle Editor<br /> </em></figcaption></figure>
<p>Billie walked onto stage performing her hit song &#8220;<a href="https://www.youtube.com/watch?v=gBRi6aZJGj4" target="_blank" rel="nofollow noopener">Belly Ache</a>&#8221; and was met by a sea of voices singing along. Her debut single &#8220;<a href="https://www.youtube.com/watch?v=hG4lT4fxj8M" target="_blank" rel="nofollow noopener">Ocean Eyes</a>&#8221; was released in November 2016 and went viral, reaching over 35 million views on Spotify to-date. Her debut album Don&#8217;t Smile At Me<i> </i>was released in August 2017 and rose to popularity organically because of her soft, airy voice brings mellow vibes.</p>
<p>This American singer-songwriter crafts most of her songs with her brother, or as she calls her &#8220;partner in crime&#8221;, Finneas O&#8217;Connell (guitar, keyboard). On stage the brother and sister team up in synchronized dance. The quirky pair dropped the beat hard in their closing song &#8220;<a href="https://www.youtube.com/watch?v=ebb5AinKxWI&amp;list=PLOOdB7t8yiV42WR1YEQfFQLXCkQLCo4Oe" target="_blank" rel="nofollow noopener">COPYCAT</a>&#8220;, jumping and jamming all across the stage, the perfect lead up to the following performer.</p>
<p><a href="http://www.sylvanesso.com/" target="_blank" rel="nofollow noopener">Sylvan Esso</a></p>
<figure id="attachment_23814" style="max-width: 621px" class="wp-caption aligncenter"><img class="wp-image-23814 size-full" src="http://star.txstate.edu/wp-content/uploads/2018/03/84f0ce3a-796a-4caa-bbbc-52276458ea62.jpg" alt="" width="621" height="480" srcset="http://star.txstate.edu/wp-content/uploads/2018/03/84f0ce3a-796a-4caa-bbbc-52276458ea62.jpg 621w, http://star.txstate.edu/wp-content/uploads/2018/03/84f0ce3a-796a-4caa-bbbc-52276458ea62-300x232.jpg 300w, http://star.txstate.edu/wp-content/uploads/2018/03/84f0ce3a-796a-4caa-bbbc-52276458ea62-543x420.jpg 543w" sizes="(max-width: 621px) 100vw, 621px" /><figcaption class="wp-caption-text"><em> Sylvan Esso performing on March 16 at the M&amp;M Sound + Color showcase at the Lustre Pearl. Photo by: LeeAnn Cardwell | Lifestyle Editor<br /> </em></figcaption></figure>
<p>Amelia Meath (singer) and Nick Sanborn (producer), known together as Sylvan Esso, are an indie electro-pop duo from Durham, North Carolina. Many of their songs are lined with sensuality and relate to emotions of suffering and love or darkness and deliverance.</p>
<p>Prancing across the stage, gliding effortlessly across the stage in her four inch platform sneakers she kept the crowd captivated throughout the evening playing a number of her most popular hits. Midway through the set, she made the crowd laugh when she said &#8220;I threw up on sixth street&#8230; at 11 a.m.!&#8221;, crediting the incident to food poisoning and pushing through to continue with the show.</p>
<p>When playing &#8220;<a href="https://www.youtube.com/watch?v=3mh2RctlGxc" target="_blank" rel="nofollow noopener">Hey Mami</a>&#8220;, a perfect live loop of the vocals in the introduction was made to play throughout the song. Their latest single &#8220;<a href="https://www.youtube.com/watch?v=4W9VYY5QpLg" target="_blank" rel="nofollow noopener">PARAD(w/m)E</a>&#8221; was released in January 2018 and the crowd was already able to sing along to the fun, up-beat tune. Closing out the night with the hype song &#8220;<a title="Link: https://www.youtube.com/watch?v=6LEmDEZVa5g" href="https://www.youtube.com/watch?v=6LEmDEZVa5g" target="_blank" rel="nofollow noopener">Radio</a>&#8220;, Sylvan Esso slayed to their own beat.</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_36_5aad6c534253d_rand td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5742085468374518" data-ad-slot="4354886402"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5742085468374518" data-ad-slot="4354886402"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5742085468374518" data-ad-slot="4354886402"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-pb-padding-side"><span class="td-post-share-title">SHARE</span><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://star.txstate.edu/2018/03/best-lil-big-fest-at-sxsw-sheds-lights-on-up-and-coming-artists/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://star.txstate.edu/2018/03/best-lil-big-fest-at-sxsw-sheds-lights-on-up-and-coming-artists/" data-text="Best Lil Big Fest at SXSW sheds lights on up and coming artists" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://star.txstate.edu/2018/03/codesmtx-to-grow-update-city/">CodeSMTX to grow, update city</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="http://star.txstate.edu/author/leeann-cardwell/"><img src="http://star.txstate.edu/wp-content/uploads/2018/01/leeann-96x96.jpg" width="96" height="96" alt="LeeAnn Cardwell" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://star.txstate.edu/author/leeann-cardwell/">LeeAnn Cardwell</a></span></div><div class="td-author-description">Lifestyle Editor</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="LeeAnn Cardwell"></span><meta itemprop="datePublished" content="2018-03-17T11:00:36+00:00"><meta itemprop="dateModified" content="2018-03-17T12:18:28+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://star.txstate.edu/2018/03/best-lil-big-fest-at-sxsw-sheds-lights-on-up-and-coming-artists/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://star.txstate.edu/wp-content/uploads/2018/02/MASTHEAD-e1519487145136.png"></span><meta itemprop="name" content="The University Star"></span><meta itemprop="headline " content="Best Lil Big Fest at SXSW sheds lights on up and coming artists"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://star.txstate.edu/wp-content/uploads/2018/03/b55315d6-aa8e-48da-96fa-a813b178094b.jpg"><meta itemprop="width" content="640"><meta itemprop="height" content="427"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_37_5aad6c5343b27 = new tdBlock();
block_td_uid_37_5aad6c5343b27.id = "td_uid_37_5aad6c5343b27";
block_td_uid_37_5aad6c5343b27.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_37_5aad6c5343b27_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_37_5aad6c5343b27_rand","tdc_css_class_style":"td_uid_37_5aad6c5343b27_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":23806,"live_filter_cur_post_author":"225","block_template_id":""}';
block_td_uid_37_5aad6c5343b27.td_column_number = "3";
block_td_uid_37_5aad6c5343b27.block_type = "td_block_related_posts";
block_td_uid_37_5aad6c5343b27.post_count = "3";
block_td_uid_37_5aad6c5343b27.found_posts = "869";
block_td_uid_37_5aad6c5343b27.header_color = "";
block_td_uid_37_5aad6c5343b27.ajax_pagination_infinite_stop = "";
block_td_uid_37_5aad6c5343b27.max_num_pages = "290";
tdBlocksArray.push(block_td_uid_37_5aad6c5343b27);
</script><div class="td_block_wrap td_block_related_posts td_uid_37_5aad6c5343b27_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_37_5aad6c5343b27" ><h4 class="td-related-title"><a id="td_uid_38_5aad6c5351674" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_37_5aad6c5343b27" href="#">RELATED ARTICLES</a><a id="td_uid_39_5aad6c53516bb" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_37_5aad6c5343b27" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_37_5aad6c5343b27 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://star.txstate.edu/2018/03/sxsw-panel-decentralized-networks-may-be-the-future-prize-set-for-contributors/" rel="bookmark" title="SXSW panel: Decentralized networks may be the future, prize set for contributors"><img width="238" height="178" class="entry-thumb" src="http://star.txstate.edu/wp-content/uploads/2018/03/IMG_0216-238x178.jpg" srcset="http://star.txstate.edu/wp-content/uploads/2018/03/IMG_0216-238x178.jpg 238w, http://star.txstate.edu/wp-content/uploads/2018/03/IMG_0216-80x60.jpg 80w, http://star.txstate.edu/wp-content/uploads/2018/03/IMG_0216-100x75.jpg 100w, http://star.txstate.edu/wp-content/uploads/2018/03/IMG_0216-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="SXSW panel: Decentralized networks may be the future, prize set for contributors"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://star.txstate.edu/2018/03/sxsw-panel-decentralized-networks-may-be-the-future-prize-set-for-contributors/" rel="bookmark" title="SXSW panel: Decentralized networks may be the future, prize set for contributors">SXSW panel: Decentralized networks may be the future, prize set for contributors</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://star.txstate.edu/2018/03/sxsw-lostinmusic-showcase-combines-music-and-virtual-reality/" rel="bookmark" title="SXSW #LostInMusic showcase combines music and virtual reality"><img width="238" height="178" class="entry-thumb" src="http://star.txstate.edu/wp-content/uploads/2018/03/db29896b-8638-40d9-85a7-11dd0832a357-238x178.jpg" srcset="http://star.txstate.edu/wp-content/uploads/2018/03/db29896b-8638-40d9-85a7-11dd0832a357-238x178.jpg 238w, http://star.txstate.edu/wp-content/uploads/2018/03/db29896b-8638-40d9-85a7-11dd0832a357-80x60.jpg 80w, http://star.txstate.edu/wp-content/uploads/2018/03/db29896b-8638-40d9-85a7-11dd0832a357-100x75.jpg 100w, http://star.txstate.edu/wp-content/uploads/2018/03/db29896b-8638-40d9-85a7-11dd0832a357-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="SXSW #LostInMusic showcase combines music and virtual reality"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://star.txstate.edu/2018/03/sxsw-lostinmusic-showcase-combines-music-and-virtual-reality/" rel="bookmark" title="SXSW #LostInMusic showcase combines music and virtual reality">SXSW #LostInMusic showcase combines music and virtual reality</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://star.txstate.edu/2018/03/sxsw-panel-mixed-reality-competes-with-vr/" rel="bookmark" title="SXSW panel: mixed reality competes with VR"><img width="238" height="178" class="entry-thumb" src="http://star.txstate.edu/wp-content/uploads/2018/03/e55b9988-c33c-4946-9201-438067ecd113-238x178.jpg" srcset="http://star.txstate.edu/wp-content/uploads/2018/03/e55b9988-c33c-4946-9201-438067ecd113-238x178.jpg 238w, http://star.txstate.edu/wp-content/uploads/2018/03/e55b9988-c33c-4946-9201-438067ecd113-300x225.jpg 300w, http://star.txstate.edu/wp-content/uploads/2018/03/e55b9988-c33c-4946-9201-438067ecd113-560x420.jpg 560w, http://star.txstate.edu/wp-content/uploads/2018/03/e55b9988-c33c-4946-9201-438067ecd113-80x60.jpg 80w, http://star.txstate.edu/wp-content/uploads/2018/03/e55b9988-c33c-4946-9201-438067ecd113-100x75.jpg 100w, http://star.txstate.edu/wp-content/uploads/2018/03/e55b9988-c33c-4946-9201-438067ecd113-180x135.jpg 180w, http://star.txstate.edu/wp-content/uploads/2018/03/e55b9988-c33c-4946-9201-438067ecd113.jpg 640w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="SXSW panel: mixed reality competes with VR"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://star.txstate.edu/2018/03/sxsw-panel-mixed-reality-competes-with-vr/" rel="bookmark" title="SXSW panel: mixed reality competes with VR">SXSW panel: mixed reality competes with VR</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_37_5aad6c5343b27" data-td_block_id="td_uid_37_5aad6c5343b27"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_37_5aad6c5343b27" data-td_block_id="td_uid_37_5aad6c5343b27"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/03/best-lil-big-fest-at-sxsw-sheds-lights-on-up-and-coming-artists/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://star.txstate.edu/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='23806' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3d29464921" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="239"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div style="padding-top:20px"><div class="bsaProCarousel bsaProCarousel-31" style="display:none"><div id="bsa-html" class="bsaProContainer bsaProContainer-31 bsa-html bsa-pro-col-1"><div class="bsaProItems bsaGridGutter bsa-owl-carousel bsa-owl-carousel-31" style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__copy"><div class="bsaProItemInner__copyInner"><div class="bsaProItemInner__html"><a href="http://pbfcm.com" target="_blank"><img src="http://star.txstate.edu/wp-content/uploads/2018/02/University-Star-San-Marcos-Warrant-Roundup-Web-Ad-300-x-300-1.jpg"></a></div></div></div></div></div><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__copy"><div class="bsaProItemInner__copyInner"><div class="bsaProItemInner__html"><a href="http://sherwoodforestfaire.com/"><img src="http://star.txstate.edu/wp-content/uploads/2018/03/SherwoodAdWeb.jpg"></a></div></div></div></div></div></div></div>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-31');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					</div>					<script>
						(function ($) {
							$(document).ready(function () {
								setTimeout(function () {
									var owl = $(".bsa-owl-carousel-31");
									var owlCarousel = $(".bsaProCarousel-31");
									var crop = "";
									var ajax = $('.bsa_pro_ajax_load-31');
									if ( crop == "ajax" ) {
										if ( ajax.children.length > 0 ) {
											owlCarousel.fadeIn();
											setTimeout(function () {
												owl.owlCarousel({
													autoPlay: 10000,
													autoWidth: true,
													slideSpeed: 400,
													paginationSpeed: 700,
													rewindSpeed: 1000,
													singleItem: true,
													stopOnHover: true,
													items: 1,
													responsive:{
														0:{
															items:1
														}
													}
												});
											}, 10);
											setTimeout(function () {
												ajax.fadeIn();
											}, 100);
										}
									} else {
										setTimeout(function () {
											owl.owlCarousel({
												autoPlay: 10000,
												autoWidth: true,
												slideSpeed: 400,
												paginationSpeed: 700,
												rewindSpeed: 1000,
												singleItem: true,
												stopOnHover: true,
												items: 1,
												responsive:{
													0:{
														items:1
													}
												}
											});
											setTimeout(function () {
												owlCarousel.fadeIn();
											}, 10);
										}, 10);
									}
								}, 700);
							});
							window.addEventListener("orientationchange", function() {
								setTimeout(function () {
									var owl = $(".bsa-owl-carousel-31");
									owl.data('owlCarousel').reinit();
								}, 200);
							}, false);
						})(jQuery);
					</script>
					<style>
						.bsaProCarousel-31 {
							max-width: 728px;
							width: 100%;
							overflow: hidden;
						}
					</style>
				</div>
</div>
		</aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Recent Tweets</span></h4>			<div class="textwidget"><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          <a class="twitter-timeline"
  data-widget-id="605417614089650176"
  href="https://twitter.com/UniversityStar"
  data-chrome="nofooter noborders noheader">
Tweets by @UniversityStar
</a></div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div class="bsaProCarousel bsaProCarousel-33" style="display:none"><div id="bsa-html" class="bsaProContainer bsaProContainer-33 bsa-html bsa-pro-col-1"><div class="bsaProItems bsaGridGutter bsa-owl-carousel bsa-owl-carousel-33" style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__copy"><div class="bsaProItemInner__copyInner"><div class="bsaProItemInner__html"><a href="http://survey.constantcontact.com/survey/a07ef5xlhv4je523i1t/start"><img src="http://star.txstate.edu/wp-content/uploads/2018/03/Vote4theStars2018-1.jpg"></a></div></div></div></div></div><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__copy"><div class="bsaProItemInner__copyInner"><div class="bsaProItemInner__html"><a href="http://star.txstate.edu/eic"><img src="http://star.txstate.edu/wp-content/uploads/2018/03/EICadBox.jpg"></a></div></div></div></div></div></div></div>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-33');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					</div>					<script>
						(function ($) {
							$(document).ready(function () {
								setTimeout(function () {
									var owl = $(".bsa-owl-carousel-33");
									var owlCarousel = $(".bsaProCarousel-33");
									var crop = "";
									var ajax = $('.bsa_pro_ajax_load-33');
									if ( crop == "ajax" ) {
										if ( ajax.children.length > 0 ) {
											owlCarousel.fadeIn();
											setTimeout(function () {
												owl.owlCarousel({
													autoPlay: 10000,
													autoWidth: true,
													slideSpeed: 400,
													paginationSpeed: 700,
													rewindSpeed: 1000,
													singleItem: true,
													stopOnHover: true,
													items: 1,
													responsive:{
														0:{
															items:1
														}
													}
												});
											}, 10);
											setTimeout(function () {
												ajax.fadeIn();
											}, 100);
										}
									} else {
										setTimeout(function () {
											owl.owlCarousel({
												autoPlay: 10000,
												autoWidth: true,
												slideSpeed: 400,
												paginationSpeed: 700,
												rewindSpeed: 1000,
												singleItem: true,
												stopOnHover: true,
												items: 1,
												responsive:{
													0:{
														items:1
													}
												}
											});
											setTimeout(function () {
												owlCarousel.fadeIn();
											}, 10);
										}, 10);
									}
								}, 700);
							});
							window.addEventListener("orientationchange", function() {
								setTimeout(function () {
									var owl = $(".bsa-owl-carousel-33");
									owl.data('owlCarousel').reinit();
								}, 200);
							}, false);
						})(jQuery);
					</script>
					<style>
						.bsaProCarousel-33 {
							max-width: 728px;
							width: 100%;
							overflow: hidden;
						}
					</style>
				
</div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div class="bsaProCarousel bsaProCarousel-34" style="display:none"><div id="bsa-html" class="bsaProContainer bsaProContainer-34 bsa-html bsa-pro-col-1"><div class="bsaProItems bsaGridGutter bsa-owl-carousel bsa-owl-carousel-34" style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__copy"><div class="bsaProItemInner__copyInner"><div class="bsaProItemInner__html"><img src="http://star.txstate.edu/wp-content/uploads/2018/03/SubscribeNewsletterAD2.jpg"></div></div></div></div></div><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__copy"><div class="bsaProItemInner__copyInner"><div class="bsaProItemInner__html"><a href="http://universitystar.com/advertising"><img src="http://star.txstate.edu/wp-content/uploads/2018/02/HousingGuideIssueweb.jpg"></a></div></div></div></div></div></div></div>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-34');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					</div>					<script>
						(function ($) {
							$(document).ready(function () {
								setTimeout(function () {
									var owl = $(".bsa-owl-carousel-34");
									var owlCarousel = $(".bsaProCarousel-34");
									var crop = "";
									var ajax = $('.bsa_pro_ajax_load-34');
									if ( crop == "ajax" ) {
										if ( ajax.children.length > 0 ) {
											owlCarousel.fadeIn();
											setTimeout(function () {
												owl.owlCarousel({
													autoPlay: 12000,
													autoWidth: true,
													slideSpeed: 400,
													paginationSpeed: 700,
													rewindSpeed: 1000,
													singleItem: true,
													stopOnHover: true,
													items: 1,
													responsive:{
														0:{
															items:1
														}
													}
												});
											}, 10);
											setTimeout(function () {
												ajax.fadeIn();
											}, 100);
										}
									} else {
										setTimeout(function () {
											owl.owlCarousel({
												autoPlay: 12000,
												autoWidth: true,
												slideSpeed: 400,
												paginationSpeed: 700,
												rewindSpeed: 1000,
												singleItem: true,
												stopOnHover: true,
												items: 1,
												responsive:{
													0:{
														items:1
													}
												}
											});
											setTimeout(function () {
												owlCarousel.fadeIn();
											}, 10);
										}, 10);
									}
								}, 700);
							});
							window.addEventListener("orientationchange", function() {
								setTimeout(function () {
									var owl = $(".bsa-owl-carousel-34");
									owl.data('owlCarousel').reinit();
								}, 200);
							}, false);
						})(jQuery);
					</script>
					<style>
						.bsaProCarousel-34 {
							max-width: 728px;
							width: 100%;
							overflow: hidden;
						}
					</style>
				
</div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div id="bsa-html" class="bsaProContainer bsaProContainer-35 bsa-html bsa-pro-col-1"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__copy"><div class="bsaProItemInner__copyInner"><div class="bsaProItemInner__html"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- E. Half Rectangle -->
<ins class="adsbygoogle"
     style="display:inline-block;width:320px;height:100px"
     data-ad-client="ca-pub-5742085468374518"
     data-ad-slot="6625826526"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div></div></div></div>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-35');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					
</div>
		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

<!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

	<div class="td-pb-row">
		<div class="td-pb-span12">
					</div>
	</div>

	<div class="td-pb-row">
		<div class="td-pb-span12 td-footer-full">
			<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="http://star.txstate.edu/"><img src="http://star.txstate.edu/wp-content/uploads/2017/07/mastmobilewhite-150x80.png" alt="" title=""/></a></div><div class="footer-text-wrap"><strong><font color="white">-Defending the First Amendment since 1911-</font></strong></div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/universitystar" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/universitystar/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/the-university-star" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://star.txstate.edu/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://soundcloud.com/texas-state-student-media" title="Soundcloud">
                <i class="td-icon-font td-icon-soundcloud"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/universitystar" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/theuniversitystar" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>		</div>
		<div class="td-pb-span12">
					</div>
	</div>
</div>

    <!-- Sub Footer -->
            <div class="td-sub-footer-container td-container td-container-border ">
            <div class="td-pb-row">
                <div class="td-pb-span8 td-sub-footer-menu">
                    <div class="td-pb-padding-side">
                        <div class="menu-bottom-menu-container"><ul id="menu-bottom-menu" class="td-subfooter-menu"><li id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-97"><a href="http://star.txstate.edu/about/">About</a></li>
<li id="menu-item-21984" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21984"><a href="http://star.txstate.edu/advertising/">Advertising</a></li>
<li id="menu-item-21982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-21982"><a href="http://star.txstate.edu/archive/">Archive</a>
<ul class="sub-menu">
	<li id="menu-item-6668" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-6668"><a href="http://archive.star.txstate.edu/search">Search</a></li>
</ul>
</li>
<li id="menu-item-92" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-92"><a href="http://star.txstate.edu/corrections-and-clarifications/">Corrections</a></li>
<li id="menu-item-22243" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-22243"><a href="http://star.txstate.edu/contact/">Contact</a></li>
<li id="menu-item-7492" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7492"><a href="https://secure.touchnet.com/C24322_ustores/web/product_detail.jsp?PRODUCTID=1570&#038;SINGLESTORE=true">Donations</a></li>
<li id="menu-item-21983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home td-menu-item td-normal-menu menu-item-21983"><a href="http://star.txstate.edu/">Home</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-45"><a href="http://star.txstate.edu/jobs/">Jobs</a></li>
<li id="menu-item-432" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-432"><a href="http://ktsw.txstate.edu">KTSW 89.9</a></li>
<li id="menu-item-19191" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19191"><a href="http://star.txstate.edu/letter-to-the-editor/">Letter to the editor</a></li>
<li id="menu-item-19280" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19280"><a href="http://star.txstate.edu/policies/">Policies</a></li>
<li id="menu-item-431" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-431"><a href="http://txstate.edu">Texas State University</a></li>
</ul></div>                    </div>
                </div>

                <div class="td-pb-span4 td-sub-footer-copy">
                    <div class="td-pb-padding-side">
                        &copy; 2018 All content, including website design.                    </div>
                </div>
            </div>
        </div>
        </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newsmag by tagDiv.com 2017
        Version: 4.2 (rara)
        Deploy mode: deploy
        
        uid: 5aad6c53671c7
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">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</style>

<div class="td-container"><script src="https://www.customink.com/fundraising/merchandising/assets/campaign_widget/fundraising_widget.js"></script>
</div><script type='text/javascript'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"017527243984475891566:wsydgtxz1wg"};
/* ]]> */
</script>
<script type='text/javascript' src='http://star.txstate.edu/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1'></script>
<script type='text/javascript' src='http://star.txstate.edu/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://star.txstate.edu/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"M d, yy, g:i a","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/star.txstate.edu\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://star.txstate.edu/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script>
<script type='text/javascript' src='http://star.txstate.edu/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=4.2'></script>
<script type='text/javascript' src='http://star.txstate.edu/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://star.txstate.edu/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script async="async" type='text/javascript' src='http://star.txstate.edu/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>

<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'http://star.txstate.edu/wp-content/uploads/2015/05/texasstate.jpg\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://star.txstate.edu/wp-content/themes/Newsmag-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://star.txstate.edu/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5aad6c5367750"></textarea>
						<div id="td_live_css_uid_1_5aad6c5367750" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5aad6c5367750');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5aad6c5367750");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
<!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "ad3190e1a1f7da901a405625c1152b6e"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms -->

</body>
</html>
