<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Student Government hosts roundtable and pass resolutions | The University Star</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://star.txstate.edu/xmlrpc.php" />
    <script src='https://www.google.com/recaptcha/api.js'></script>
    <!-- Generated by Connatix Wordpress Plugin -Ad Name: The University Star - Article Page - video -V: v3.5.0 - BEGIN --><script type='text/javascript' src='//cdn.connatix.com/min/connatix.renderer.infeed.min.js' data-connatix-token='f1d57869-0d17-4b09-b4a0-7785df5cbf7c' async></script><!-- END Connatix Wordpress Plugin --><!-- Generated by Connatix Wordpress Plugin -Ad Name: The University Star - Article Page - no video -V: v3.5.0 - BEGIN --><script type='text/javascript' src='//cdn.connatix.com/min/connatix.renderer.infeed.min.js' data-connatix-token='813ea89c-ad5b-4d10-93f1-b28910720717' async></script><!-- END Connatix Wordpress Plugin --><!-- JM Twitter Cards by Julien Maury 8.0 -->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:creator" content="@UniversityStar">
<meta name="twitter:site" content="@UniversityStar">
<meta name="twitter:title" content="Student Government hosts roundtable and pass resolutions">
<meta name="twitter:description" content="During the Oct. 9 Student Government meeting, two pieces of legislation passed, both pertaining to Bobcat’s understanding of their rights on campus.The Bobcat Freedom Authorization Act will func">
<meta name="twitter:image" content="http://star.txstate.edu/wp-content/uploads/2016/06/SACA_LBJ_VB.jpg">
<!-- /JM Twitter Cards by Julien Maury 8.0 -->
<meta property="og:image" content="http://star.txstate.edu/wp-content/uploads/2016/06/SACA_LBJ_VB.jpg" /><link rel="icon" type="image/png" href="http://star.txstate.edu/wp-content/uploads/2015/05/copy-ustar-copy1.png"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The University Star &raquo; Feed" href="http://star.txstate.edu/feed/" />
<link rel="alternate" type="application/rss+xml" title="The University Star &raquo; Comments Feed" href="http://star.txstate.edu/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The University Star &raquo; Student Government hosts roundtable and pass resolutions Comments Feed" href="http://star.txstate.edu/2017/10/10/student-government-hosts-roundtable-and-pass-resolutions/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/star.txstate.edu\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wgs-css'  href='http://star.txstate.edu/wp-content/plugins/wp-google-search/wgs.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://star.txstate.edu/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://star.txstate.edu/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Raleway%3A400%7COpen+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=4.0' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://star.txstate.edu/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://star.txstate.edu/wp-content/themes/Newsmag/style.css?ver=4.0' type='text/css' media='all' />
<script type='text/javascript' src='http://star.txstate.edu/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://star.txstate.edu/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://star.txstate.edu/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://star.txstate.edu/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.5'></script>
<link rel='https://api.w.org/' href='http://star.txstate.edu/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://star.txstate.edu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://star.txstate.edu/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Decolonizing headlines' href='http://star.txstate.edu/2017/10/10/decolonizing-headlines/' />
<meta name="generator" content="WordPress 4.8.2" />
<link rel="canonical" href="http://star.txstate.edu/2017/10/10/student-government-hosts-roundtable-and-pass-resolutions/" />
<link rel='shortlink' href='http://star.txstate.edu/?p=20401' />
<link rel="alternate" type="application/json+oembed" href="http://star.txstate.edu/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstar.txstate.edu%2F2017%2F10%2F10%2Fstudent-government-hosts-roundtable-and-pass-resolutions%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://star.txstate.edu/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstar.txstate.edu%2F2017%2F10%2F10%2Fstudent-government-hosts-roundtable-and-pass-resolutions%2F&#038;format=xml" />
		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = 'aa6bd8b503';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://star.txstate.edu/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://star.txstate.edu/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/star.txstate.edu\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=4.0";
var td_get_template_directory_uri="http:\/\/star.txstate.edu\/wp-content\/themes\/Newsmag";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-68328713-1', 'auto');
  ga('send', 'pageview');

</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://star.txstate.edu/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://star.txstate.edu/category/latest/",
                                "name": "Latest"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://star.txstate.edu/2017/10/10/student-government-hosts-roundtable-and-pass-resolutions/",
                                "name": "Student Government hosts roundtable and pass resolutions"                                
                            }
                        }    ]
                        }
                       </script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script src="https://www.customink.com/fundraising/merchandising/assets/campaign_widget/fundraising_widget.js"></script>
</head>

<body class="post-template-default single single-post postid-20401 single-format-standard student-government-hosts-roundtable-and-pass-resolutions global-block-template-1 wpb-js-composer js-comp-ver-5.1.1 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/universitystar" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/universitystar/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/the-university-star" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://star.txstate.edu/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://soundcloud.com/university-star" title="Soundcloud">
                <i class="td-icon-font td-icon-soundcloud"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/universitystar" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/theuniversitystar" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-top-nav-container"><ul id="menu-top-nav" class="td-mobile-main-menu"><li id="menu-item-9539" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-has-children menu-item-9539"><a href="http://star.txstate.edu/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://star.txstate.edu/category/news/harvey/">Harvey</a></li>
	<li class="menu-item-0"><a href="http://star.txstate.edu/category/news/hays-county/">Hays County</a></li>
	<li class="menu-item-0"><a href="http://star.txstate.edu/category/news/san-marcos/">San Marcos</a></li>
	<li class="menu-item-0"><a href="http://star.txstate.edu/category/news/university/">University</a></li>
</ul>
</li>
<li id="menu-item-9543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9543"><a href="http://star.txstate.edu/category/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a href="http://star.txstate.edu/category/lifestyle/bridal/">Bridal</a></li>
	<li class="menu-item-0"><a href="http://star.txstate.edu/category/lifestyle/fashion/">Fashion</a></li>
	<li class="menu-item-0"><a href="http://star.txstate.edu/category/lifestyle/fine-arts/">Fine Arts</a></li>
	<li class="menu-item-0"><a href="http://star.txstate.edu/category/lifestyle/food/">Food</a></li>
	<li class="menu-item-0"><a href="http://star.txstate.edu/category/lifestyle/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-13047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13047"><a href="http://star.txstate.edu/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a href="http://star.txstate.edu/category/sports/baseball/">Baseball</a></li>
	<li class="menu-item-0"><a href="http://star.txstate.edu/category/sports/basketball/">Basketball</a></li>
	<li class="menu-item-0"><a href="http://star.txstate.edu/category/sports/basketball/mens-basketball/">Men&#8217;s Basketball</a></li>
	<li class="menu-item-0"><a href="http://star.txstate.edu/category/sports/basketball/womens-basketball/">Women&#8217;s Basketball</a></li>
	<li class="menu-item-0"><a href="http://star.txstate.edu/category/sports/cross-country/">Cross Country</a></li>
</ul>
</li>
<li id="menu-item-9425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9425"><a href="http://star.txstate.edu/category/opinions/">Opinions<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a href="http://star.txstate.edu/category/opinions/cartoons/">Cartoons</a></li>
	<li class="menu-item-0"><a href="http://star.txstate.edu/category/opinions/letter-from-the-editor/">Letter from the Editor</a></li>
	<li class="menu-item-0"><a href="http://star.txstate.edu/category/opinions/letter_to_the_editor/">Letter to the Editor</a></li>
	<li class="menu-item-0"><a href="http://star.txstate.edu/category/opinions/satire/">Satire</a></li>
	<li class="menu-item-0"><a href="http://star.txstate.edu/category/opinions/tio/">Talk It Out</a></li>
</ul>
</li>
<li id="menu-item-13648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13648"><a href="http://star.txstate.edu/interactive/">Interactive</a></li>
<li id="menu-item-19161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19161"><a href="http://star.txstate.edu/advertising/">Advertising</a></li>
<li id="menu-item-19190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19190"><a href="http://star.txstate.edu/classifieds/">Classifieds</a></li>
<li id="menu-item-13647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13647"><a href="http://star.txstate.edu/archive/">Archive</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <style type="text/css">
table td {
     border: none; 
    padding: 1px 20px;
}

</style>

<div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://star.txstate.edu/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<form role="search" method="get" class="td-search-form">  
           <div id="td-aj-search"><gcse:searchbox-only resultsUrl="http://star.txstate.edu/search_gcse/" position="fixed" id="g-search" class="needsclick" type="text" newWindow="false" queryParameterName="q"/><input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></gcse:searchbox-only>
             </div></form>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 1
-->

<div class="td-header-container td-header-wrap td-header-style-1">
            <!-- Full Site Slug -->
            <div id="6ff23558-335c-4344-84ef-f1ff96c3ae43"></div><script type="text/javascript"> (function() { var adSludId = "6ff23558-335c-4344-84ef-f1ff96c3ae43"; var adServerUrl = "https://app.mymediamate.com/adServer.sc"; adServerUrl += "?slugId=" + adSludId; adServerUrl += "&domain=" + location.hostname; adServerUrl += "&pageUrl=" + window.location.pathname; adServerUrl += "&screen=" + screen.width + 'x' + screen.height; var hsc = document.createElement('script'); hsc.src = adServerUrl; hsc.type = 'text/javascript'; hsc.async = true; var ssc = document.getElementsByTagName('script')[0];ssc.parentNode.insertBefore(hsc, ssc);})();</script>
    <div class="td-header-row td-header-top-menu">
        
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

            <div class="td_data_time">
            <div >

                Wednesday, October 11, 2017
            </div>
        </div>
    </div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/universitystar" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/universitystar/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/the-university-star" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://star.txstate.edu/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://soundcloud.com/university-star" title="Soundcloud">
                <i class="td-icon-font td-icon-soundcloud"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/universitystar" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/theuniversitystar" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->
    </div>

    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://star.txstate.edu/">
                <img src="http://star.txstate.edu/wp-content/uploads/2017/07/MASTHEAD.png" alt=""/>
                <span class="td-visual-hidden">The University Star</span>
            </a>
                </div>
        <div class="td-header-sp-rec">
            
<div class="td-header-ad-wrap  td-ad">
    

</div>        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="http://star.txstate.edu/">
			<img src="http://star.txstate.edu/wp-content/uploads/2017/07/mastmobilewhite.png" alt=""/>
		</a>
				<a class="td-header-logo td-sticky-disable" href="http://star.txstate.edu/">
			<img src="http://star.txstate.edu/wp-content/uploads/2017/07/MASTHEAD.png" alt=""/>
		</a>
		    </div>
    <div class="menu-top-nav-container"><ul id="menu-top-nav-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-mega-menu menu-item-9539"><a href="http://star.txstate.edu/category/news/">News</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_2_59ddc02b7c76a = new tdBlock();
block_td_uid_2_59ddc02b7c76a.id = "td_uid_2_59ddc02b7c76a";
block_td_uid_2_59ddc02b7c76a.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"2","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_59ddc02b7c76a_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_59ddc02b7c76a_rand","tdc_css_class_style":"td_uid_2_59ddc02b7c76a_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_59ddc02b7c76a.td_column_number = "3";
block_td_uid_2_59ddc02b7c76a.block_type = "td_block_mega_menu";
block_td_uid_2_59ddc02b7c76a.post_count = "5";
block_td_uid_2_59ddc02b7c76a.found_posts = "1175";
block_td_uid_2_59ddc02b7c76a.header_color = "";
block_td_uid_2_59ddc02b7c76a.ajax_pagination_infinite_stop = "";
block_td_uid_2_59ddc02b7c76a.max_num_pages = "235";
tdBlocksArray.push(block_td_uid_2_59ddc02b7c76a);
</script><div class="td_block_wrap td_block_mega_menu td_uid_2_59ddc02b7c76a_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_59ddc02b7c76a" ><div id=td_uid_2_59ddc02b7c76a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://star.txstate.edu/2017/10/10/student-government-hosts-roundtable-and-pass-resolutions/" rel="bookmark" title="Student Government hosts roundtable and pass resolutions"><img width="180" height="120" class="entry-thumb" src="http://star.txstate.edu/wp-content/uploads/2016/06/SACA_LBJ_VB.jpg" alt="" title="Student Government hosts roundtable and pass resolutions"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://star.txstate.edu/2017/10/10/student-government-hosts-roundtable-and-pass-resolutions/" rel="bookmark" title="Student Government hosts roundtable and pass resolutions">Student Government hosts roundtable and pass resolutions</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://star.txstate.edu/2017/10/10/pointe-apartments-nearly-two-months-late/" rel="bookmark" title="Residents of Pointe apartments experience late move-in"><img width="180" height="135" class="entry-thumb" src="http://star.txstate.edu/wp-content/uploads/2017/10/1710_star_002-180x135.jpg" srcset="http://star.txstate.edu/wp-content/uploads/2017/10/1710_star_002-180x135.jpg 180w, http://star.txstate.edu/wp-content/uploads/2017/10/1710_star_002-80x60.jpg 80w, http://star.txstate.edu/wp-content/uploads/2017/10/1710_star_002-100x75.jpg 100w, http://star.txstate.edu/wp-content/uploads/2017/10/1710_star_002-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Residents of Pointe apartments experience late move-in"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://star.txstate.edu/2017/10/10/pointe-apartments-nearly-two-months-late/" rel="bookmark" title="Residents of Pointe apartments experience late move-in">Residents of Pointe apartments experience late move-in</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://star.txstate.edu/2017/10/10/how-to-keep-san-marcos-beautiful/" rel="bookmark" title="How to keep San Marcos beautiful"><img width="180" height="135" class="entry-thumb" src="http://star.txstate.edu/wp-content/uploads/2017/10/DSC_1424-180x135.jpg" srcset="http://star.txstate.edu/wp-content/uploads/2017/10/DSC_1424-180x135.jpg 180w, http://star.txstate.edu/wp-content/uploads/2017/10/DSC_1424-80x60.jpg 80w, http://star.txstate.edu/wp-content/uploads/2017/10/DSC_1424-100x75.jpg 100w, http://star.txstate.edu/wp-content/uploads/2017/10/DSC_1424-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="How to keep San Marcos beautiful"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://star.txstate.edu/2017/10/10/how-to-keep-san-marcos-beautiful/" rel="bookmark" title="How to keep San Marcos beautiful">How to keep San Marcos beautiful</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://star.txstate.edu/2017/10/08/new-research-center-houses-decades-of-texas-state-archives/" rel="bookmark" title="New research center houses decades of Texas State archives"><img width="180" height="120" class="entry-thumb" src="http://star.txstate.edu/wp-content/uploads/2016/09/Texas-State-Stock.jpg" alt="" title="New research center houses decades of Texas State archives"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://star.txstate.edu/2017/10/08/new-research-center-houses-decades-of-texas-state-archives/" rel="bookmark" title="New research center houses decades of Texas State archives">New research center houses decades of Texas State archives</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://star.txstate.edu/2017/10/07/school-of-social-work-receives-funding-for-rural-training-and-student-stipends/" rel="bookmark" title="School of Social Work receives funding for rural training and student stipends"><img width="180" height="120" class="entry-thumb" src="http://star.txstate.edu/wp-content/uploads/2016/02/Canegie_SBK.jpg" alt="" title="School of Social Work receives funding for rural training and student stipends"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://star.txstate.edu/2017/10/07/school-of-social-work-receives-funding-for-rural-training-and-student-stipends/" rel="bookmark" title="School of Social Work receives funding for rural training and student stipends">School of Social Work receives funding for rural training and student stipends</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_59ddc02b7c76a" id="td_uid_3_59ddc02b80df5" data-td_block_id="td_uid_2_59ddc02b7c76a" data-td_filter_value="" href="http://star.txstate.edu/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_2_59ddc02b7c76a"  id="td_uid_4_59ddc02b80f16" data-td_block_id="td_uid_2_59ddc02b7c76a" data-td_filter_value="879" href="http://star.txstate.edu/category/news/harvey/">Harvey</a><a class="mega-menu-sub-cat-td_uid_2_59ddc02b7c76a"  id="td_uid_5_59ddc02b81068" data-td_block_id="td_uid_2_59ddc02b7c76a" data-td_filter_value="32" href="http://star.txstate.edu/category/news/hays-county/">Hays County</a><a class="mega-menu-sub-cat-td_uid_2_59ddc02b7c76a"  id="td_uid_6_59ddc02b811bd" data-td_block_id="td_uid_2_59ddc02b7c76a" data-td_filter_value="31" href="http://star.txstate.edu/category/news/san-marcos/">San Marcos</a><a class="mega-menu-sub-cat-td_uid_2_59ddc02b7c76a"  id="td_uid_7_59ddc02b81304" data-td_block_id="td_uid_2_59ddc02b7c76a" data-td_filter_value="30" href="http://star.txstate.edu/category/news/university/">University</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_59ddc02b7c76a" data-td_block_id="td_uid_2_59ddc02b7c76a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_59ddc02b7c76a" data-td_block_id="td_uid_2_59ddc02b7c76a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-9543"><a href="http://star.txstate.edu/category/lifestyle/">Lifestyle</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_8_59ddc02b841a3 = new tdBlock();
block_td_uid_8_59ddc02b841a3.id = "td_uid_8_59ddc02b841a3";
block_td_uid_8_59ddc02b841a3.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"8","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_59ddc02b841a3_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_59ddc02b841a3_rand","tdc_css_class_style":"td_uid_8_59ddc02b841a3_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_8_59ddc02b841a3.td_column_number = "3";
block_td_uid_8_59ddc02b841a3.block_type = "td_block_mega_menu";
block_td_uid_8_59ddc02b841a3.post_count = "5";
block_td_uid_8_59ddc02b841a3.found_posts = "712";
block_td_uid_8_59ddc02b841a3.header_color = "";
block_td_uid_8_59ddc02b841a3.ajax_pagination_infinite_stop = "";
block_td_uid_8_59ddc02b841a3.max_num_pages = "143";
tdBlocksArray.push(block_td_uid_8_59ddc02b841a3);
</script><div class="td_block_wrap td_block_mega_menu td_uid_8_59ddc02b841a3_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_8_59ddc02b841a3" ><div id=td_uid_8_59ddc02b841a3 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://star.txstate.edu/2017/10/10/locals-musicians-show-off-their-best-at-acl/" rel="bookmark" title="Locals, musicians show off their best at ACL"><img width="180" height="135" class="entry-thumb" src="http://star.txstate.edu/wp-content/uploads/2017/10/Foster1-180x135.jpg" srcset="http://star.txstate.edu/wp-content/uploads/2017/10/Foster1-180x135.jpg 180w, http://star.txstate.edu/wp-content/uploads/2017/10/Foster1-80x60.jpg 80w, http://star.txstate.edu/wp-content/uploads/2017/10/Foster1-100x75.jpg 100w, http://star.txstate.edu/wp-content/uploads/2017/10/Foster1-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Locals, musicians show off their best at ACL"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://star.txstate.edu/2017/10/10/locals-musicians-show-off-their-best-at-acl/" rel="bookmark" title="Locals, musicians show off their best at ACL">Locals, musicians show off their best at ACL</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://star.txstate.edu/2017/10/09/20305/" rel="bookmark" title="Students work behind the curtain for A Chorus Line"><img width="180" height="135" class="entry-thumb" src="http://star.txstate.edu/wp-content/uploads/2017/10/josh-martinez-6645-180x135.jpg" srcset="http://star.txstate.edu/wp-content/uploads/2017/10/josh-martinez-6645-180x135.jpg 180w, http://star.txstate.edu/wp-content/uploads/2017/10/josh-martinez-6645-80x60.jpg 80w, http://star.txstate.edu/wp-content/uploads/2017/10/josh-martinez-6645-100x75.jpg 100w, http://star.txstate.edu/wp-content/uploads/2017/10/josh-martinez-6645-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Students work behind the curtain for A Chorus Line"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://star.txstate.edu/2017/10/09/20305/" rel="bookmark" title="Students work behind the curtain for A Chorus Line">Students work behind the curtain for A Chorus Line</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://star.txstate.edu/2017/10/08/acl-recap-day-two-brings-skydivers-knee-injuries-and-technical-difficulties/" rel="bookmark" title="ACL Recap: Day two brings skydivers, knee injuries and technical difficulties"><img width="180" height="135" class="entry-thumb" src="http://star.txstate.edu/wp-content/uploads/2017/10/Russ2.jpg-180x135.jpeg" srcset="http://star.txstate.edu/wp-content/uploads/2017/10/Russ2.jpg-180x135.jpeg 180w, http://star.txstate.edu/wp-content/uploads/2017/10/Russ2.jpg-80x60.jpeg 80w, http://star.txstate.edu/wp-content/uploads/2017/10/Russ2.jpg-100x75.jpeg 100w, http://star.txstate.edu/wp-content/uploads/2017/10/Russ2.jpg-238x178.jpeg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="ACL Recap: Day two brings skydivers, knee injuries and technical difficulties"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://star.txstate.edu/2017/10/08/acl-recap-day-two-brings-skydivers-knee-injuries-and-technical-difficulties/" rel="bookmark" title="ACL Recap: Day two brings skydivers, knee injuries and technical difficulties">ACL Recap: Day two brings skydivers, knee injuries and technical difficulties</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://star.txstate.edu/2017/10/07/acl-recap-jay-z-and-the-xx-take-over-night-one/" rel="bookmark" title="ACL Recap: Jay-Z and The xx take over night one"><img width="180" height="135" class="entry-thumb" src="http://star.txstate.edu/wp-content/uploads/2017/10/TheXX1.jpg-180x135.jpeg" srcset="http://star.txstate.edu/wp-content/uploads/2017/10/TheXX1.jpg-180x135.jpeg 180w, http://star.txstate.edu/wp-content/uploads/2017/10/TheXX1.jpg-80x60.jpeg 80w, http://star.txstate.edu/wp-content/uploads/2017/10/TheXX1.jpg-100x75.jpeg 100w, http://star.txstate.edu/wp-content/uploads/2017/10/TheXX1.jpg-238x178.jpeg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="ACL Recap: Jay-Z and The xx take over night one"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://star.txstate.edu/2017/10/07/acl-recap-jay-z-and-the-xx-take-over-night-one/" rel="bookmark" title="ACL Recap: Jay-Z and The xx take over night one">ACL Recap: Jay-Z and The xx take over night one</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://star.txstate.edu/2017/10/07/students-follow-trend-in-delivery-dining/" rel="bookmark" title="Students follow trend in delivery dining"><img width="180" height="135" class="entry-thumb" src="http://star.txstate.edu/wp-content/uploads/2017/10/ubereats-VR-180x135.jpg" srcset="http://star.txstate.edu/wp-content/uploads/2017/10/ubereats-VR-180x135.jpg 180w, http://star.txstate.edu/wp-content/uploads/2017/10/ubereats-VR-80x60.jpg 80w, http://star.txstate.edu/wp-content/uploads/2017/10/ubereats-VR-100x75.jpg 100w, http://star.txstate.edu/wp-content/uploads/2017/10/ubereats-VR-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Students follow trend in delivery dining"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://star.txstate.edu/2017/10/07/students-follow-trend-in-delivery-dining/" rel="bookmark" title="Students follow trend in delivery dining">Students follow trend in delivery dining</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_8_59ddc02b841a3" id="td_uid_9_59ddc02b86ff6" data-td_block_id="td_uid_8_59ddc02b841a3" data-td_filter_value="" href="http://star.txstate.edu/category/lifestyle/">All</a><a class="mega-menu-sub-cat-td_uid_8_59ddc02b841a3"  id="td_uid_10_59ddc02b8710f" data-td_block_id="td_uid_8_59ddc02b841a3" data-td_filter_value="304" href="http://star.txstate.edu/category/lifestyle/bridal/">Bridal</a><a class="mega-menu-sub-cat-td_uid_8_59ddc02b841a3"  id="td_uid_11_59ddc02b87268" data-td_block_id="td_uid_8_59ddc02b841a3" data-td_filter_value="35" href="http://star.txstate.edu/category/lifestyle/fashion/">Fashion</a><a class="mega-menu-sub-cat-td_uid_8_59ddc02b841a3"  id="td_uid_12_59ddc02b873ba" data-td_block_id="td_uid_8_59ddc02b841a3" data-td_filter_value="33" href="http://star.txstate.edu/category/lifestyle/fine-arts/">Fine Arts</a><a class="mega-menu-sub-cat-td_uid_8_59ddc02b841a3"  id="td_uid_13_59ddc02b87505" data-td_block_id="td_uid_8_59ddc02b841a3" data-td_filter_value="36" href="http://star.txstate.edu/category/lifestyle/food/">Food</a><a class="mega-menu-sub-cat-td_uid_8_59ddc02b841a3"  id="td_uid_14_59ddc02b8764f" data-td_block_id="td_uid_8_59ddc02b841a3" data-td_filter_value="34" href="http://star.txstate.edu/category/lifestyle/music/">Music</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_59ddc02b841a3" data-td_block_id="td_uid_8_59ddc02b841a3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_59ddc02b841a3" data-td_block_id="td_uid_8_59ddc02b841a3"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-13047"><a href="http://star.txstate.edu/category/sports/">Sports</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_15_59ddc02b8adc0 = new tdBlock();
block_td_uid_15_59ddc02b8adc0.id = "td_uid_15_59ddc02b8adc0";
block_td_uid_15_59ddc02b8adc0.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_15_59ddc02b8adc0_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_15_59ddc02b8adc0_rand","tdc_css_class_style":"td_uid_15_59ddc02b8adc0_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_15_59ddc02b8adc0.td_column_number = "3";
block_td_uid_15_59ddc02b8adc0.block_type = "td_block_mega_menu";
block_td_uid_15_59ddc02b8adc0.post_count = "5";
block_td_uid_15_59ddc02b8adc0.found_posts = "1041";
block_td_uid_15_59ddc02b8adc0.header_color = "";
block_td_uid_15_59ddc02b8adc0.ajax_pagination_infinite_stop = "";
block_td_uid_15_59ddc02b8adc0.max_num_pages = "209";
tdBlocksArray.push(block_td_uid_15_59ddc02b8adc0);
</script><div class="td_block_wrap td_block_mega_menu td_uid_15_59ddc02b8adc0_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_15_59ddc02b8adc0" ><div id=td_uid_15_59ddc02b8adc0 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://star.txstate.edu/2017/10/09/volleyball-wins-fifth-match-in-a-row-against-arkansas-state/" rel="bookmark" title="Volleyball wins fifth match in a row against Arkansas State"><img width="180" height="135" class="entry-thumb" src="http://star.txstate.edu/wp-content/uploads/2017/09/IMG_2819-180x135.jpg" srcset="http://star.txstate.edu/wp-content/uploads/2017/09/IMG_2819-180x135.jpg 180w, http://star.txstate.edu/wp-content/uploads/2017/09/IMG_2819-80x60.jpg 80w, http://star.txstate.edu/wp-content/uploads/2017/09/IMG_2819-100x75.jpg 100w, http://star.txstate.edu/wp-content/uploads/2017/09/IMG_2819-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Volleyball wins fifth match in a row against Arkansas State"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://star.txstate.edu/2017/10/09/volleyball-wins-fifth-match-in-a-row-against-arkansas-state/" rel="bookmark" title="Volleyball wins fifth match in a row against Arkansas State">Volleyball wins fifth match in a row against Arkansas State</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://star.txstate.edu/2017/10/09/bobcats-keep-win-streak-alive-against-the-ragin-cajuns/" rel="bookmark" title="Bobcats keep win streak alive against the Ragin’ Cajuns"><img width="180" height="120" class="entry-thumb" src="http://star.txstate.edu/wp-content/uploads/2016/06/Soccer.jpg" alt="" title="Bobcats keep win streak alive against the Ragin’ Cajuns"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://star.txstate.edu/2017/10/09/bobcats-keep-win-streak-alive-against-the-ragin-cajuns/" rel="bookmark" title="Bobcats keep win streak alive against the Ragin’ Cajuns">Bobcats keep win streak alive against the Ragin’ Cajuns</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://star.txstate.edu/2017/10/09/football-falls-to-ulm-45-27-after-big-first-quarter/" rel="bookmark" title="Football falls to ULM 45-27 after big first quarter"><img width="180" height="135" class="entry-thumb" src="http://star.txstate.edu/wp-content/uploads/2017/09/IMG_9265-180x135.jpg" srcset="http://star.txstate.edu/wp-content/uploads/2017/09/IMG_9265-180x135.jpg 180w, http://star.txstate.edu/wp-content/uploads/2017/09/IMG_9265-80x60.jpg 80w, http://star.txstate.edu/wp-content/uploads/2017/09/IMG_9265-100x75.jpg 100w, http://star.txstate.edu/wp-content/uploads/2017/09/IMG_9265-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Football falls to ULM 45-27 after big first quarter"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://star.txstate.edu/2017/10/09/football-falls-to-ulm-45-27-after-big-first-quarter/" rel="bookmark" title="Football falls to ULM 45-27 after big first quarter">Football falls to ULM 45-27 after big first quarter</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://star.txstate.edu/2017/10/06/soccer-club-hopeful-for-successful-season/" rel="bookmark" title="Soccer club hopeful for successful season"><img width="180" height="120" class="entry-thumb" src="http://star.txstate.edu/wp-content/uploads/2016/08/Soccer-Stock.jpg" alt="" title="Soccer club hopeful for successful season"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://star.txstate.edu/2017/10/06/soccer-club-hopeful-for-successful-season/" rel="bookmark" title="Soccer club hopeful for successful season">Soccer club hopeful for successful season</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://star.txstate.edu/2017/10/05/club-volleyball-looking-to-improve-with-new-president/" rel="bookmark" title="Club volleyball looking to improve with new president"><img width="180" height="135" class="entry-thumb" src="http://star.txstate.edu/wp-content/uploads/2017/10/IMG_1292-180x135.jpg" srcset="http://star.txstate.edu/wp-content/uploads/2017/10/IMG_1292-180x135.jpg 180w, http://star.txstate.edu/wp-content/uploads/2017/10/IMG_1292-80x60.jpg 80w, http://star.txstate.edu/wp-content/uploads/2017/10/IMG_1292-100x75.jpg 100w, http://star.txstate.edu/wp-content/uploads/2017/10/IMG_1292-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Club volleyball looking to improve with new president"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://star.txstate.edu/2017/10/05/club-volleyball-looking-to-improve-with-new-president/" rel="bookmark" title="Club volleyball looking to improve with new president">Club volleyball looking to improve with new president</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_15_59ddc02b8adc0" id="td_uid_16_59ddc02b8f10d" data-td_block_id="td_uid_15_59ddc02b8adc0" data-td_filter_value="" href="http://star.txstate.edu/category/sports/">All</a><a class="mega-menu-sub-cat-td_uid_15_59ddc02b8adc0"  id="td_uid_17_59ddc02b8f22c" data-td_block_id="td_uid_15_59ddc02b8adc0" data-td_filter_value="14" href="http://star.txstate.edu/category/sports/baseball/">Baseball</a><a class="mega-menu-sub-cat-td_uid_15_59ddc02b8adc0"  id="td_uid_18_59ddc02b8f385" data-td_block_id="td_uid_15_59ddc02b8adc0" data-td_filter_value="28" href="http://star.txstate.edu/category/sports/basketball/">Basketball</a><a class="mega-menu-sub-cat-td_uid_15_59ddc02b8adc0"  id="td_uid_19_59ddc02b8f4d0" data-td_block_id="td_uid_15_59ddc02b8adc0" data-td_filter_value="22" href="http://star.txstate.edu/category/sports/basketball/mens-basketball/">Men&#8217;s Basketball</a><a class="mega-menu-sub-cat-td_uid_15_59ddc02b8adc0"  id="td_uid_20_59ddc02b8f670" data-td_block_id="td_uid_15_59ddc02b8adc0" data-td_filter_value="23" href="http://star.txstate.edu/category/sports/basketball/womens-basketball/">Women&#8217;s Basketball</a><a class="mega-menu-sub-cat-td_uid_15_59ddc02b8adc0"  id="td_uid_21_59ddc02b8f817" data-td_block_id="td_uid_15_59ddc02b8adc0" data-td_filter_value="27" href="http://star.txstate.edu/category/sports/cross-country/">Cross Country</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_15_59ddc02b8adc0" data-td_block_id="td_uid_15_59ddc02b8adc0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_15_59ddc02b8adc0" data-td_block_id="td_uid_15_59ddc02b8adc0"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-9425"><a href="http://star.txstate.edu/category/opinions/">Opinions</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_22_59ddc02b92b62 = new tdBlock();
block_td_uid_22_59ddc02b92b62.id = "td_uid_22_59ddc02b92b62";
block_td_uid_22_59ddc02b92b62.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"6","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_22_59ddc02b92b62_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_22_59ddc02b92b62_rand","tdc_css_class_style":"td_uid_22_59ddc02b92b62_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_22_59ddc02b92b62.td_column_number = "3";
block_td_uid_22_59ddc02b92b62.block_type = "td_block_mega_menu";
block_td_uid_22_59ddc02b92b62.post_count = "5";
block_td_uid_22_59ddc02b92b62.found_posts = "689";
block_td_uid_22_59ddc02b92b62.header_color = "";
block_td_uid_22_59ddc02b92b62.ajax_pagination_infinite_stop = "";
block_td_uid_22_59ddc02b92b62.max_num_pages = "138";
tdBlocksArray.push(block_td_uid_22_59ddc02b92b62);
</script><div class="td_block_wrap td_block_mega_menu td_uid_22_59ddc02b92b62_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_22_59ddc02b92b62" ><div id=td_uid_22_59ddc02b92b62 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://star.txstate.edu/2017/10/10/decolonizing-headlines/" rel="bookmark" title="Decolonizing headlines"><img width="180" height="135" class="entry-thumb" src="http://star.txstate.edu/wp-content/themes/Newsmag/images/no-thumb/td_180x135.png" alt=""/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://star.txstate.edu/2017/10/10/decolonizing-headlines/" rel="bookmark" title="Decolonizing headlines">Decolonizing headlines</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://star.txstate.edu/2017/10/09/climate-change-unlikely-but-bigfoot-is-seent-it/" rel="bookmark" title="Climate change? Unlikely, but Bigfoot? I’s seent it."><img width="180" height="135" class="entry-thumb" src="http://star.txstate.edu/wp-content/themes/Newsmag/images/no-thumb/td_180x135.png" alt=""/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://star.txstate.edu/2017/10/09/climate-change-unlikely-but-bigfoot-is-seent-it/" rel="bookmark" title="Climate change? Unlikely, but Bigfoot? I’s seent it.">Climate change? Unlikely, but Bigfoot? I’s seent it.</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://star.txstate.edu/2017/10/08/20228/" rel="bookmark" title="The wealthy should not be allowed to reproduce"><img width="180" height="135" class="entry-thumb" src="http://star.txstate.edu/wp-content/themes/Newsmag/images/no-thumb/td_180x135.png" alt=""/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://star.txstate.edu/2017/10/08/20228/" rel="bookmark" title="The wealthy should not be allowed to reproduce">The wealthy should not be allowed to reproduce</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://star.txstate.edu/2017/10/07/why-the-iran-deal-matters/" rel="bookmark" title="Why the Iran Deal matters"><img width="180" height="135" class="entry-thumb" src="http://star.txstate.edu/wp-content/uploads/2017/10/flaG-180x135.jpg" srcset="http://star.txstate.edu/wp-content/uploads/2017/10/flaG-180x135.jpg 180w, http://star.txstate.edu/wp-content/uploads/2017/10/flaG-80x60.jpg 80w, http://star.txstate.edu/wp-content/uploads/2017/10/flaG-100x75.jpg 100w, http://star.txstate.edu/wp-content/uploads/2017/10/flaG-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Why the Iran Deal matters"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://star.txstate.edu/2017/10/07/why-the-iran-deal-matters/" rel="bookmark" title="Why the Iran Deal matters">Why the Iran Deal matters</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://star.txstate.edu/2017/10/06/the-nfl-and-the-spineless-roger-goodell/" rel="bookmark" title="The NFL and the spineless Roger Goodell"><img width="180" height="135" class="entry-thumb" src="http://star.txstate.edu/wp-content/themes/Newsmag/images/no-thumb/td_180x135.png" alt=""/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://star.txstate.edu/2017/10/06/the-nfl-and-the-spineless-roger-goodell/" rel="bookmark" title="The NFL and the spineless Roger Goodell">The NFL and the spineless Roger Goodell</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_22_59ddc02b92b62" id="td_uid_23_59ddc02b95b84" data-td_block_id="td_uid_22_59ddc02b92b62" data-td_filter_value="" href="http://star.txstate.edu/category/opinions/">All</a><a class="mega-menu-sub-cat-td_uid_22_59ddc02b92b62"  id="td_uid_24_59ddc02b95c8f" data-td_block_id="td_uid_22_59ddc02b92b62" data-td_filter_value="315" href="http://star.txstate.edu/category/opinions/cartoons/">Cartoons</a><a class="mega-menu-sub-cat-td_uid_22_59ddc02b92b62"  id="td_uid_25_59ddc02b95e05" data-td_block_id="td_uid_22_59ddc02b92b62" data-td_filter_value="888" href="http://star.txstate.edu/category/opinions/letter-from-the-editor/">Letter from the Editor</a><a class="mega-menu-sub-cat-td_uid_22_59ddc02b92b62"  id="td_uid_26_59ddc02b95f54" data-td_block_id="td_uid_22_59ddc02b92b62" data-td_filter_value="319" href="http://star.txstate.edu/category/opinions/letter_to_the_editor/">Letter to the Editor</a><a class="mega-menu-sub-cat-td_uid_22_59ddc02b92b62"  id="td_uid_27_59ddc02b96075" data-td_block_id="td_uid_22_59ddc02b92b62" data-td_filter_value="219" href="http://star.txstate.edu/category/opinions/satire/">Satire</a><a class="mega-menu-sub-cat-td_uid_22_59ddc02b92b62"  id="td_uid_28_59ddc02b961b9" data-td_block_id="td_uid_22_59ddc02b92b62" data-td_filter_value="215" href="http://star.txstate.edu/category/opinions/tio/">Talk It Out</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_22_59ddc02b92b62" data-td_block_id="td_uid_22_59ddc02b92b62"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_22_59ddc02b92b62" data-td_block_id="td_uid_22_59ddc02b92b62"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13648"><a href="http://star.txstate.edu/interactive/">Interactive</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19161"><a href="http://star.txstate.edu/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19190"><a href="http://star.txstate.edu/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13647"><a href="http://star.txstate.edu/archive/">Archive</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
    <div class="dropdown header-search">
        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form role="search" method="get" class="td-search-form">  
           <div id="td-aj-search"><gcse:searchbox-only resultsUrl="http://star.txstate.edu/search_gcse/" position="fixed" id="g-search" class="needsclick" type="text" newWindow="false" queryParameterName="q"/><input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></gcse:searchbox-only>
             </div></form>
</div> 
</div>
</div>        </div>
    </div>
</div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    

    <article id="post-20401" class="post-20401 post type-post status-publish format-standard has-post-thumbnail hentry category-latest category-news category-university" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            <div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://star.txstate.edu/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Latest" class="entry-crumb" href="http://star.txstate.edu/category/latest/">Latest</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Student Government hosts roundtable and pass resolutions</span></div>
            <ul class="td-category"><li class="entry-category"><a  href="http://star.txstate.edu/category/latest/">Latest</a></li><li class="entry-category"><a  href="http://star.txstate.edu/category/news/">News</a></li><li class="entry-category"><a  href="http://star.txstate.edu/category/news/university/">University</a></li></ul>
            <header>
                <h1 class="entry-title">Student Government hosts roundtable and pass resolutions</h1>

                

                <div class="meta-info">

                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://star.txstate.edu/author/jakob-rodriguez/">Jakob Rodriguez</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-10T21:04:31+00:00" >Oct 10, 2017, 9:04 pm</time></span>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-20401">107</span></div>                    <div class="td-post-comments"><a href="http://star.txstate.edu/2017/10/10/student-government-hosts-roundtable-and-pass-resolutions/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>
            </header>


        </div>

        

        <div class="td-post-content td-pb-padding-side">

        <div class="td-post-featured-image"><figure><a href="http://star.txstate.edu/wp-content/uploads/2016/06/SACA_LBJ_VB.jpg" data-caption="&lt;em&gt; File photo&lt;/em&gt;"><img width="640" height="427" class="entry-thumb td-modal-image" src="http://star.txstate.edu/wp-content/uploads/2016/06/SACA_LBJ_VB.jpg" alt="" title="SACA_LBJ_VB"/></a><figcaption class="wp-caption-text"><em> File photo</em></figcaption></figure></div>
        
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inlineright td_uid_29_59ddc02ba842f_rand td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;
</script>
</div>

 <!-- end A --> 

<p>During the Oct. 9 Student Government meeting, two pieces of legislation passed, both pertaining to Bobcat’s understanding of their rights on campus.</p>
<p>The Bobcat Freedom Authorization Act will function in two parts. It will advertise the bill of rights and create a public forum dedicated to helping students understand their respective freedoms.</p>
<p>In addition, Student Government authorized the proclamation of Free Speech Day on campus. While a specific date has yet to be determined, the legislation states that “Free Speech can bring the diverse range of student organizations on campus together to speak out about their ideas, opinions and values in a civil and healthy manner.”</p>
<p>Both pieces passed unanimously.</p>
<p>A representative from the Princeton Review spoke at the meeting to prospective graduate students or other post-secondary degree or certification candidates that would need a qualifying score on exams such as the Graduate Record Examination to get into their program of choice. The representative went over things the Princeton Review offers including tutorial programs.</p>
<p>The Texas State Stutters addressed the chamber regarding their annual profit share <a href="https://www.eventbrite.com/e/strut-your-pup-halloween-5k-fun-run-tickets-37831691608" target="_blank" rel="noopener">Strut your Pup</a>, Halloween 5k fun run. The proceeds from the event will go to the PAWS Shelter of Central Texas, Strut your Pup participants are encouraged to bring their furry friends and donate dog/cat food.</p>
<p>Three pieces of legislation were read and will be voted on during next week’s meeting:</p>
<h3>Resolution calling federal officials to reinstate the Deferred Action for Childhood Arrivals Program</h3>
<p>This resolution recommits Student Government to the undocumented students it serves. This resolution will throw Texas State’s hat in the ring with the likes of with the likes of <a href="https://www.cornyn.senate.gov/content/news/cornyn-trump-administration%E2%80%99s-daca-announcement" target="_blank" rel="noopener">Sen. John Cornyn</a> who has openly spoken against the repeal of the DACA program.</p>
<h3>Let’s Talk: Mental Health Awareness Bill</h3>
<p>This initiative is designed to bring awareness and establish a dialogue series based around the topic of mental health. Students and mental health professionals will come together to create a safe environment. “Let’s Talk,” will be hosted once a semester.</p>
<h3>Opening the Textbook and Closing the Wallet: A Resolution to Advocate for a Texas State University-Wide Open Educational Resources Program</h3>
<p>The program would aim to <a href="https://star.txstate.edu/2017/09/03/student-government-launches-initiative-to-bring-free-textbooks-to-texas-state/" target="_blank" rel="nofollow noopener">decrease the cost of learning materials</a> by making select course material, namely textbooks, available to students for free.</p>
<hr />
<p>Prior to this meeting, Student Government held a roundtable event with university administration and the public to address any concerns students may have had regarding student life or Student Government.</p>
<p>Students again voiced their concerns with the nay vote on the <a href="https://star.txstate.edu/2017/10/04/legislation-to-bring-an-immigration-attorney-to-campus-fails-by-one-vote/" target="_blank" rel="noopener">piece of legislation</a> that would have added an immigration attorney as an on-campus resource.</p>
<p>President Denise Trauth and Gene Bourgeois, provost and vice president of Academic Affairs, said the university does not have the power to hire an immigration attorney. It would have to happen at the system level.</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_30_59ddc02ba86dc_rand td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5742085468374518" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5742085468374518" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5742085468374518" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-pb-padding-side"><span class="td-post-share-title">SHARE</span><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://star.txstate.edu/2017/10/10/student-government-hosts-roundtable-and-pass-resolutions/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://star.txstate.edu/2017/10/10/student-government-hosts-roundtable-and-pass-resolutions/" data-text="Student Government hosts roundtable and pass resolutions" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://star.txstate.edu/2017/10/10/decolonizing-headlines/">Decolonizing headlines</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="http://star.txstate.edu/author/jakob-rodriguez/"><img alt='' src='http://1.gravatar.com/avatar/ad530ee9f1bde15864ee5979fdf8e9d8?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/ad530ee9f1bde15864ee5979fdf8e9d8?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://star.txstate.edu/author/jakob-rodriguez/">Jakob Rodriguez</a></span></div><div class="td-author-description">News Reporter</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Jakob Rodriguez"></span><meta itemprop="datePublished" content="2017-10-10T21:04:31+00:00"><meta itemprop="dateModified" content="2017-10-10T21:04:31+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://star.txstate.edu/2017/10/10/student-government-hosts-roundtable-and-pass-resolutions/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://star.txstate.edu/wp-content/uploads/2017/07/MASTHEAD.png"></span><meta itemprop="name" content="The University Star"></span><meta itemprop="headline " content="Student Government hosts roundtable and pass resolutions"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://star.txstate.edu/wp-content/uploads/2016/06/SACA_LBJ_VB.jpg"><meta itemprop="width" content="1530"><meta itemprop="height" content="1020"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_31_59ddc02ba9699 = new tdBlock();
block_td_uid_31_59ddc02ba9699.id = "td_uid_31_59ddc02ba9699";
block_td_uid_31_59ddc02ba9699.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_31_59ddc02ba9699_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_31_59ddc02ba9699_rand","tdc_css_class_style":"td_uid_31_59ddc02ba9699_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":20401,"live_filter_cur_post_author":"179","block_template_id":""}';
block_td_uid_31_59ddc02ba9699.td_column_number = "3";
block_td_uid_31_59ddc02ba9699.block_type = "td_block_related_posts";
block_td_uid_31_59ddc02ba9699.post_count = "3";
block_td_uid_31_59ddc02ba9699.found_posts = "1399";
block_td_uid_31_59ddc02ba9699.header_color = "";
block_td_uid_31_59ddc02ba9699.ajax_pagination_infinite_stop = "";
block_td_uid_31_59ddc02ba9699.max_num_pages = "467";
tdBlocksArray.push(block_td_uid_31_59ddc02ba9699);
</script><div class="td_block_wrap td_block_related_posts td_uid_31_59ddc02ba9699_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_31_59ddc02ba9699" ><h4 class="td-related-title"><a id="td_uid_32_59ddc02baca78" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_31_59ddc02ba9699" href="#">RELATED ARTICLES</a><a id="td_uid_33_59ddc02bacabf" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_31_59ddc02ba9699" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_31_59ddc02ba9699 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://star.txstate.edu/2017/10/10/pointe-apartments-nearly-two-months-late/" rel="bookmark" title="Residents of Pointe apartments experience late move-in"><img width="238" height="178" class="entry-thumb" src="http://star.txstate.edu/wp-content/uploads/2017/10/1710_star_002-238x178.jpg" srcset="http://star.txstate.edu/wp-content/uploads/2017/10/1710_star_002-238x178.jpg 238w, http://star.txstate.edu/wp-content/uploads/2017/10/1710_star_002-80x60.jpg 80w, http://star.txstate.edu/wp-content/uploads/2017/10/1710_star_002-100x75.jpg 100w, http://star.txstate.edu/wp-content/uploads/2017/10/1710_star_002-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Residents of Pointe apartments experience late move-in"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://star.txstate.edu/2017/10/10/pointe-apartments-nearly-two-months-late/" rel="bookmark" title="Residents of Pointe apartments experience late move-in">Residents of Pointe apartments experience late move-in</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://star.txstate.edu/2017/10/10/how-to-keep-san-marcos-beautiful/" rel="bookmark" title="How to keep San Marcos beautiful"><img width="238" height="178" class="entry-thumb" src="http://star.txstate.edu/wp-content/uploads/2017/10/DSC_1424-238x178.jpg" srcset="http://star.txstate.edu/wp-content/uploads/2017/10/DSC_1424-238x178.jpg 238w, http://star.txstate.edu/wp-content/uploads/2017/10/DSC_1424-80x60.jpg 80w, http://star.txstate.edu/wp-content/uploads/2017/10/DSC_1424-100x75.jpg 100w, http://star.txstate.edu/wp-content/uploads/2017/10/DSC_1424-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="How to keep San Marcos beautiful"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://star.txstate.edu/2017/10/10/how-to-keep-san-marcos-beautiful/" rel="bookmark" title="How to keep San Marcos beautiful">How to keep San Marcos beautiful</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://star.txstate.edu/2017/10/08/acl-recap-day-two-brings-skydivers-knee-injuries-and-technical-difficulties/" rel="bookmark" title="ACL Recap: Day two brings skydivers, knee injuries and technical difficulties"><img width="238" height="178" class="entry-thumb" src="http://star.txstate.edu/wp-content/uploads/2017/10/Russ2.jpg-238x178.jpeg" srcset="http://star.txstate.edu/wp-content/uploads/2017/10/Russ2.jpg-238x178.jpeg 238w, http://star.txstate.edu/wp-content/uploads/2017/10/Russ2.jpg-80x60.jpeg 80w, http://star.txstate.edu/wp-content/uploads/2017/10/Russ2.jpg-100x75.jpeg 100w, http://star.txstate.edu/wp-content/uploads/2017/10/Russ2.jpg-180x135.jpeg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="ACL Recap: Day two brings skydivers, knee injuries and technical difficulties"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://star.txstate.edu/2017/10/08/acl-recap-day-two-brings-skydivers-knee-injuries-and-technical-difficulties/" rel="bookmark" title="ACL Recap: Day two brings skydivers, knee injuries and technical difficulties">ACL Recap: Day two brings skydivers, knee injuries and technical difficulties</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_31_59ddc02ba9699" data-td_block_id="td_uid_31_59ddc02ba9699"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_31_59ddc02ba9699" data-td_block_id="td_uid_31_59ddc02ba9699"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/10/10/student-government-hosts-roundtable-and-pass-resolutions/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://star.txstate.edu/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="aiowps-captcha"><label for="aiowps-captcha-answer">Please enter an answer in digits:</label><div class="aiowps-captcha-equation"><strong>3 &#215; five = <input type="hidden" name="aiowps-captcha-string-info" id="aiowps-captcha-string-info" value="2cvmyr0hi1" /><input type="hidden" name="aiowps-captcha-temp-string" id="aiowps-captcha-temp-string" value="1507704875" /><input type="text" size="2" id="aiowps-captcha-answer" name="aiowps-captcha-answer" value="" autocomplete="off" /></strong></div></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='20401' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3d1f509a69" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="59"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div class="caro">
<div id="e92e792d-5a5c-49c0-8b08-6e7eac682610"></div>
<p><script type="text/javascript"> (function() { var adSludId = "e92e792d-5a5c-49c0-8b08-6e7eac682610"; var adServerUrl = "https://app.mymediamate.com/adServer.sc"; adServerUrl += "?slugId=" + adSludId; adServerUrl += "&domain=" + location.hostname; adServerUrl += "&pageUrl=" + window.location.pathname; adServerUrl += "&screen=" + screen.width + 'x' + screen.height; var hsc = document.createElement('script'); hsc.src = adServerUrl; hsc.type = 'text/javascript'; hsc.async = true; var ssc = document.getElementsByTagName('script')[0];ssc.parentNode.insertBefore(hsc, ssc);})();</script></div>
</div>
		</aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Recent Tweets</span></h4>			<div class="textwidget"><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          <a class="twitter-timeline"
  data-widget-id="605417614089650176"
  href="https://twitter.com/UniversityStar"
  data-chrome="nofooter noborders noheader">
Tweets by @UniversityStar
</a></div>
		</aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><link rel='stylesheet' type='text/css' href='https://static.ctctcdn.com/h/contacts-embedded-signup-assets/1.0.2/css/signup-form.css'>
<style>
.ctct-custom-form {
  max-width: 300px;
  width: 100%;
 margin-bottom: 5px;
}
.ctct-custom-form p {
margin-bottom: 5px;
}
.ctct-custom-form input[type="text"] {
  width: 250px;
  }
  .ctct-custom-form .ctct-button {
    width: 200px;
    background-color: #222222;
}
.widget_text {
margin-bottom: 0;
}
</style>
       <span id="success_message" style="display:none;">
           <div style="text-align:center;">Thanks for signing up!</div>
       </span>
       <form data-id="embedded_signup:form" class="ctct-custom-form Form" name="embedded_signup" method="POST" action="https://visitor2.constantcontact.com/api/signup">
           <h5 style="margin:0;">Stay up to date with star newsletters</h5>
           <!-- The following code must be included to ensure your sign-up form works properly. -->
           <input data-id="ca:input" type="hidden" name="ca" value="aa671505-c942-49f1-8fc9-3624e6de7538">
           <input data-id="list:input" type="hidden" name="list" value="1924653869">
           <input data-id="source:input" type="hidden" name="source" value="EFD">
           <input data-id="required:input" type="hidden" name="required" value="list,email">
           <input data-id="url:input" type="hidden" name="url" value="">
           <p data-id="Email Address:p" ><label data-id="Email Address:label" data-name="email" class="ctct-form-required">Email Address</label> <input data-id="Email Address:input" type="text" name="email" value="" maxlength="80"></p>
<font size="3px" padding-bottom="5px"><em>Opt out anytime or <a href="http://star.txstate.edu/contact/">contact us</a>.</em></font>
           <button type="submit" class="Button ctct-button Button--block Button-secondary" data-enabled="enabled">Sign Up</button>
       </form>
<script type='text/javascript'>
   var localizedErrMap = {};
   localizedErrMap['required'] =    'This field is required.';
   localizedErrMap['ca'] =      'An unexpected error occurred while attempting to send email.';
   localizedErrMap['email'] =       'Please enter your email address in name@email.com format.';
   localizedErrMap['birthday'] =    'Please enter birthday in MM/DD format.';
   localizedErrMap['anniversary'] =   'Please enter anniversary in MM/DD/YYYY format.';
   localizedErrMap['custom_date'] =   'Please enter this date in MM/DD/YYYY format.';
   localizedErrMap['list'] =      'Please select at least one email list.';
   localizedErrMap['generic'] =     'This field is invalid.';
   localizedErrMap['shared'] =    'Sorry, we could not complete your sign-up. Please contact us to resolve this.';
   localizedErrMap['state_mismatch'] = 'Mismatched State/Province and Country.';
  localizedErrMap['state_province'] = 'Select a state/province';
   localizedErrMap['selectcountry'] =   'Select a country';
   var postURL = 'https://visitor2.constantcontact.com/api/signup';
</script>
<script type='text/javascript' src='https://static.ctctcdn.com/h/contacts-embedded-signup-assets/1.0.2/js/signup-form.js'></script></div></aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Sitewide Sidebar square --><br />
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-5742085468374518"
     data-ad-slot="6227710043"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></p>
</div>
		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

	<div class="td-pb-row">
		<div class="td-pb-span12">
					</div>
	</div>

	<div class="td-pb-row">
		<div class="td-pb-span12 td-footer-full">
			<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="http://star.txstate.edu/"><img src="http://star.txstate.edu/wp-content/uploads/2017/07/MASTHEAD.png" alt="" title=""/></a></div><div class="footer-text-wrap"><strong><font color="white">-Defending the First Amendment since 1911-</font></strong></div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/universitystar" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/universitystar/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/the-university-star" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://star.txstate.edu/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://soundcloud.com/university-star" title="Soundcloud">
                <i class="td-icon-font td-icon-soundcloud"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/universitystar" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/theuniversitystar" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>		</div>
		<div class="td-pb-span12">
			<aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><center>University Star, 601 University Drive, Trinity Building, San Marcos, Texas 78666</center>  <center>Phone 512.245.3487 | Fax 512.245.3708</center></div>
		</aside>		</div>
	</div>
</div>

    <!-- Sub Footer -->
            <div class="td-sub-footer-container td-container td-container-border ">
            <div class="td-pb-row">
                <div class="td-pb-span8 td-sub-footer-menu">
                    <div class="td-pb-padding-side">
                        <div class="menu-bottom-menu-container"><ul id="menu-bottom-menu" class="td-subfooter-menu"><li id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-97"><a href="http://star.txstate.edu/about/">About</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-44"><a href="http://star.txstate.edu/archive/">Archive</a>
<ul  class="sub-menu">
	<li id="menu-item-6668" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-6668"><a href="http://archive.star.txstate.edu/search">Search</a></li>
</ul>
</li>
<li id="menu-item-92" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-92"><a href="http://star.txstate.edu/corrections-and-clarifications/">Corrections</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-48"><a href="http://star.txstate.edu/contact/">Contact</a></li>
<li id="menu-item-7492" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7492"><a href="https://secure.touchnet.com/C24322_ustores/web/product_detail.jsp?PRODUCTID=1570&#038;SINGLESTORE=true">Donations</a></li>
<li id="menu-item-109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home td-menu-item td-normal-menu menu-item-109"><a href="http://star.txstate.edu/">Home</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-45"><a href="http://star.txstate.edu/jobs/">Jobs</a></li>
<li id="menu-item-432" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-432"><a href="http://ktsw.txstate.edu">KTSW 89.9</a></li>
<li id="menu-item-19191" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19191"><a href="http://star.txstate.edu/letter-to-the-editor/">Letter to the editor</a></li>
<li id="menu-item-19280" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19280"><a href="http://star.txstate.edu/policies/">Policies</a></li>
<li id="menu-item-431" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-431"><a href="http://txstate.edu">Texas State University</a></li>
</ul></div>                    </div>
                </div>

                <div class="td-pb-span4 td-sub-footer-copy">
                    <div class="td-pb-padding-side">
                        &copy; 2017 All content, including website design.                    </div>
                </div>
            </div>
        </div>
        </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newsmag by tagDiv.com 2017
        Version: 4.0 (rara)
        Deploy mode: deploy
        
        uid: 59ddc02c82879
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">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</style>

<script type="text/javascript"><script src="https://www.customink.com/fundraising/merchandising/assets/campaign_widget/fundraising_widget.js"></script></script><script type='text/javascript'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"017527243984475891566:wsydgtxz1wg"};
/* ]]> */
</script>
<script type='text/javascript' src='http://star.txstate.edu/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/star.txstate.edu\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://star.txstate.edu/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='http://star.txstate.edu/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=4.0'></script>
<script type='text/javascript' src='http://star.txstate.edu/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://star.txstate.edu/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://star.txstate.edu/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>

<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'http://star.txstate.edu/wp-content/uploads/2015/05/texasstate.jpg\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://star.txstate.edu/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://star.txstate.edu/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>