<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Special Session: First bills get to governor&#8217;s desk | The University Star</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://star.txstate.edu/xmlrpc.php" />
    <!-- Generated by Connatix Wordpress Plugin -Ad Name: The University Star - Article Page - video -V: v3.5.0 - BEGIN --><script type='text/javascript' src='//cdn.connatix.com/min/connatix.renderer.infeed.min.js' data-connatix-token='f1d57869-0d17-4b09-b4a0-7785df5cbf7c' async></script><!-- END Connatix Wordpress Plugin --><!-- Generated by Connatix Wordpress Plugin -Ad Name: The University Star - Article Page - no video -V: v3.5.0 - BEGIN --><script type='text/javascript' src='//cdn.connatix.com/min/connatix.renderer.infeed.min.js' data-connatix-token='813ea89c-ad5b-4d10-93f1-b28910720717' async></script><!-- END Connatix Wordpress Plugin --><style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* allerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }


	/* Custom CSS */
	
</style><!-- JM Twitter Cards by Julien Maury 7.9 -->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:creator" content="@UniversityStar">
<meta name="twitter:site" content="@UniversityStar">
<meta name="twitter:title" content="Special Session: First bills get to governor&#8217;s desk">
<meta name="twitter:description" content="Going into the last five days of the Special Legislative Session, Gov. Greg Abbott’s agenda is three for 20 items. Here is what you missed at the Capitol this week:Sunset legislation, voter frau">
<meta name="twitter:image" content="http://star.txstate.edu/wp-content/uploads/2017/08/capitol-2.jpg">
<!-- /JM Twitter Cards by Julien Maury 7.9 -->
<meta property="og:image" content="http://star.txstate.edu/wp-content/uploads/2017/08/capitol-2.jpg" /><link rel="icon" type="image/png" href="http://star.txstate.edu/wp-content/uploads/2015/05/copy-ustar-copy1.png"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The University Star &raquo; Feed" href="http://star.txstate.edu/feed/" />
<link rel="alternate" type="application/rss+xml" title="The University Star &raquo; Comments Feed" href="http://star.txstate.edu/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The University Star &raquo; Special Session: First bills get to governor&#8217;s desk Comments Feed" href="http://star.txstate.edu/2017/08/14/special-session-first-bills-get-to-governors-desk/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/star.txstate.edu\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wgs-css'  href='http://star.txstate.edu/wp-content/plugins/wp-google-search/wgs.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css'  href='http://star.txstate.edu/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_user_panel-css'  href='http://star.txstate.edu/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/user-panel.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css'  href='http://star.txstate.edu/wp-content/plugins/bsa-pro-scripteo/frontend/css/template.css.php?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css'  href='http://star.txstate.edu/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/animate.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css'  href='http://star.txstate.edu/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/chart.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_owl_carousel_stylesheet-css'  href='http://star.txstate.edu/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/owl.carousel.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css'  href='http://star.txstate.edu/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/material-design.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://star.txstate.edu/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/ui-datapicker.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://star.txstate.edu/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://star.txstate.edu/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Raleway%3A400%7COpen+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=4.0' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://star.txstate.edu/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://star.txstate.edu/wp-content/themes/Newsmag/style.css?ver=4.0' type='text/css' media='all' />
<script type='text/javascript' src='http://star.txstate.edu/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://star.txstate.edu/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/star.txstate.edu\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://star.txstate.edu/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://star.txstate.edu/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://star.txstate.edu/wp-includes/js/shortcode.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://star.txstate.edu/wp-admin/js/media-upload.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://star.txstate.edu/wp-content/plugins/bsa-pro-scripteo/frontend/js/script.js?ver=4.8'></script>
<script type='text/javascript' src='http://star.txstate.edu/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.viewportchecker.js?ver=4.8'></script>
<script type='text/javascript' src='http://star.txstate.edu/wp-content/plugins/bsa-pro-scripteo/frontend/js/chart.js?ver=4.8'></script>
<script type='text/javascript' src='http://star.txstate.edu/wp-content/plugins/bsa-pro-scripteo/frontend/js/owl.carousel.js?ver=4.8'></script>
<script type='text/javascript' src='http://star.txstate.edu/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.simplyscroll.js?ver=4.8'></script>
<script type='text/javascript' src='http://star.txstate.edu/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://star.txstate.edu/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.5'></script>
<link rel='https://api.w.org/' href='http://star.txstate.edu/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://star.txstate.edu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://star.txstate.edu/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='You have the right to association' href='http://star.txstate.edu/2017/08/13/you-have-the-right-to-association/' />
<link rel='next' title='The Main Point: Nazis have no place at Texas State' href='http://star.txstate.edu/2017/08/14/the-main-point-nazis-have-no-place-at-texas-state/' />
<meta name="generator" content="WordPress 4.8" />
<link rel="canonical" href="http://star.txstate.edu/2017/08/14/special-session-first-bills-get-to-governors-desk/" />
<link rel='shortlink' href='http://star.txstate.edu/?p=19172' />
<link rel="alternate" type="application/json+oembed" href="http://star.txstate.edu/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstar.txstate.edu%2F2017%2F08%2F14%2Fspecial-session-first-bills-get-to-governors-desk%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://star.txstate.edu/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstar.txstate.edu%2F2017%2F08%2F14%2Fspecial-session-first-bills-get-to-governors-desk%2F&#038;format=xml" />
		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = 'cf3ddafe86';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://star.txstate.edu/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://star.txstate.edu/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/star.txstate.edu\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=4.0";
var td_get_template_directory_uri="http:\/\/star.txstate.edu\/wp-content\/themes\/Newsmag";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-68328713-1', 'auto');
  ga('send', 'pageview');

</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://star.txstate.edu/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://star.txstate.edu/category/latest/",
                                "name": "Latest"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://star.txstate.edu/2017/08/14/special-session-first-bills-get-to-governors-desk/",
                                "name": "Special Session: First bills get to governor&#8217;s desk"                                
                            }
                        }    ]
                        }
                       </script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-19172 single-format-standard special-session-first-bills-get-to-governors-desk global-block-template-1 wpb-js-composer js-comp-ver-5.1.1 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/universitystar" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/universitystar/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/the-university-star" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://star.txstate.edu/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://soundcloud.com/university-star" title="Soundcloud">
                <i class="td-icon-font td-icon-soundcloud"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/universitystar" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/theuniversitystar" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-top-nav-container"><ul id="menu-top-nav" class="td-mobile-main-menu"><li id="menu-item-9539" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-has-children menu-item-9539"><a href="http://star.txstate.edu/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://star.txstate.edu/category/news/hays-county/">Hays County</a></li>
	<li class="menu-item-0"><a href="http://star.txstate.edu/category/news/san-marcos/">San Marcos</a></li>
	<li class="menu-item-0"><a href="http://star.txstate.edu/category/news/university/">University</a></li>
</ul>
</li>
<li id="menu-item-9543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9543"><a href="http://star.txstate.edu/category/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a href="http://star.txstate.edu/category/lifestyle/bridal/">Bridal</a></li>
	<li class="menu-item-0"><a href="http://star.txstate.edu/category/lifestyle/fashion/">Fashion</a></li>
	<li class="menu-item-0"><a href="http://star.txstate.edu/category/lifestyle/fine-arts/">Fine Arts</a></li>
	<li class="menu-item-0"><a href="http://star.txstate.edu/category/lifestyle/food/">Food</a></li>
	<li class="menu-item-0"><a href="http://star.txstate.edu/category/lifestyle/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-13047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13047"><a href="http://star.txstate.edu/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a href="http://star.txstate.edu/category/sports/baseball/">Baseball</a></li>
	<li class="menu-item-0"><a href="http://star.txstate.edu/category/sports/basketball/">Basketball</a></li>
	<li class="menu-item-0"><a href="http://star.txstate.edu/category/sports/basketball/mens-basketball/">Men&#8217;s Basketball</a></li>
	<li class="menu-item-0"><a href="http://star.txstate.edu/category/sports/basketball/womens-basketball/">Women&#8217;s Basketball</a></li>
	<li class="menu-item-0"><a href="http://star.txstate.edu/category/sports/cross-country/">Cross Country</a></li>
</ul>
</li>
<li id="menu-item-9425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9425"><a href="http://star.txstate.edu/category/opinions/">Opinions<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a href="http://star.txstate.edu/category/opinions/cartoons/">Cartoons</a></li>
	<li class="menu-item-0"><a href="http://star.txstate.edu/category/opinions/letter_to_the_editor/">Letter to the Editor</a></li>
	<li class="menu-item-0"><a href="http://star.txstate.edu/category/opinions/satire/">Satire</a></li>
	<li class="menu-item-0"><a href="http://star.txstate.edu/category/opinions/tio/">Talk It Out</a></li>
	<li class="menu-item-0"><a href="http://star.txstate.edu/category/opinions/main-point/">The Main Point</a></li>
</ul>
</li>
<li id="menu-item-13648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13648"><a href="http://star.txstate.edu/interactive/">Interactive</a></li>
<li id="menu-item-19161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19161"><a href="http://star.txstate.edu/advertising/">Advertising</a></li>
<li id="menu-item-19190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19190"><a href="http://star.txstate.edu/classifieds/">Classifieds</a></li>
<li id="menu-item-13647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13647"><a href="http://star.txstate.edu/archive/">Archive</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <style type="text/css">
table td {
     border: none; 
    padding: 1px 20px;
}

</style>

<div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://star.txstate.edu/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<form role="search" method="get" class="td-search-form">  
           <div id="td-aj-search"><gcse:searchbox-only resultsUrl="http://star.txstate.edu/search_gcse/" position="fixed" id="g-search" class="needsclick" type="text" newWindow="false" queryParameterName="q"/><input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></gcse:searchbox-only>
             </div></form>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 1
-->

<div class="td-header-container td-header-wrap td-header-style-1">
    <div class="td-header-row td-header-top-menu">
        
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

            <div class="td_data_time">
            <div >

                Tuesday, August 15, 2017
            </div>
        </div>
    </div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/universitystar" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/universitystar/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/the-university-star" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://star.txstate.edu/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://soundcloud.com/university-star" title="Soundcloud">
                <i class="td-icon-font td-icon-soundcloud"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/universitystar" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/theuniversitystar" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->
    </div>

    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://star.txstate.edu/">
                <img src="http://star.txstate.edu/wp-content/uploads/2017/07/MASTHEAD.png" alt=""/>
                <span class="td-visual-hidden">The University Star</span>
            </a>
                </div>
        <div class="td-header-sp-rec">
            
<div class="td-header-ad-wrap  td-ad">
    

</div>        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="http://star.txstate.edu/">
			<img src="http://star.txstate.edu/wp-content/uploads/2017/07/mastmobilewhite.png" alt=""/>
		</a>
				<a class="td-header-logo td-sticky-disable" href="http://star.txstate.edu/">
			<img src="http://star.txstate.edu/wp-content/uploads/2017/07/MASTHEAD.png" alt=""/>
		</a>
		    </div>
    <div class="menu-top-nav-container"><ul id="menu-top-nav-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-mega-menu menu-item-9539"><a href="http://star.txstate.edu/category/news/">News</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_2_5992e4061a217 = new tdBlock();
block_td_uid_2_5992e4061a217.id = "td_uid_2_5992e4061a217";
block_td_uid_2_5992e4061a217.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"2","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5992e4061a217_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5992e4061a217_rand","tdc_css_class_style":"td_uid_2_5992e4061a217_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_5992e4061a217.td_column_number = "3";
block_td_uid_2_5992e4061a217.block_type = "td_block_mega_menu";
block_td_uid_2_5992e4061a217.post_count = "5";
block_td_uid_2_5992e4061a217.found_posts = "1101";
block_td_uid_2_5992e4061a217.header_color = "";
block_td_uid_2_5992e4061a217.ajax_pagination_infinite_stop = "";
block_td_uid_2_5992e4061a217.max_num_pages = "221";
tdBlocksArray.push(block_td_uid_2_5992e4061a217);
</script><div class="td_block_wrap td_block_mega_menu td_uid_2_5992e4061a217_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5992e4061a217" ><div id=td_uid_2_5992e4061a217 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://star.txstate.edu/2017/08/15/qa-with-student-body-vice-president-jackie-merritt/" rel="bookmark" title="Q&#038;A with student body vice president Jackie Merritt"><img width="180" height="120" class="entry-thumb" src="http://star.txstate.edu/wp-content/uploads/2016/02/Canegie_SBK.jpg" alt="" title="Q&#038;A with student body vice president Jackie Merritt"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://star.txstate.edu/2017/08/15/qa-with-student-body-vice-president-jackie-merritt/" rel="bookmark" title="Q&#038;A with student body vice president Jackie Merritt">Q&#038;A with student body vice president Jackie Merritt</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://star.txstate.edu/2017/08/14/special-session-first-bills-get-to-governors-desk/" rel="bookmark" title="Special Session: First bills get to governor&#8217;s desk"><img width="180" height="135" class="entry-thumb" src="http://star.txstate.edu/wp-content/uploads/2017/08/capitol-2-180x135.jpg" srcset="http://star.txstate.edu/wp-content/uploads/2017/08/capitol-2-180x135.jpg 180w, http://star.txstate.edu/wp-content/uploads/2017/08/capitol-2-80x60.jpg 80w, http://star.txstate.edu/wp-content/uploads/2017/08/capitol-2-100x75.jpg 100w, http://star.txstate.edu/wp-content/uploads/2017/08/capitol-2-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Special Session: First bills get to governor&#8217;s desk"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://star.txstate.edu/2017/08/14/special-session-first-bills-get-to-governors-desk/" rel="bookmark" title="Special Session: First bills get to governor&#8217;s desk">Special Session: First bills get to governor&#8217;s desk</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://star.txstate.edu/2017/08/09/texas-democrats-oppose-conservative-special-session-agenda/" rel="bookmark" title="Texas Democrats oppose conservative special session agenda"><img width="180" height="135" class="entry-thumb" src="http://star.txstate.edu/wp-content/uploads/2017/07/capitol-180x135.jpg" srcset="http://star.txstate.edu/wp-content/uploads/2017/07/capitol-180x135.jpg 180w, http://star.txstate.edu/wp-content/uploads/2017/07/capitol-300x225.jpg 300w, http://star.txstate.edu/wp-content/uploads/2017/07/capitol-768x576.jpg 768w, http://star.txstate.edu/wp-content/uploads/2017/07/capitol-1024x768.jpg 1024w, http://star.txstate.edu/wp-content/uploads/2017/07/capitol-560x420.jpg 560w, http://star.txstate.edu/wp-content/uploads/2017/07/capitol-80x60.jpg 80w, http://star.txstate.edu/wp-content/uploads/2017/07/capitol-100x75.jpg 100w, http://star.txstate.edu/wp-content/uploads/2017/07/capitol-238x178.jpg 238w, http://star.txstate.edu/wp-content/uploads/2017/07/capitol-640x480.jpg 640w, http://star.txstate.edu/wp-content/uploads/2017/07/capitol-681x511.jpg 681w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Texas Democrats oppose conservative special session agenda"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://star.txstate.edu/2017/08/09/texas-democrats-oppose-conservative-special-session-agenda/" rel="bookmark" title="Texas Democrats oppose conservative special session agenda">Texas Democrats oppose conservative special session agenda</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://star.txstate.edu/2017/08/07/special-session-wrap-up-over-the-halfway-mark/" rel="bookmark" title="Special session wrap up: Over the halfway mark"><img width="180" height="135" class="entry-thumb" src="http://star.txstate.edu/wp-content/uploads/2017/08/capitol-7-180x135.jpg" srcset="http://star.txstate.edu/wp-content/uploads/2017/08/capitol-7-180x135.jpg 180w, http://star.txstate.edu/wp-content/uploads/2017/08/capitol-7-80x60.jpg 80w, http://star.txstate.edu/wp-content/uploads/2017/08/capitol-7-100x75.jpg 100w, http://star.txstate.edu/wp-content/uploads/2017/08/capitol-7-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Special session wrap up: Over the halfway mark"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://star.txstate.edu/2017/08/07/special-session-wrap-up-over-the-halfway-mark/" rel="bookmark" title="Special session wrap up: Over the halfway mark">Special session wrap up: Over the halfway mark</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://star.txstate.edu/2017/08/06/missing-mans-body-found-in-river-near-aquarena-spring-road/" rel="bookmark" title="Missing man’s body found"><img width="180" height="135" class="entry-thumb" src="http://star.txstate.edu/wp-content/uploads/2016/09/police-lights-180x135.jpg" srcset="http://star.txstate.edu/wp-content/uploads/2016/09/police-lights-180x135.jpg 180w, http://star.txstate.edu/wp-content/uploads/2016/09/police-lights-80x60.jpg 80w, http://star.txstate.edu/wp-content/uploads/2016/09/police-lights-100x75.jpg 100w, http://star.txstate.edu/wp-content/uploads/2016/09/police-lights-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Missing man’s body found"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://star.txstate.edu/2017/08/06/missing-mans-body-found-in-river-near-aquarena-spring-road/" rel="bookmark" title="Missing man’s body found">Missing man’s body found</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5992e4061a217" id="td_uid_3_5992e4061e697" data-td_block_id="td_uid_2_5992e4061a217" data-td_filter_value="" href="http://star.txstate.edu/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_2_5992e4061a217"  id="td_uid_4_5992e4061e7bf" data-td_block_id="td_uid_2_5992e4061a217" data-td_filter_value="32" href="http://star.txstate.edu/category/news/hays-county/">Hays County</a><a class="mega-menu-sub-cat-td_uid_2_5992e4061a217"  id="td_uid_5_5992e4061e92c" data-td_block_id="td_uid_2_5992e4061a217" data-td_filter_value="31" href="http://star.txstate.edu/category/news/san-marcos/">San Marcos</a><a class="mega-menu-sub-cat-td_uid_2_5992e4061a217"  id="td_uid_6_5992e4061ea99" data-td_block_id="td_uid_2_5992e4061a217" data-td_filter_value="30" href="http://star.txstate.edu/category/news/university/">University</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5992e4061a217" data-td_block_id="td_uid_2_5992e4061a217"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5992e4061a217" data-td_block_id="td_uid_2_5992e4061a217"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-9543"><a href="http://star.txstate.edu/category/lifestyle/">Lifestyle</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_7_5992e40622577 = new tdBlock();
block_td_uid_7_5992e40622577.id = "td_uid_7_5992e40622577";
block_td_uid_7_5992e40622577.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"8","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_7_5992e40622577_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_5992e40622577_rand","tdc_css_class_style":"td_uid_7_5992e40622577_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_7_5992e40622577.td_column_number = "3";
block_td_uid_7_5992e40622577.block_type = "td_block_mega_menu";
block_td_uid_7_5992e40622577.post_count = "5";
block_td_uid_7_5992e40622577.found_posts = "675";
block_td_uid_7_5992e40622577.header_color = "";
block_td_uid_7_5992e40622577.ajax_pagination_infinite_stop = "";
block_td_uid_7_5992e40622577.max_num_pages = "135";
tdBlocksArray.push(block_td_uid_7_5992e40622577);
</script><div class="td_block_wrap td_block_mega_menu td_uid_7_5992e40622577_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_7_5992e40622577" ><div id=td_uid_7_5992e40622577 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://star.txstate.edu/2017/08/10/astroclub-to-travel-across-stateliness-to-experience-solar-eclipse/" rel="bookmark" title="Astroclub to travel across stateliness to experience solar eclipse"><img width="180" height="135" class="entry-thumb" src="http://star.txstate.edu/wp-content/uploads/2017/08/solar-eclipse_RB-180x135.jpg" srcset="http://star.txstate.edu/wp-content/uploads/2017/08/solar-eclipse_RB-180x135.jpg 180w, http://star.txstate.edu/wp-content/uploads/2017/08/solar-eclipse_RB-80x60.jpg 80w, http://star.txstate.edu/wp-content/uploads/2017/08/solar-eclipse_RB-100x75.jpg 100w, http://star.txstate.edu/wp-content/uploads/2017/08/solar-eclipse_RB-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Astroclub to travel across stateliness to experience solar eclipse"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://star.txstate.edu/2017/08/10/astroclub-to-travel-across-stateliness-to-experience-solar-eclipse/" rel="bookmark" title="Astroclub to travel across stateliness to experience solar eclipse">Astroclub to travel across stateliness to experience solar eclipse</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://star.txstate.edu/2017/08/04/interior-design-students-receive-national-awards/" rel="bookmark" title="Interior Design students receive national awards"><img width="180" height="135" class="entry-thumb" src="http://star.txstate.edu/wp-content/themes/Newsmag/images/no-thumb/td_180x135.png" alt=""/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://star.txstate.edu/2017/08/04/interior-design-students-receive-national-awards/" rel="bookmark" title="Interior Design students receive national awards">Interior Design students receive national awards</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://star.txstate.edu/2017/08/03/theater-students-establish-a-comedy-culture-on-campus/" rel="bookmark" title="Theater students establish a comedy culture on campus"><img width="180" height="120" class="entry-thumb" src="http://star.txstate.edu/wp-content/uploads/2015/09/Performing-Arts-Center-LD.jpg" alt="" title="Theater students establish a comedy culture on campus"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://star.txstate.edu/2017/08/03/theater-students-establish-a-comedy-culture-on-campus/" rel="bookmark" title="Theater students establish a comedy culture on campus">Theater students establish a comedy culture on campus</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://star.txstate.edu/2017/08/01/from-lolitas-to-lolis-local-business-thrives-amidst-adversity/" rel="bookmark" title="From Lolita’s to Loli’s: local business thrives amidst adversity"><img width="180" height="135" class="entry-thumb" src="http://star.txstate.edu/wp-content/themes/Newsmag/images/no-thumb/td_180x135.png" alt=""/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://star.txstate.edu/2017/08/01/from-lolitas-to-lolis-local-business-thrives-amidst-adversity/" rel="bookmark" title="From Lolita’s to Loli’s: local business thrives amidst adversity">From Lolita’s to Loli’s: local business thrives amidst adversity</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://star.txstate.edu/2017/07/27/texas-state-sweethearts-share-their-story/" rel="bookmark" title="Texas State sweethearts share their story"><img width="180" height="135" class="entry-thumb" src="http://star.txstate.edu/wp-content/uploads/2017/07/EngagementFeature_Katie-Burrell-180x135.jpg" srcset="http://star.txstate.edu/wp-content/uploads/2017/07/EngagementFeature_Katie-Burrell-180x135.jpg 180w, http://star.txstate.edu/wp-content/uploads/2017/07/EngagementFeature_Katie-Burrell-80x60.jpg 80w, http://star.txstate.edu/wp-content/uploads/2017/07/EngagementFeature_Katie-Burrell-100x75.jpg 100w, http://star.txstate.edu/wp-content/uploads/2017/07/EngagementFeature_Katie-Burrell-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Texas State sweethearts share their story"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://star.txstate.edu/2017/07/27/texas-state-sweethearts-share-their-story/" rel="bookmark" title="Texas State sweethearts share their story">Texas State sweethearts share their story</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_7_5992e40622577" id="td_uid_8_5992e406266f0" data-td_block_id="td_uid_7_5992e40622577" data-td_filter_value="" href="http://star.txstate.edu/category/lifestyle/">All</a><a class="mega-menu-sub-cat-td_uid_7_5992e40622577"  id="td_uid_9_5992e40626805" data-td_block_id="td_uid_7_5992e40622577" data-td_filter_value="304" href="http://star.txstate.edu/category/lifestyle/bridal/">Bridal</a><a class="mega-menu-sub-cat-td_uid_7_5992e40622577"  id="td_uid_10_5992e40626945" data-td_block_id="td_uid_7_5992e40622577" data-td_filter_value="35" href="http://star.txstate.edu/category/lifestyle/fashion/">Fashion</a><a class="mega-menu-sub-cat-td_uid_7_5992e40622577"  id="td_uid_11_5992e40626a82" data-td_block_id="td_uid_7_5992e40622577" data-td_filter_value="33" href="http://star.txstate.edu/category/lifestyle/fine-arts/">Fine Arts</a><a class="mega-menu-sub-cat-td_uid_7_5992e40622577"  id="td_uid_12_5992e40626bbc" data-td_block_id="td_uid_7_5992e40622577" data-td_filter_value="36" href="http://star.txstate.edu/category/lifestyle/food/">Food</a><a class="mega-menu-sub-cat-td_uid_7_5992e40622577"  id="td_uid_13_5992e40626ce1" data-td_block_id="td_uid_7_5992e40622577" data-td_filter_value="34" href="http://star.txstate.edu/category/lifestyle/music/">Music</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5992e40622577" data-td_block_id="td_uid_7_5992e40622577"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_5992e40622577" data-td_block_id="td_uid_7_5992e40622577"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-13047"><a href="http://star.txstate.edu/category/sports/">Sports</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_14_5992e406292ff = new tdBlock();
block_td_uid_14_5992e406292ff.id = "td_uid_14_5992e406292ff";
block_td_uid_14_5992e406292ff.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_5992e406292ff_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_14_5992e406292ff_rand","tdc_css_class_style":"td_uid_14_5992e406292ff_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_14_5992e406292ff.td_column_number = "3";
block_td_uid_14_5992e406292ff.block_type = "td_block_mega_menu";
block_td_uid_14_5992e406292ff.post_count = "5";
block_td_uid_14_5992e406292ff.found_posts = "983";
block_td_uid_14_5992e406292ff.header_color = "";
block_td_uid_14_5992e406292ff.ajax_pagination_infinite_stop = "";
block_td_uid_14_5992e406292ff.max_num_pages = "197";
tdBlocksArray.push(block_td_uid_14_5992e406292ff);
</script><div class="td_block_wrap td_block_mega_menu td_uid_14_5992e406292ff_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_14_5992e406292ff" ><div id=td_uid_14_5992e406292ff class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://star.txstate.edu/2017/07/20/womens-soccer-seeks-redemption-in-fall-semester/" rel="bookmark" title="Women’s soccer seeks redemption in fall semester"><img width="180" height="120" class="entry-thumb" src="http://star.txstate.edu/wp-content/uploads/2015/09/Soccer_AR.jpg" alt="" title="Women’s soccer seeks redemption in fall semester"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://star.txstate.edu/2017/07/20/womens-soccer-seeks-redemption-in-fall-semester/" rel="bookmark" title="Women’s soccer seeks redemption in fall semester">Women’s soccer seeks redemption in fall semester</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://star.txstate.edu/2017/07/18/the-end-of-a-journey/" rel="bookmark" title="The end of a journey"><img width="180" height="120" class="entry-thumb" src="http://star.txstate.edu/wp-content/uploads/2015/09/VolleyballPreview_FilePhoto.jpg" alt="" title="The end of a journey"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://star.txstate.edu/2017/07/18/the-end-of-a-journey/" rel="bookmark" title="The end of a journey">The end of a journey</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://star.txstate.edu/2017/07/13/mens-basketball-preps-for-the-upcoming-season/" rel="bookmark" title="Men’s basketball preps for the upcoming season"><img width="180" height="135" class="entry-thumb" src="http://star.txstate.edu/wp-content/uploads/2017/01/HardWorkPaysOFF-180x135.jpg" srcset="http://star.txstate.edu/wp-content/uploads/2017/01/HardWorkPaysOFF-180x135.jpg 180w, http://star.txstate.edu/wp-content/uploads/2017/01/HardWorkPaysOFF-80x60.jpg 80w, http://star.txstate.edu/wp-content/uploads/2017/01/HardWorkPaysOFF-100x75.jpg 100w, http://star.txstate.edu/wp-content/uploads/2017/01/HardWorkPaysOFF-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Men’s basketball preps for the upcoming season"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://star.txstate.edu/2017/07/13/mens-basketball-preps-for-the-upcoming-season/" rel="bookmark" title="Men’s basketball preps for the upcoming season">Men’s basketball preps for the upcoming season</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://star.txstate.edu/2017/07/10/erin-hoppe-and-jaliyah-bolden-time-for-a-ring/" rel="bookmark" title="Erin Hoppe and Jaliyah Bolden: Time for a ring"><img width="180" height="120" class="entry-thumb" src="http://star.txstate.edu/wp-content/uploads/2015/10/VolleyballFeature.jpg" alt="" title="Erin Hoppe and Jaliyah Bolden: Time for a ring"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://star.txstate.edu/2017/07/10/erin-hoppe-and-jaliyah-bolden-time-for-a-ring/" rel="bookmark" title="Erin Hoppe and Jaliyah Bolden: Time for a ring">Erin Hoppe and Jaliyah Bolden: Time for a ring</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://star.txstate.edu/2017/06/28/hardy-and-decoud-represent-texas-state-at-the-usatf-outdoor-championships/" rel="bookmark" title="Hardy and Decoud represent Texas State at the USATF Outdoor Championships"><img width="180" height="135" class="entry-thumb" src="http://star.txstate.edu/wp-content/uploads/2017/04/track-180x135.jpg" srcset="http://star.txstate.edu/wp-content/uploads/2017/04/track-180x135.jpg 180w, http://star.txstate.edu/wp-content/uploads/2017/04/track-80x60.jpg 80w, http://star.txstate.edu/wp-content/uploads/2017/04/track-100x75.jpg 100w, http://star.txstate.edu/wp-content/uploads/2017/04/track-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Hardy and Decoud represent Texas State at the USATF Outdoor Championships"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://star.txstate.edu/2017/06/28/hardy-and-decoud-represent-texas-state-at-the-usatf-outdoor-championships/" rel="bookmark" title="Hardy and Decoud represent Texas State at the USATF Outdoor Championships">Hardy and Decoud represent Texas State at the USATF Outdoor Championships</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_14_5992e406292ff" id="td_uid_15_5992e4062d2e6" data-td_block_id="td_uid_14_5992e406292ff" data-td_filter_value="" href="http://star.txstate.edu/category/sports/">All</a><a class="mega-menu-sub-cat-td_uid_14_5992e406292ff"  id="td_uid_16_5992e4062d3f9" data-td_block_id="td_uid_14_5992e406292ff" data-td_filter_value="14" href="http://star.txstate.edu/category/sports/baseball/">Baseball</a><a class="mega-menu-sub-cat-td_uid_14_5992e406292ff"  id="td_uid_17_5992e4062d542" data-td_block_id="td_uid_14_5992e406292ff" data-td_filter_value="28" href="http://star.txstate.edu/category/sports/basketball/">Basketball</a><a class="mega-menu-sub-cat-td_uid_14_5992e406292ff"  id="td_uid_18_5992e4062d67d" data-td_block_id="td_uid_14_5992e406292ff" data-td_filter_value="22" href="http://star.txstate.edu/category/sports/basketball/mens-basketball/">Men&#8217;s Basketball</a><a class="mega-menu-sub-cat-td_uid_14_5992e406292ff"  id="td_uid_19_5992e4062d80b" data-td_block_id="td_uid_14_5992e406292ff" data-td_filter_value="23" href="http://star.txstate.edu/category/sports/basketball/womens-basketball/">Women&#8217;s Basketball</a><a class="mega-menu-sub-cat-td_uid_14_5992e406292ff"  id="td_uid_20_5992e4062d9bc" data-td_block_id="td_uid_14_5992e406292ff" data-td_filter_value="27" href="http://star.txstate.edu/category/sports/cross-country/">Cross Country</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_5992e406292ff" data-td_block_id="td_uid_14_5992e406292ff"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_14_5992e406292ff" data-td_block_id="td_uid_14_5992e406292ff"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-9425"><a href="http://star.txstate.edu/category/opinions/">Opinions</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_21_5992e40630b38 = new tdBlock();
block_td_uid_21_5992e40630b38.id = "td_uid_21_5992e40630b38";
block_td_uid_21_5992e40630b38.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"6","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_21_5992e40630b38_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_21_5992e40630b38_rand","tdc_css_class_style":"td_uid_21_5992e40630b38_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_21_5992e40630b38.td_column_number = "3";
block_td_uid_21_5992e40630b38.block_type = "td_block_mega_menu";
block_td_uid_21_5992e40630b38.post_count = "5";
block_td_uid_21_5992e40630b38.found_posts = "646";
block_td_uid_21_5992e40630b38.header_color = "";
block_td_uid_21_5992e40630b38.ajax_pagination_infinite_stop = "";
block_td_uid_21_5992e40630b38.max_num_pages = "130";
tdBlocksArray.push(block_td_uid_21_5992e40630b38);
</script><div class="td_block_wrap td_block_mega_menu td_uid_21_5992e40630b38_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_21_5992e40630b38" ><div id=td_uid_21_5992e40630b38 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://star.txstate.edu/2017/08/14/the-main-point-nazis-have-no-place-at-texas-state/" rel="bookmark" title="The Main Point: Nazis have no place at Texas State"><img width="180" height="135" class="entry-thumb" src="http://star.txstate.edu/wp-content/themes/Newsmag/images/no-thumb/td_180x135.png" alt=""/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://star.txstate.edu/2017/08/14/the-main-point-nazis-have-no-place-at-texas-state/" rel="bookmark" title="The Main Point: Nazis have no place at Texas State">The Main Point: Nazis have no place at Texas State</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://star.txstate.edu/2017/08/13/you-have-the-right-to-association/" rel="bookmark" title="You have the right to association"><img width="180" height="135" class="entry-thumb" src="http://star.txstate.edu/wp-content/uploads/2017/08/Association_FB-1-180x135.jpg" srcset="http://star.txstate.edu/wp-content/uploads/2017/08/Association_FB-1-180x135.jpg 180w, http://star.txstate.edu/wp-content/uploads/2017/08/Association_FB-1-80x60.jpg 80w, http://star.txstate.edu/wp-content/uploads/2017/08/Association_FB-1-100x75.jpg 100w, http://star.txstate.edu/wp-content/uploads/2017/08/Association_FB-1-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="You have the right to association"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://star.txstate.edu/2017/08/13/you-have-the-right-to-association/" rel="bookmark" title="You have the right to association">You have the right to association</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://star.txstate.edu/2017/08/05/the-nra-ad-is-just-boneless-propaganda/" rel="bookmark" title="The NRA ad is just boneless propaganda"><img width="180" height="135" class="entry-thumb" src="http://star.txstate.edu/wp-content/themes/Newsmag/images/no-thumb/td_180x135.png" alt=""/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://star.txstate.edu/2017/08/05/the-nra-ad-is-just-boneless-propaganda/" rel="bookmark" title="The NRA ad is just boneless propaganda">The NRA ad is just boneless propaganda</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://star.txstate.edu/2017/08/04/keep-your-unvaccinated-kids-away-from-me-and-my-puppies/" rel="bookmark" title="Keep your unvaccinated kids away from me and my puppies!"><img width="180" height="135" class="entry-thumb" src="http://star.txstate.edu/wp-content/uploads/2017/08/vac-180x135.jpg" srcset="http://star.txstate.edu/wp-content/uploads/2017/08/vac-180x135.jpg 180w, http://star.txstate.edu/wp-content/uploads/2017/08/vac-80x60.jpg 80w, http://star.txstate.edu/wp-content/uploads/2017/08/vac-100x75.jpg 100w, http://star.txstate.edu/wp-content/uploads/2017/08/vac-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Keep your unvaccinated kids away from me and my puppies!"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://star.txstate.edu/2017/08/04/keep-your-unvaccinated-kids-away-from-me-and-my-puppies/" rel="bookmark" title="Keep your unvaccinated kids away from me and my puppies!">Keep your unvaccinated kids away from me and my puppies!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://star.txstate.edu/2017/08/02/god-or-how-i-learned-to-disbelieve-and-hate-theology/" rel="bookmark" title="God (or How I Learned to Disbelieve and Hate Theology)"><img width="180" height="135" class="entry-thumb" src="http://star.txstate.edu/wp-content/themes/Newsmag/images/no-thumb/td_180x135.png" alt=""/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://star.txstate.edu/2017/08/02/god-or-how-i-learned-to-disbelieve-and-hate-theology/" rel="bookmark" title="God (or How I Learned to Disbelieve and Hate Theology)">God (or How I Learned to Disbelieve and Hate Theology)</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_21_5992e40630b38" id="td_uid_22_5992e406336fd" data-td_block_id="td_uid_21_5992e40630b38" data-td_filter_value="" href="http://star.txstate.edu/category/opinions/">All</a><a class="mega-menu-sub-cat-td_uid_21_5992e40630b38"  id="td_uid_23_5992e40633810" data-td_block_id="td_uid_21_5992e40630b38" data-td_filter_value="315" href="http://star.txstate.edu/category/opinions/cartoons/">Cartoons</a><a class="mega-menu-sub-cat-td_uid_21_5992e40630b38"  id="td_uid_24_5992e40633988" data-td_block_id="td_uid_21_5992e40630b38" data-td_filter_value="319" href="http://star.txstate.edu/category/opinions/letter_to_the_editor/">Letter to the Editor</a><a class="mega-menu-sub-cat-td_uid_21_5992e40630b38"  id="td_uid_25_5992e40633ad4" data-td_block_id="td_uid_21_5992e40630b38" data-td_filter_value="219" href="http://star.txstate.edu/category/opinions/satire/">Satire</a><a class="mega-menu-sub-cat-td_uid_21_5992e40630b38"  id="td_uid_26_5992e40633c13" data-td_block_id="td_uid_21_5992e40630b38" data-td_filter_value="215" href="http://star.txstate.edu/category/opinions/tio/">Talk It Out</a><a class="mega-menu-sub-cat-td_uid_21_5992e40630b38"  id="td_uid_27_5992e40633d51" data-td_block_id="td_uid_21_5992e40630b38" data-td_filter_value="214" href="http://star.txstate.edu/category/opinions/main-point/">The Main Point</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_21_5992e40630b38" data-td_block_id="td_uid_21_5992e40630b38"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_21_5992e40630b38" data-td_block_id="td_uid_21_5992e40630b38"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13648"><a href="http://star.txstate.edu/interactive/">Interactive</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19161"><a href="http://star.txstate.edu/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19190"><a href="http://star.txstate.edu/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13647"><a href="http://star.txstate.edu/archive/">Archive</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
    <div class="dropdown header-search">
        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form role="search" method="get" class="td-search-form">  
           <div id="td-aj-search"><gcse:searchbox-only resultsUrl="http://star.txstate.edu/search_gcse/" position="fixed" id="g-search" class="needsclick" type="text" newWindow="false" queryParameterName="q"/><input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></gcse:searchbox-only>
             </div></form>
</div> 
</div>
</div>        </div>
    </div>
</div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    

    <article id="post-19172" class="post-19172 post type-post status-publish format-standard has-post-thumbnail hentry category-latest category-news" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            <div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://star.txstate.edu/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Latest" class="entry-crumb" href="http://star.txstate.edu/category/latest/">Latest</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Special Session: First bills get to governor&#8217;s desk</span></div>
            <ul class="td-category"><li class="entry-category"><a  href="http://star.txstate.edu/category/latest/">Latest</a></li><li class="entry-category"><a  href="http://star.txstate.edu/category/news/">News</a></li></ul>
            <header>
                <h1 class="entry-title">Special Session: First bills get to governor&#8217;s desk</h1>

                

                <div class="meta-info">

                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://star.txstate.edu/author/shayan-faradineh/">Shayan Faradineh</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-14T11:44:25+00:00" >Aug 14, 2017, 11:44 am</time></span>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-19172">281</span></div>                    <div class="td-post-comments"><a href="http://star.txstate.edu/2017/08/14/special-session-first-bills-get-to-governors-desk/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>
            </header>


        </div>

        

        <div class="td-post-content td-pb-padding-side">

        <div class="td-post-featured-image"><figure><a href="http://star.txstate.edu/wp-content/uploads/2017/08/capitol-2.jpg" data-caption="&lt;strong&gt;Star File Photo&lt;/strong&gt;"><img width="640" height="392" class="entry-thumb td-modal-image" src="http://star.txstate.edu/wp-content/uploads/2017/08/capitol-2-640x392.jpg" srcset="http://star.txstate.edu/wp-content/uploads/2017/08/capitol-2-640x392.jpg 640w, http://star.txstate.edu/wp-content/uploads/2017/08/capitol-2-300x184.jpg 300w, http://star.txstate.edu/wp-content/uploads/2017/08/capitol-2-768x470.jpg 768w, http://star.txstate.edu/wp-content/uploads/2017/08/capitol-2-1024x627.jpg 1024w, http://star.txstate.edu/wp-content/uploads/2017/08/capitol-2-686x420.jpg 686w, http://star.txstate.edu/wp-content/uploads/2017/08/capitol-2-681x417.jpg 681w, http://star.txstate.edu/wp-content/uploads/2017/08/capitol-2.jpg 1479w" sizes="(max-width: 640px) 100vw, 640px" alt="" title="capitol-2"/></a><figcaption class="wp-caption-text"><strong>Star File Photo</strong></figcaption></figure></div>
        
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inlineright td_uid_28_5992e40645b73_rand td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;
</script>
</div>

 <!-- end A --> 

<p>Going into the last five days of the Special Legislative Session, Gov. Greg Abbott’s agenda is three for 20 items. Here is what you missed at the Capitol this week:</p>
<p><strong>Sunset legislation, voter fraud and abortion arrive at the governor&#8217;s desk</strong></p>
<p>Sunset legislation refers to bills that support government agencies under the jurisdiction of <a href="https://www.sunset.texas.gov/">The Texas Sunset Advisory Commission</a>.</p>
<p>The 12-person panel is involved in about <a href="https://www.sunset.texas.gov/reviews-and-reports/agencies">130 agencies and other governmental entities</a><u>.</u> The purpose of the commission is to evaluate the need for a state agency or program to exist. Most agencies undergo review once every 12 years, and over 30 agencies go through the Sunset process each legislative session.</p>
<p>Just two days into the 30-day session, the Senate unanimously voted passage on <a href="http://www.legis.state.tx.us/tlodocs/851/billtext/pdf/SB00020I.pdf#navpanes=0">Senate Bill 20</a> and <a href="http://www.legis.state.tx.us/tlodocs/851/billtext/pdf/SB00060I.pdf#navpanes=0">Senate Bill 60</a>, and the governor has officially signed these into law.</p>
<p><a href="http://www.capitol.state.tx.us/tlodocs/851/billtext/pdf/SB00005I.pdf#navpanes=0">Senate Bill 5</a> is a measure that broadens the definition of mail-in voter fraud and ups the penalties for those who commit it.</p>
<p><a href="http://www.capitol.state.tx.us/tlodocs/851/billtext/pdf/HB00013I.pdf#navpanes=0">House Bill 13</a> requires physicians to submit reports to the state health commission within three days of an abortion service. The report would include personal information of the patient such as year of birth, race, marital status, residence and the date of her last menstrual cycle.</p>
<p>The bill, authored by Sen. <a href="http://www.senate.texas.gov/member.php?d=25">Donna Campbell</a>, R-New Braunfels, advocates that this information would “guarantee the best medical practices.”</p>
<p>Reporting services about abortion patience information was one of three abortion-related topics on Abbott’s special session agenda.</p>
<p><strong>Speculation of “bathroom bill” grows</strong></p>
<p>The Senate passed <a href="http://www.capitol.state.tx.us/tlodocs/851/billtext/pdf/SB00003I.pdf#navpanes=0">Senate Bill 3</a> in the second week of the session. Although there was a sense of urgency in one chamber, the House has yet to act on the bill. Speaker <a href="http://www.house.state.tx.us/members/member-page/?district=121">Joe Straus</a>, R-San Antonio, has not assigned the bill to a committee, the first step in the legislative process.</p>
<p>With less than a week remaining, the bill’s author, Sen. <a href="http://www.senate.texas.gov/member.php?d=18">Lois Kolkhorst</a> R-Brenham, released the following statement, advocating that the issue is still up for debate in future sessions.</p>
<p>&#8220;Men do not belong in female locker rooms, showers and restrooms and no amount of monetary threats, corporate logos, New Yorker articles or Hollywood hypocrisy will ever change that,” Kolkhorst said. “Many Texans are alarmed at the effort by some to erode all gender barriers in our schools and public spaces and at the end of the day, there will be future legislative sessions and elections to continue the conversation.&#8221;<strong> </strong></p>
<p>Although Kolkhorst’s statement was focused on future legislation, the governor released a <a href="https://www.facebook.com/TexansForAbbott/videos/10159109082640285/">Facebook video, </a>stating that lawmakers should support similar legislation proposed in the House.</p>
<p><strong>Hundreds gathered in Capitol on Thursday to pay respect to former Gov. Mark White</strong></p>
<p>Mark White, Democratic governor of Texas from 1983 to 1987, died at the age of 77 on Aug 5.</p>
<p>White is most remembered by “no-pass, no-play,” which requires students to pass their classes to play sports.</p>
<p>Texans from around the state, including Abbott, payed respect to the former governor. White laid in the capitol rotunda Thursday before being buried in a private ceremony at the Texas State Cemetery in Austin.</p>
<p><strong>What is next for lawmakers?</strong></p>
<p>Abbott has yet to announced whether he will keep lawmakers in Austin to continue work on his agenda, or wait until the next regular session in 2019.</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_29_5992e40645e02_rand td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5742085468374518" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5742085468374518" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5742085468374518" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-pb-padding-side"><span class="td-post-share-title">SHARE</span><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://star.txstate.edu/2017/08/14/special-session-first-bills-get-to-governors-desk/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://star.txstate.edu/2017/08/14/special-session-first-bills-get-to-governors-desk/" data-text="Special Session: First bills get to governor&#8217;s desk" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://star.txstate.edu/2017/08/13/you-have-the-right-to-association/">You have the right to association</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://star.txstate.edu/2017/08/14/the-main-point-nazis-have-no-place-at-texas-state/">The Main Point: Nazis have no place at Texas State</a></div></div></div>            <div class="author-box-wrap"><a href="http://star.txstate.edu/author/shayan-faradineh/"><img alt='' src='http://0.gravatar.com/avatar/c493dcd54f00a97e65419678fc5c618d?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c493dcd54f00a97e65419678fc5c618d?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://star.txstate.edu/author/shayan-faradineh/">Shayan Faradineh</a></span></div><div class="td-author-description">Assistant News Editor</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Shayan Faradineh"></span><meta itemprop="datePublished" content="2017-08-14T11:44:25+00:00"><meta itemprop="dateModified" content="2017-08-14T11:44:25+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://star.txstate.edu/2017/08/14/special-session-first-bills-get-to-governors-desk/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://star.txstate.edu/wp-content/uploads/2017/07/MASTHEAD.png"></span><meta itemprop="name" content="The University Star"></span><meta itemprop="headline " content="Special Session: First bills get to governor&#039;s desk"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://star.txstate.edu/wp-content/uploads/2017/08/capitol-2.jpg"><meta itemprop="width" content="1479"><meta itemprop="height" content="906"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_30_5992e406470f9 = new tdBlock();
block_td_uid_30_5992e406470f9.id = "td_uid_30_5992e406470f9";
block_td_uid_30_5992e406470f9.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_30_5992e406470f9_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_30_5992e406470f9_rand","tdc_css_class_style":"td_uid_30_5992e406470f9_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":19172,"live_filter_cur_post_author":"206","block_template_id":""}';
block_td_uid_30_5992e406470f9.td_column_number = "3";
block_td_uid_30_5992e406470f9.block_type = "td_block_related_posts";
block_td_uid_30_5992e406470f9.post_count = "3";
block_td_uid_30_5992e406470f9.found_posts = "1321";
block_td_uid_30_5992e406470f9.header_color = "";
block_td_uid_30_5992e406470f9.ajax_pagination_infinite_stop = "";
block_td_uid_30_5992e406470f9.max_num_pages = "441";
tdBlocksArray.push(block_td_uid_30_5992e406470f9);
</script><div class="td_block_wrap td_block_related_posts td_uid_30_5992e406470f9_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_30_5992e406470f9" ><h4 class="td-related-title"><a id="td_uid_31_5992e40649bb0" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_30_5992e406470f9" href="#">RELATED ARTICLES</a><a id="td_uid_32_5992e40649bf5" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_30_5992e406470f9" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_30_5992e406470f9 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://star.txstate.edu/2017/08/15/qa-with-student-body-vice-president-jackie-merritt/" rel="bookmark" title="Q&#038;A with student body vice president Jackie Merritt"><img width="238" height="159" class="entry-thumb" src="http://star.txstate.edu/wp-content/uploads/2016/02/Canegie_SBK.jpg" alt="" title="Q&#038;A with student body vice president Jackie Merritt"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://star.txstate.edu/2017/08/15/qa-with-student-body-vice-president-jackie-merritt/" rel="bookmark" title="Q&#038;A with student body vice president Jackie Merritt">Q&#038;A with student body vice president Jackie Merritt</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://star.txstate.edu/2017/08/09/texas-democrats-oppose-conservative-special-session-agenda/" rel="bookmark" title="Texas Democrats oppose conservative special session agenda"><img width="238" height="178" class="entry-thumb" src="http://star.txstate.edu/wp-content/uploads/2017/07/capitol-238x178.jpg" srcset="http://star.txstate.edu/wp-content/uploads/2017/07/capitol-238x178.jpg 238w, http://star.txstate.edu/wp-content/uploads/2017/07/capitol-300x225.jpg 300w, http://star.txstate.edu/wp-content/uploads/2017/07/capitol-768x576.jpg 768w, http://star.txstate.edu/wp-content/uploads/2017/07/capitol-1024x768.jpg 1024w, http://star.txstate.edu/wp-content/uploads/2017/07/capitol-560x420.jpg 560w, http://star.txstate.edu/wp-content/uploads/2017/07/capitol-80x60.jpg 80w, http://star.txstate.edu/wp-content/uploads/2017/07/capitol-100x75.jpg 100w, http://star.txstate.edu/wp-content/uploads/2017/07/capitol-180x135.jpg 180w, http://star.txstate.edu/wp-content/uploads/2017/07/capitol-640x480.jpg 640w, http://star.txstate.edu/wp-content/uploads/2017/07/capitol-681x511.jpg 681w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Texas Democrats oppose conservative special session agenda"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://star.txstate.edu/2017/08/09/texas-democrats-oppose-conservative-special-session-agenda/" rel="bookmark" title="Texas Democrats oppose conservative special session agenda">Texas Democrats oppose conservative special session agenda</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://star.txstate.edu/2017/08/07/special-session-wrap-up-over-the-halfway-mark/" rel="bookmark" title="Special session wrap up: Over the halfway mark"><img width="238" height="178" class="entry-thumb" src="http://star.txstate.edu/wp-content/uploads/2017/08/capitol-7-238x178.jpg" srcset="http://star.txstate.edu/wp-content/uploads/2017/08/capitol-7-238x178.jpg 238w, http://star.txstate.edu/wp-content/uploads/2017/08/capitol-7-80x60.jpg 80w, http://star.txstate.edu/wp-content/uploads/2017/08/capitol-7-100x75.jpg 100w, http://star.txstate.edu/wp-content/uploads/2017/08/capitol-7-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Special session wrap up: Over the halfway mark"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://star.txstate.edu/2017/08/07/special-session-wrap-up-over-the-halfway-mark/" rel="bookmark" title="Special session wrap up: Over the halfway mark">Special session wrap up: Over the halfway mark</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_30_5992e406470f9" data-td_block_id="td_uid_30_5992e406470f9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_30_5992e406470f9" data-td_block_id="td_uid_30_5992e406470f9"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/08/14/special-session-first-bills-get-to-governors-desk/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://star.txstate.edu/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="aiowps-captcha"><label for="aiowps-captcha-answer">Please enter an answer in digits:</label><div class="aiowps-captcha-equation"><strong>13 &#8722; 3 = <input type="hidden" name="aiowps-captcha-string-info" id="aiowps-captcha-string-info" value="vsgt2yaiyp" /><input type="hidden" name="aiowps-captcha-temp-string" id="aiowps-captcha-temp-string" value="1502798854" /><input type="text" size="2" id="aiowps-captcha-answer" name="aiowps-captcha-answer" value="" autocomplete="off" /></strong></div></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='19172' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c05b6dfd62" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="107"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div class="caro">
<div id="bsa-block-300--300" class="bsaProContainer bsaProContainer-9 bsa-block-300--300 bsa-pro-col-1">
<div class="bsaProItems bsaGridGutter " style="background-color:"></div>
</div>
<p><script>
	(function($){
		$(window).on("resize", function(){
			var sid = "9";
			var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
			var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
			var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
			var parentWidth = "300";
			var parentHeight = "300";
			var objectWidth = object.width();
			if ( objectWidth < parentWidth ) {
				var scale = objectWidth / parentWidth;
				if ( objectWidth > 0 && objectWidth != 100 && scale > 0 ) {
					animateThumb.height(parentHeight * scale);
					innerThumb.height(parentHeight * scale);
					object.height(parentHeight * scale);
				} else {
					animateThumb.height(parentHeight);
					innerThumb.height(parentHeight);
					object.height(parentHeight);
				}
			} else {
				animateThumb.height(parentHeight);
				innerThumb.height(parentHeight);
				object.height(parentHeight);
			}
		});
		$(document).ready(function(){
			$(".bsaProItemInner__img").trigger("resize");
		});
	})(jQuery);
</script>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-9');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script></p>
<div class="bsaProCarousel bsaProCarousel-5" style="display:none">
<div id="bsa-block-300--300" class="bsaProContainer bsaProContainer-5 bsa-block-300--300 bsa-pro-col-1">
<div class="bsaProItems bsaGridNoGutter bsa-owl-carousel bsa-owl-carousel-5" style="background-color:">
<div class="bsaProItem bsaReset" data-animation="none" style="opacity:1">
<div class="bsaProItemInner" style="background-color:">
<div class="bsaProItemInner__thumb">
<div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="http://star.txstate.edu?bsa_pro_id=86&#038;bsa_pro_url=1" target="_blank"></p>
<div class="bsaProItemInner__img" style="background-image: url(&#39;http://star.txstate.edu/wp-content/uploads/bfi_thumb/1500919322-106-nbygxkfsm9sx5qd27jwffyw391trda1nd71j6j4uk8.png&#39;)"></div>
<p></a></div>
</div>
</div>
</div>
<div class="bsaProItem bsaReset" data-animation="none" style="opacity:1">
<div class="bsaProItemInner" style="background-color:">
<div class="bsaProItemInner__thumb">
<div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="http://star.txstate.edu?bsa_pro_id=5&#038;bsa_pro_url=1" target="_blank"></p>
<div class="bsaProItemInner__img" style="background-image: url(&#39;http://star.txstate.edu/wp-content/uploads/bfi_thumb/1473885406-newsletter1-mwttt3jhnxicmy9m87kv3e27jaip8ysgg1l6rnk2wo.jpg&#39;)"></div>
<p></a></div>
</div>
</div>
</div>
</div>
</div>
<p><script>
	(function($){
		$(window).on("resize", function(){
			var sid = "5";
			var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
			var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
			var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
			var parentWidth = "300";
			var parentHeight = "300";
			var objectWidth = object.width();
			if ( objectWidth < parentWidth ) {
				var scale = objectWidth / parentWidth;
				if ( objectWidth > 0 && objectWidth != 100 && scale > 0 ) {
					animateThumb.height(parentHeight * scale);
					innerThumb.height(parentHeight * scale);
					object.height(parentHeight * scale);
				} else {
					animateThumb.height(parentHeight);
					innerThumb.height(parentHeight);
					object.height(parentHeight);
				}
			} else {
				animateThumb.height(parentHeight);
				innerThumb.height(parentHeight);
				object.height(parentHeight);
			}
		});
		$(document).ready(function(){
			$(".bsaProItemInner__img").trigger("resize");
		});
	})(jQuery);
</script>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-5');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					</div>
<p>					<script>
						(function ($) {
							$(document).ready(function () {
								setTimeout(function () {
									var owl = $(".bsa-owl-carousel-5");
									var owlCarousel = $(".bsaProCarousel-5");
									var crop = "yes";
									var ajax = $('.bsa_pro_ajax_load-5');
									if ( crop == "ajax" ) {
										if ( ajax.children.length > 0 ) {
											owlCarousel.fadeIn();
											setTimeout(function () {
												owl.owlCarousel({
													autoPlay: 5000,
													autoWidth: true,
													slideSpeed: 400,
													paginationSpeed: 700,
													rewindSpeed: 1000,
													singleItem: true,
													stopOnHover: true,
													items: 1,
													responsive:{
														0:{
															items:1
														}
													}
												});
											}, 10);
											setTimeout(function () {
												ajax.fadeIn();
											}, 100);
										}
									} else {
										setTimeout(function () {
											owl.owlCarousel({
												autoPlay: 5000,
												autoWidth: true,
												slideSpeed: 400,
												paginationSpeed: 700,
												rewindSpeed: 1000,
												singleItem: true,
												stopOnHover: true,
												items: 1,
												responsive:{
													0:{
														items:1
													}
												}
											});
											setTimeout(function () {
												owlCarousel.fadeIn();
											}, 10);
										}, 10);
									}
								}, 700);
							});
							window.addEventListener("orientationchange", function() {
								setTimeout(function () {
									var owl = $(".bsa-owl-carousel-5");
									owl.data('owlCarousel').reinit();
								}, 200);
							}, false);
						})(jQuery);
					</script></p>
<style>
						.bsaProCarousel-5 {
							max-width: 728px;
							width: 100%;
							overflow: hidden;
						}
					</style>
</div>
</div>
		</aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Recent Tweets</span></h4>			<div class="textwidget"><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          <a class="twitter-timeline"
  data-widget-id="605417614089650176"
  href="https://twitter.com/UniversityStar"
  data-chrome="nofooter noborders noheader">
Tweets by @UniversityStar
</a></div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Sitewide Sidebar square --><br />
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-5742085468374518"
     data-ad-slot="6227710043"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></p>
</div>
		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

	<div class="td-pb-row">
		<div class="td-pb-span12">
					</div>
	</div>

	<div class="td-pb-row">
		<div class="td-pb-span12 td-footer-full">
			<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="http://star.txstate.edu/"><img src="http://star.txstate.edu/wp-content/uploads/2017/07/MASTHEAD.png" alt="" title=""/></a></div><div class="footer-text-wrap"><strong><font color="white">-Defending the First Amendment since 1911-</font></strong></div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/universitystar" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/universitystar/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/the-university-star" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://star.txstate.edu/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://soundcloud.com/university-star" title="Soundcloud">
                <i class="td-icon-font td-icon-soundcloud"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/universitystar" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/theuniversitystar" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>		</div>
		<div class="td-pb-span12">
			<aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><center>University Star, 601 University Drive, Trinity Building, San Marcos, Texas 78666</center>  <center>Phone 512.245.3487 | Fax 512.245.3708</center></div>
		</aside>		</div>
	</div>
</div>

    <!-- Sub Footer -->
            <div class="td-sub-footer-container td-container td-container-border ">
            <div class="td-pb-row">
                <div class="td-pb-span8 td-sub-footer-menu">
                    <div class="td-pb-padding-side">
                        <div class="menu-bottom-menu-container"><ul id="menu-bottom-menu" class="td-subfooter-menu"><li id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-97"><a href="http://star.txstate.edu/about/">About</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-44"><a href="http://star.txstate.edu/archive/">Archive</a>
<ul  class="sub-menu">
	<li id="menu-item-6668" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-6668"><a href="http://archive.star.txstate.edu/search">Search</a></li>
</ul>
</li>
<li id="menu-item-92" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-92"><a href="http://star.txstate.edu/corrections-and-clarifications/">Corrections</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-48"><a href="http://star.txstate.edu/contact/">Contact</a></li>
<li id="menu-item-5322" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5322"><a href="http://star.txstate.edu/location/">Delivery Locations</a></li>
<li id="menu-item-7492" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7492"><a href="https://secure.touchnet.com/C24322_ustores/web/product_detail.jsp?PRODUCTID=1570&#038;SINGLESTORE=true">Donations</a></li>
<li id="menu-item-109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home td-menu-item td-normal-menu menu-item-109"><a href="http://star.txstate.edu/">Home</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-45"><a href="http://star.txstate.edu/jobs/">Jobs</a></li>
<li id="menu-item-432" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-432"><a href="http://ktsw.txstate.edu">KTSW 89.9</a></li>
<li id="menu-item-19191" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19191"><a href="http://star.txstate.edu/letter-to-the-editor/">Letter to the editor</a></li>
<li id="menu-item-431" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-431"><a href="http://txstate.edu">Texas State University</a></li>
</ul></div>                    </div>
                </div>

                <div class="td-pb-span4 td-sub-footer-copy">
                    <div class="td-pb-padding-side">
                        &copy; 2015 All content, including website design.                    </div>
                </div>
            </div>
        </div>
        </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newsmag by tagDiv.com 2017
        Version: 4.0 (rara)
        Deploy mode: deploy
        
        uid: 5992e4065ca67
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">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</style>

<script type='text/javascript'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"017527243984475891566:wsydgtxz1wg"};
/* ]]> */
</script>
<script type='text/javascript' src='http://star.txstate.edu/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1'></script>
<script type='text/javascript' src='http://star.txstate.edu/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://star.txstate.edu/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"M d, yy, g:i a","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/star.txstate.edu\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://star.txstate.edu/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://star.txstate.edu/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=4.0'></script>
<script type='text/javascript' src='http://star.txstate.edu/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://star.txstate.edu/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://star.txstate.edu/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>

<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'http://star.txstate.edu/wp-content/uploads/2015/05/texasstate.jpg\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://star.txstate.edu/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://star.txstate.edu/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>