<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>After progress on “sunset” legislation, lawmakers move on to the full agenda | The University Star</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://star.txstate.edu/xmlrpc.php" />
    <!-- Generated by Connatix Wordpress Plugin -Ad Name: The University Star - Article Page - video -V: v3.5.0 - BEGIN --><script type='text/javascript' src='//cdn.connatix.com/min/connatix.renderer.infeed.min.js' data-connatix-token='f1d57869-0d17-4b09-b4a0-7785df5cbf7c' async></script><!-- END Connatix Wordpress Plugin --><!-- Generated by Connatix Wordpress Plugin -Ad Name: The University Star - Article Page - no video -V: v3.5.0 - BEGIN --><script type='text/javascript' src='//cdn.connatix.com/min/connatix.renderer.infeed.min.js' data-connatix-token='813ea89c-ad5b-4d10-93f1-b28910720717' async></script><!-- END Connatix Wordpress Plugin --><style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* allerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }


	/* Custom CSS */
	
</style><!-- JM Twitter Cards by Julien Maury 7.9 -->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:creator" content="@UniversityStar">
<meta name="twitter:site" content="@UniversityStar">
<meta name="twitter:title" content="After progress on “sunset” legislation, lawmakers move on to the full agenda">
<meta name="twitter:description" content="As the Texas Senate passes prioritized “sunset legislation,” Gov. Greg Abbott gives the lawmakers the go-ahead to address the 19 items on his special session agenda. Here is all you need to know a">
<meta name="twitter:image" content="http://star.txstate.edu/wp-content/uploads/2017/07/capitol-4.jpg">
<!-- /JM Twitter Cards by Julien Maury 7.9 -->
<meta property="og:image" content="http://star.txstate.edu/wp-content/uploads/2017/07/capitol-4.jpg" /><link rel="icon" type="image/png" href="http://star.txstate.edu/wp-content/uploads/2015/05/copy-ustar-copy1.png"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The University Star &raquo; Feed" href="http://star.txstate.edu/feed/" />
<link rel="alternate" type="application/rss+xml" title="The University Star &raquo; Comments Feed" href="http://star.txstate.edu/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The University Star &raquo; After progress on “sunset” legislation, lawmakers move on to the full agenda Comments Feed" href="http://star.txstate.edu/2017/07/24/after-progress-on-sunset-legislation-lawmakers-move-on-to-the-full-agenda/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/star.txstate.edu\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wgs-css'  href='http://star.txstate.edu/wp-content/plugins/wp-google-search/wgs.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css'  href='http://star.txstate.edu/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_user_panel-css'  href='http://star.txstate.edu/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/user-panel.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css'  href='http://star.txstate.edu/wp-content/plugins/bsa-pro-scripteo/frontend/css/template.css.php?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css'  href='http://star.txstate.edu/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/animate.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css'  href='http://star.txstate.edu/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/chart.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_owl_carousel_stylesheet-css'  href='http://star.txstate.edu/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/owl.carousel.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css'  href='http://star.txstate.edu/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/material-design.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://star.txstate.edu/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/ui-datapicker.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://star.txstate.edu/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://star.txstate.edu/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Raleway%3A400%7COpen+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=4.0' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://star.txstate.edu/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://star.txstate.edu/wp-content/themes/Newsmag/style.css?ver=4.0' type='text/css' media='all' />
<script type='text/javascript' src='http://star.txstate.edu/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://star.txstate.edu/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/star.txstate.edu\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://star.txstate.edu/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://star.txstate.edu/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://star.txstate.edu/wp-includes/js/shortcode.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://star.txstate.edu/wp-admin/js/media-upload.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://star.txstate.edu/wp-content/plugins/bsa-pro-scripteo/frontend/js/script.js?ver=4.8'></script>
<script type='text/javascript' src='http://star.txstate.edu/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.viewportchecker.js?ver=4.8'></script>
<script type='text/javascript' src='http://star.txstate.edu/wp-content/plugins/bsa-pro-scripteo/frontend/js/chart.js?ver=4.8'></script>
<script type='text/javascript' src='http://star.txstate.edu/wp-content/plugins/bsa-pro-scripteo/frontend/js/owl.carousel.js?ver=4.8'></script>
<script type='text/javascript' src='http://star.txstate.edu/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.simplyscroll.js?ver=4.8'></script>
<script type='text/javascript' src='http://star.txstate.edu/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://star.txstate.edu/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.5'></script>
<link rel='https://api.w.org/' href='http://star.txstate.edu/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://star.txstate.edu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://star.txstate.edu/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Who does Trump’s brand of social media work for?' href='http://star.txstate.edu/2017/07/23/who-does-trumps-brand-of-social-media-work-for/' />
<link rel='next' title='Feminists should hate hypersexualization' href='http://star.txstate.edu/2017/07/24/feminists-should-hate-hypersexualization/' />
<meta name="generator" content="WordPress 4.8" />
<link rel="canonical" href="http://star.txstate.edu/2017/07/24/after-progress-on-sunset-legislation-lawmakers-move-on-to-the-full-agenda/" />
<link rel='shortlink' href='http://star.txstate.edu/?p=18933' />
<link rel="alternate" type="application/json+oembed" href="http://star.txstate.edu/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstar.txstate.edu%2F2017%2F07%2F24%2Fafter-progress-on-sunset-legislation-lawmakers-move-on-to-the-full-agenda%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://star.txstate.edu/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstar.txstate.edu%2F2017%2F07%2F24%2Fafter-progress-on-sunset-legislation-lawmakers-move-on-to-the-full-agenda%2F&#038;format=xml" />
		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '99f7ba7d67';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://star.txstate.edu/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://star.txstate.edu/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/star.txstate.edu\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=4.0";
var td_get_template_directory_uri="http:\/\/star.txstate.edu\/wp-content\/themes\/Newsmag";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-68328713-1', 'auto');
  ga('send', 'pageview');

</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://star.txstate.edu/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://star.txstate.edu/category/headlines-featured/",
                                "name": "Headlines - featured"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://star.txstate.edu/2017/07/24/after-progress-on-sunset-legislation-lawmakers-move-on-to-the-full-agenda/",
                                "name": "After progress on “sunset” legislation, lawmakers move on to the full agenda"                                
                            }
                        }    ]
                        }
                       </script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-18933 single-format-standard after-progress-on-sunset-legislation-lawmakers-move-on-to-the-full-agenda global-block-template-1 wpb-js-composer js-comp-ver-5.1.1 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/universitystar" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/universitystar/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/the-university-star" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://soundcloud.com/university-star" title="Soundcloud">
                <i class="td-icon-font td-icon-soundcloud"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/universitystar" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/theuniversitystar" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-top-nav-container"><ul id="menu-top-nav" class="td-mobile-main-menu"><li id="menu-item-9539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-9539"><a href="http://star.txstate.edu/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-9540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9540"><a href="http://star.txstate.edu/category/news/university/">University</a></li>
	<li id="menu-item-9541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9541"><a href="http://star.txstate.edu/category/news/san-marcos/">San Marcos</a></li>
	<li id="menu-item-9542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9542"><a href="http://star.txstate.edu/category/news/hays-county/">Hays County</a></li>
</ul>
</li>
<li id="menu-item-9543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9543"><a href="http://star.txstate.edu/category/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-9427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9427"><a href="http://star.txstate.edu/sxsw/">SXSW 2016</a></li>
	<li id="menu-item-9449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9449"><a href="http://star.txstate.edu/category/lifestyle/bridal/">Bridal</a></li>
</ul>
</li>
<li id="menu-item-13047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13047"><a href="http://star.txstate.edu/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-9434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9434"><a href="http://star.txstate.edu/category/sports/football/">Football</a></li>
	<li id="menu-item-9432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9432"><a href="http://star.txstate.edu/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-9431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9431"><a href="http://star.txstate.edu/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-9433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9433"><a href="http://star.txstate.edu/category/sports/cross-country/">Cross Country</a></li>
	<li id="menu-item-9426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9426"><a href="http://star.txstate.edu/sports-3/brad-franchione/">Franchione</a></li>
	<li id="menu-item-9435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9435"><a href="http://star.txstate.edu/category/sports/golf/">Golf</a></li>
	<li id="menu-item-9436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9436"><a href="http://star.txstate.edu/category/sports/soccer/">Soccer</a></li>
	<li id="menu-item-9437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9437"><a href="http://star.txstate.edu/category/sports/softball/">Softball</a></li>
	<li id="menu-item-9438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9438"><a href="http://star.txstate.edu/category/sports/tennis/">Tennis</a></li>
	<li id="menu-item-9439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9439"><a href="http://star.txstate.edu/category/sports/trackandfield/">Track and Field</a></li>
	<li id="menu-item-9440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9440"><a href="http://star.txstate.edu/category/sports/volleyball/">Volleyball</a></li>
</ul>
</li>
<li id="menu-item-9425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9425"><a href="http://star.txstate.edu/category/opinions/">Opinions<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-9445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9445"><a href="http://star.txstate.edu/category/opinions/main-point/">The Main Point</a></li>
	<li id="menu-item-9444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9444"><a href="http://star.txstate.edu/category/opinions/tio/">Talk It Out</a></li>
	<li id="menu-item-9441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9441"><a href="http://star.txstate.edu/category/opinions/cartoons/">Cartoons</a></li>
	<li id="menu-item-9442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9442"><a href="http://star.txstate.edu/category/opinions/letter_to_the_editor/">Letter to the Editor</a></li>
	<li id="menu-item-9443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9443"><a href="http://star.txstate.edu/category/opinions/satire/">Satire</a></li>
	<li id="menu-item-9555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9555"><a href="http://star.txstate.edu/category/podcasts/">Podcasts</a></li>
</ul>
</li>
<li id="menu-item-13648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13648"><a href="http://star.txstate.edu/interactive/">Interactive</a></li>
<li id="menu-item-13647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13647"><a href="http://star.txstate.edu/archive/">Archive</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <style type="text/css">
table td {
     border: none; 
    padding: 1px 20px;
}

</style>

<div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://star.txstate.edu/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<form role="search" method="get" class="td-search-form">  
           <div id="td-aj-search"><gcse:searchbox-only resultsUrl="http://star.txstate.edu/search_gcse/" position="fixed" id="g-search" class="needsclick" type="text" newWindow="false" queryParameterName="q"/><input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></gcse:searchbox-only>
             </div></form>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 1
-->

<div class="td-header-container td-header-wrap td-header-style-1">
    <div class="td-header-row td-header-top-menu">
        
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

    </div>            </div>

<!-- LOGIN MODAL -->
    </div>

    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://star.txstate.edu/">
                <img src="http://star.txstate.edu/wp-content/uploads/2017/07/MASTHEAD.png" alt=""/>
                <span class="td-visual-hidden">The University Star</span>
            </a>
                </div>
        <div class="td-header-sp-rec">
            
<div class="td-header-ad-wrap  td-ad">
    

</div>        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="http://star.txstate.edu/">
			<img src="http://star.txstate.edu/wp-content/uploads/2017/07/mastmobilewhite.png" alt=""/>
		</a>
				<a class="td-header-logo td-sticky-disable" href="http://star.txstate.edu/">
			<img src="http://star.txstate.edu/wp-content/uploads/2017/07/MASTHEAD.png" alt=""/>
		</a>
		    </div>
    <div class="menu-top-nav-container"><ul id="menu-top-nav-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-9539"><a href="http://star.txstate.edu/category/news/">News</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9540"><a href="http://star.txstate.edu/category/news/university/">University</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9541"><a href="http://star.txstate.edu/category/news/san-marcos/">San Marcos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9542"><a href="http://star.txstate.edu/category/news/hays-county/">Hays County</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-9543"><a href="http://star.txstate.edu/category/lifestyle/">Lifestyle</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9427"><a href="http://star.txstate.edu/sxsw/">SXSW 2016</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9449"><a href="http://star.txstate.edu/category/lifestyle/bridal/">Bridal</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-13047"><a href="http://star.txstate.edu/category/sports/">Sports</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9434"><a href="http://star.txstate.edu/category/sports/football/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9432"><a href="http://star.txstate.edu/category/sports/basketball/">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9431"><a href="http://star.txstate.edu/category/sports/baseball/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9433"><a href="http://star.txstate.edu/category/sports/cross-country/">Cross Country</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9426"><a href="http://star.txstate.edu/sports-3/brad-franchione/">Franchione</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9435"><a href="http://star.txstate.edu/category/sports/golf/">Golf</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9436"><a href="http://star.txstate.edu/category/sports/soccer/">Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9437"><a href="http://star.txstate.edu/category/sports/softball/">Softball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9438"><a href="http://star.txstate.edu/category/sports/tennis/">Tennis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9439"><a href="http://star.txstate.edu/category/sports/trackandfield/">Track and Field</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9440"><a href="http://star.txstate.edu/category/sports/volleyball/">Volleyball</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-9425"><a href="http://star.txstate.edu/category/opinions/">Opinions</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9445"><a href="http://star.txstate.edu/category/opinions/main-point/">The Main Point</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9444"><a href="http://star.txstate.edu/category/opinions/tio/">Talk It Out</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9441"><a href="http://star.txstate.edu/category/opinions/cartoons/">Cartoons</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9442"><a href="http://star.txstate.edu/category/opinions/letter_to_the_editor/">Letter to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9443"><a href="http://star.txstate.edu/category/opinions/satire/">Satire</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9555"><a href="http://star.txstate.edu/category/podcasts/">Podcasts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13648"><a href="http://star.txstate.edu/interactive/">Interactive</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13647"><a href="http://star.txstate.edu/archive/">Archive</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
    <div class="dropdown header-search">
        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form role="search" method="get" class="td-search-form">  
           <div id="td-aj-search"><gcse:searchbox-only resultsUrl="http://star.txstate.edu/search_gcse/" position="fixed" id="g-search" class="needsclick" type="text" newWindow="false" queryParameterName="q"/><input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></gcse:searchbox-only>
             </div></form>
</div> 
</div>
</div>        </div>
    </div>
</div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    

    <article id="post-18933" class="post-18933 post type-post status-publish format-standard has-post-thumbnail hentry category-headlines-featured" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            <div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://star.txstate.edu/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Headlines - featured" class="entry-crumb" href="http://star.txstate.edu/category/headlines-featured/">Headlines - featured</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">After progress on “sunset” legislation, lawmakers move on to the full agenda</span></div>
            <ul class="td-category"><li class="entry-category"><a  href="http://star.txstate.edu/category/headlines-featured/">Headlines - featured</a></li></ul>
            <header>
                <h1 class="entry-title">After progress on “sunset” legislation, lawmakers move on to the full agenda</h1>

                

                <div class="meta-info">

                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://star.txstate.edu/author/shayan-faradineh/">Shayan Faradineh</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-24T12:41:56+00:00" >Jul 24, 2017, 12:41 pm</time></span>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-18933">151</span></div>                    <div class="td-post-comments"><a href="http://star.txstate.edu/2017/07/24/after-progress-on-sunset-legislation-lawmakers-move-on-to-the-full-agenda/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>
            </header>


        </div>

        

        <div class="td-post-content td-pb-padding-side">

        <div class="td-post-featured-image"><figure><a href="http://star.txstate.edu/wp-content/uploads/2017/07/capitol-4.jpg" data-caption="&lt;strong&gt;Photo by &lt;a href=&quot;http://star.txstate.edu/author/bri-watkins/&quot;&gt; Bri Watkins&lt;/a&gt;&lt;/strong&gt;"><img width="640" height="427" class="entry-thumb td-modal-image" src="http://star.txstate.edu/wp-content/uploads/2017/07/capitol-4-640x427.jpg" srcset="http://star.txstate.edu/wp-content/uploads/2017/07/capitol-4-640x427.jpg 640w, http://star.txstate.edu/wp-content/uploads/2017/07/capitol-4-300x200.jpg 300w, http://star.txstate.edu/wp-content/uploads/2017/07/capitol-4-768x512.jpg 768w, http://star.txstate.edu/wp-content/uploads/2017/07/capitol-4-1024x683.jpg 1024w, http://star.txstate.edu/wp-content/uploads/2017/07/capitol-4-630x420.jpg 630w, http://star.txstate.edu/wp-content/uploads/2017/07/capitol-4-681x454.jpg 681w, http://star.txstate.edu/wp-content/uploads/2017/07/capitol-4.jpg 1500w" sizes="(max-width: 640px) 100vw, 640px" alt="" title="capitol-4"/></a><figcaption class="wp-caption-text"><strong>Photo by <a href="http://star.txstate.edu/author/bri-watkins/"> Bri Watkins</a></strong></figcaption></figure></div>
        
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inlineright td_uid_2_59773940a1f62_rand td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;
</script>
</div>

 <!-- end A --> 

<p>As the Texas Senate passes prioritized “sunset legislation,” Gov. Greg Abbott gives the lawmakers the go-ahead to address the 19 items on his special session agenda. Here is all you need to know about the first week of the special session:</p>
<p><img class="wp-image-18937 aligncenter" src="http://star.txstate.edu/wp-content/uploads/2017/07/Picture1-2-300x137.png" alt="" width="475" height="217" srcset="http://star.txstate.edu/wp-content/uploads/2017/07/Picture1-2-300x137.png 300w, http://star.txstate.edu/wp-content/uploads/2017/07/Picture1-2-768x350.png 768w, http://star.txstate.edu/wp-content/uploads/2017/07/Picture1-2-921x420.png 921w, http://star.txstate.edu/wp-content/uploads/2017/07/Picture1-2-640x292.png 640w, http://star.txstate.edu/wp-content/uploads/2017/07/Picture1-2-681x310.png 681w, http://star.txstate.edu/wp-content/uploads/2017/07/Picture1-2.png 974w" sizes="(max-width: 475px) 100vw, 475px" /></p>
<p><strong>What is “sunset legislation” and why was it first?</strong></p>
<p>Sunset legislation refers to bills that support government agencies under the jurisdiction of <a href="https://www.sunset.texas.gov/">The Texas Sunset Advisory Commission</a>. The commission has five senators, five representatives and two members of the public, appointed by the lieutenant governor and the speaker of the House.</p>
<p>The 12-person panel is involved in about <a href="https://www.sunset.texas.gov/reviews-and-reports/agencies">130 agencies and other governmental entities</a><u>.</u> The purpose of the commission is to evaluate the need for a state agency or program to exist.  Most agencies undergo review once every 12 years, and over 30 agencies go through the Sunset process each legislative session. When the agencies aren’t reviewed, they expire.</p>
<p>In this last legislative session, the bills regarding those government agencies, including Texas Medical Board, did not make it to the governor’s desk. Therefore, the special session was called to keep these governmental agencies operating past the Sept. 1 expiration date.</p>
<p>Just two days into the 30-day session, the Senate unanimously voted passage on both bills. <a href="http://www.legis.state.tx.us/tlodocs/851/billtext/pdf/SB00020I.pdf#navpanes=0">Senate Bill 20</a> and <a href="http://www.legis.state.tx.us/tlodocs/851/billtext/pdf/SB00060I.pdf#navpanes=0">Senate Bill 60</a> were written by Vice Chairman of the Commission Sen. <a href="http://www.senate.texas.gov/member.php?d=8">Van Taylor</a>, R-Plano.</p>
<p>“I am again very proud of my colleagues in the Senate for recognizing the importance of the Sunset process and coming together to do the people&#8217;s work,” Taylor said in a <a href="http://www.senate.texas.gov/press.php?id=8-20170720a">news release.</a></p>
<p>The bills now sit in the House of Representatives, awaiting to be voted on before being sent to the governor’s desk.</p>
<p><strong>Now what?</strong></p>
<p>After the sunset bills were passed by the Senate in a midnight vote Thursday morning, Abbott issued a <a href="https://gov.texas.gov/uploads/files/press/AddingAdditionalItemsToCall_01202017.pdf">proclamation</a> allowing the lawmakers to begin work on the 19 other priorities listed under the special session agenda.</p>
<p>Lawmakers are now submitting bills to be referred to committees, and the legislation will undergo its cores. Nearly <a href="http://www.legis.state.tx.us/tlodocs/851/calendars/pdf/SB20170720.pdf#navpanes=0">30 bills were introduced</a> after the passage of the sunset bills.</p>
<p>Among these bills are topics including property tax reform, spending caps on state and local governments, school choice for special needs students, pro-life initiatives, privacy and cracking down on mail-in ballot fraud.</p>
<p>The Senate held committee hearings on these bills Friday, Saturday and Sunday. There were 12 meetings scheduled last weekend.</p>
<p><strong>What is the Texas House of Representatives doing?</strong></p>
<p>The House is working on its own version of the bill, <a href="http://www.legis.state.tx.us/tlodocs/851/billtext/pdf/HB00001I.pdf#navpanes=0">House Bill 1</a>, by Rep. <a href="http://www.house.state.tx.us/members/member-page/?district=52">Larry Gonzales</a>, R-Round Rock. The bill was approved in committee and placed on the calendar for July 24.</p>
<p>To keep the governmental agencies alive, the House must pass both House Bill 1 and <a href="http://www.legis.state.tx.us/tlodocs/851/billtext/pdf/HB00002I.pdf#navpanes=0">House Bill 2</a>. House Bill 2 is still in the Appropriations Committee, scheduled for a public hearing on July 25.</p>
<p>The House is required to move on the “sunset” legislation before continuing with other legislation.</p>
<p><strong>How are people reacting to the special session?</strong></p>
<p>Civilian involvement has been seen both inside and outside of the Capitol building.</p>
<p>Community members have participated in public hearings to discuss bills such as the popular “bathroom bill.”</p>
<p>For the third time this year, the State Affairs Committee is hearing constituents from all over the state testifying on <a href="http://www.capitol.state.tx.us/tlodocs/851/billtext/pdf/SB00003I.pdf#navpanes=0">Senate Bill 3</a> and <a href="http://www.capitol.state.tx.us/tlodocs/851/billtext/pdf/SB00091I.pdf#navpanes=0">Senate Bill 91</a>, authored by Sen. <a href="http://www.senate.texas.gov/member.php?d=18">Lois Kolkhorst</a>, R-Brenham. The public hearing lasted 10 hours.</p>
<p>According to Senate Bill 91 <a href="http://www.capitol.state.tx.us/tlodocs/851/analysis/pdf/SB00091I.pdf#navpanes=0">analysis</a>, the bill would require “multiple-occupancy restroom, shower and changing facility of a political subdivision, including a public school, or a charter school to be designated for use by persons of the same sex as stated on their birth certificate.”</p>
<p>Members have also engaged in protests along the steps of the Capitol and the surrounding streets.</p>
<p>Among the protesters were teacher groups marching in opposition of the governor’s educational theme bills and teenage activists who participated in a quinceañera-themed protest of <a href="http://www.legis.state.tx.us/tlodocs/85R/billtext/pdf/SB00004I.pdf#navpanes=0">Senate Bill 4</a>, the so-called sanctuary cities ban.</p>
<p><strong>What to watch this next week</strong></p>
<p>The House of Representatives will act on its version of the sunset bills, as well as address the bill Senate passed.</p>
<p>The Senate will host committee meetings throughout the weekend and begin to act on more bills during the week.</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_3_59773940a21d7_rand td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5742085468374518" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5742085468374518" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5742085468374518" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-pb-padding-side"><span class="td-post-share-title">SHARE</span><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://star.txstate.edu/2017/07/24/after-progress-on-sunset-legislation-lawmakers-move-on-to-the-full-agenda/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://star.txstate.edu/2017/07/24/after-progress-on-sunset-legislation-lawmakers-move-on-to-the-full-agenda/" data-text="After progress on “sunset” legislation, lawmakers move on to the full agenda" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://star.txstate.edu/2017/07/23/who-does-trumps-brand-of-social-media-work-for/">Who does Trump’s brand of social media work for?</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://star.txstate.edu/2017/07/24/feminists-should-hate-hypersexualization/">Feminists should hate hypersexualization</a></div></div></div>            <div class="author-box-wrap"><a href="http://star.txstate.edu/author/shayan-faradineh/"><img alt='' src='http://0.gravatar.com/avatar/c493dcd54f00a97e65419678fc5c618d?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c493dcd54f00a97e65419678fc5c618d?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://star.txstate.edu/author/shayan-faradineh/">Shayan Faradineh</a></span></div><div class="td-author-description">Assistant News Editor</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Shayan Faradineh"></span><meta itemprop="datePublished" content="2017-07-24T12:41:56+00:00"><meta itemprop="dateModified" content="2017-07-24T12:45:39+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://star.txstate.edu/2017/07/24/after-progress-on-sunset-legislation-lawmakers-move-on-to-the-full-agenda/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://star.txstate.edu/wp-content/uploads/2017/07/MASTHEAD.png"></span><meta itemprop="name" content="The University Star"></span><meta itemprop="headline " content="After progress on “sunset” legislation, lawmakers move on to the full agenda"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://star.txstate.edu/wp-content/uploads/2017/07/capitol-4.jpg"><meta itemprop="width" content="1500"><meta itemprop="height" content="1000"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_4_59773940a32ec = new tdBlock();
block_td_uid_4_59773940a32ec.id = "td_uid_4_59773940a32ec";
block_td_uid_4_59773940a32ec.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_59773940a32ec_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_59773940a32ec_rand","tdc_css_class_style":"td_uid_4_59773940a32ec_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":18933,"live_filter_cur_post_author":"206","block_template_id":""}';
block_td_uid_4_59773940a32ec.td_column_number = "3";
block_td_uid_4_59773940a32ec.block_type = "td_block_related_posts";
block_td_uid_4_59773940a32ec.post_count = "3";
block_td_uid_4_59773940a32ec.found_posts = "112";
block_td_uid_4_59773940a32ec.header_color = "";
block_td_uid_4_59773940a32ec.ajax_pagination_infinite_stop = "";
block_td_uid_4_59773940a32ec.max_num_pages = "38";
tdBlocksArray.push(block_td_uid_4_59773940a32ec);
</script><div class="td_block_wrap td_block_related_posts td_uid_4_59773940a32ec_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_59773940a32ec" ><h4 class="td-related-title"><a id="td_uid_5_59773940a4ec0" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_59773940a32ec" href="#">RELATED ARTICLES</a><a id="td_uid_6_59773940a4f05" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_59773940a32ec" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_59773940a32ec class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://star.txstate.edu/2017/07/16/mermaid-society-festival-seeks-funds-from-city-council/" rel="bookmark" title="Mermaid Society festival seeks funds from city council"><img width="238" height="178" class="entry-thumb" src="http://star.txstate.edu/wp-content/uploads/2016/04/Mermaid.jpg" alt="" title="Mermaid Society festival seeks funds from city council"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://star.txstate.edu/2017/07/16/mermaid-society-festival-seeks-funds-from-city-council/" rel="bookmark" title="Mermaid Society festival seeks funds from city council">Mermaid Society festival seeks funds from city council</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://star.txstate.edu/2017/07/08/texas-state-science-program-receives-25000-grant-to-create-endowed-scholarship/" rel="bookmark" title="Texas State science program receives $25,000 grant to create endowed scholarship"><img width="238" height="178" class="entry-thumb" src="http://star.txstate.edu/wp-content/uploads/2016/09/TXSTGrants_CA-238x178.jpg" srcset="http://star.txstate.edu/wp-content/uploads/2016/09/TXSTGrants_CA-238x178.jpg 238w, http://star.txstate.edu/wp-content/uploads/2016/09/TXSTGrants_CA-80x60.jpg 80w, http://star.txstate.edu/wp-content/uploads/2016/09/TXSTGrants_CA-100x75.jpg 100w, http://star.txstate.edu/wp-content/uploads/2016/09/TXSTGrants_CA-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Texas State science program receives $25,000 grant to create endowed scholarship"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://star.txstate.edu/2017/07/08/texas-state-science-program-receives-25000-grant-to-create-endowed-scholarship/" rel="bookmark" title="Texas State science program receives $25,000 grant to create endowed scholarship">Texas State science program receives $25,000 grant to create endowed scholarship</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://star.txstate.edu/2017/06/27/celebrations-occur-throughout-national-pride-month/" rel="bookmark" title="Celebrations occur throughout National Pride Month"><img width="238" height="178" class="entry-thumb" src="http://star.txstate.edu/wp-content/uploads/2017/06/Stonewall2_RB-238x178.jpg" srcset="http://star.txstate.edu/wp-content/uploads/2017/06/Stonewall2_RB-238x178.jpg 238w, http://star.txstate.edu/wp-content/uploads/2017/06/Stonewall2_RB-80x60.jpg 80w, http://star.txstate.edu/wp-content/uploads/2017/06/Stonewall2_RB-100x75.jpg 100w, http://star.txstate.edu/wp-content/uploads/2017/06/Stonewall2_RB-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Celebrations occur throughout National Pride Month"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://star.txstate.edu/2017/06/27/celebrations-occur-throughout-national-pride-month/" rel="bookmark" title="Celebrations occur throughout National Pride Month">Celebrations occur throughout National Pride Month</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_59773940a32ec" data-td_block_id="td_uid_4_59773940a32ec"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_59773940a32ec" data-td_block_id="td_uid_4_59773940a32ec"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/07/24/after-progress-on-sunset-legislation-lawmakers-move-on-to-the-full-agenda/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://star.txstate.edu/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="aiowps-captcha"><label for="aiowps-captcha-answer">Please enter an answer in digits:</label><div class="aiowps-captcha-equation"><strong>five &#215; 2 = <input type="hidden" name="aiowps-captcha-string-info" id="aiowps-captcha-string-info" value="0l6ru0ohlt" /><input type="hidden" name="aiowps-captcha-temp-string" id="aiowps-captcha-temp-string" value="1500985664" /><input type="text" size="2" id="aiowps-captcha-answer" name="aiowps-captcha-answer" value="" autocomplete="off" /></strong></div></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='18933' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="aa20809d6c" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="10"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Stay Connected</span></h4>			<div class="textwidget"><div id="socialmedia-bar">
<center><ul>
<li id="twitter"><a href="https://twitter.com/UniversityStar"><img src="http://star.txstate.edu/wp-content/uploads/2015/06/twitter.png" width="40" height="40"></a>
</li>
<li id="facebook"><a href="https://www.facebook.com/universitystar"><img src="http://star.txstate.edu/wp-content/uploads/2015/06/facebook.png" width="40" height="40"></a>
</li>
<li id="instagram"><a href="https://instagram.com/universitystar/"><img src="http://star.txstate.edu/wp-content/uploads/2015/06/instagram.png" width="40" height="40"></a>
</li>
<li id="youtube"><a href="https://www.youtube.com/user/theuniversitystar"><img src="http://star.txstate.edu/wp-content/uploads/2015/06/youtube.png" width="40" height="40"></a>
</li>
<li id="soundcloud"><a href="https://soundcloud.com/university-star"><img src="http://star.txstate.edu/wp-content/uploads/2015/06/soundcloud.png" width="40" height="40"></a>
</li>
<li id="snapchat"><a href="https://www.snapchat.com/add/universitystar"><img src="http://star.txstate.edu/wp-content/uploads/2016/07/Snapchat.png" width="40" height="40"></a>
</li></ul></center>
</div></div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div id="bsa-block-300--300" class="bsaProContainer bsaProContainer-9 bsa-block-300--300 bsa-pro-col-1"><div class="bsaProItems bsaGridGutter " style="background-color:"></div></div><script>
	(function($){
		$(window).on("resize", function(){
			var sid = "9";
			var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
			var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
			var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
			var parentWidth = "300";
			var parentHeight = "300";
			var objectWidth = object.width();
			if ( objectWidth < parentWidth ) {
				var scale = objectWidth / parentWidth;
				if ( objectWidth > 0 && objectWidth != 100 && scale > 0 ) {
					animateThumb.height(parentHeight * scale);
					innerThumb.height(parentHeight * scale);
					object.height(parentHeight * scale);
				} else {
					animateThumb.height(parentHeight);
					innerThumb.height(parentHeight);
					object.height(parentHeight);
				}
			} else {
				animateThumb.height(parentHeight);
				innerThumb.height(parentHeight);
				object.height(parentHeight);
			}
		});
		$(document).ready(function(){
			$(".bsaProItemInner__img").trigger("resize");
		});
	})(jQuery);
</script>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-9');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					


<div class="bsaProCarousel bsaProCarousel-5" style="display:none"><div id="bsa-block-300--300" class="bsaProContainer bsaProContainer-5 bsa-block-300--300 bsa-pro-col-1"><div class="bsaProItems bsaGridNoGutter bsa-owl-carousel bsa-owl-carousel-5" style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="http://star.txstate.edu?bsa_pro_id=85&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;http://star.txstate.edu/wp-content/uploads/bfi_thumb/1499272630-uex-tsu-web-ad_july-nb1amemmuuo2od8er5ofs5ccoti5vj8h2wkrc6hltk.jpg&#39;)"></div></a></div></div></div></div><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="http://star.txstate.edu?bsa_pro_id=5&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;http://star.txstate.edu/wp-content/uploads/bfi_thumb/1473885406-newsletter1-mwttt3jhnxicmy9m87kv3e27jaip8ysgg1l6rnk2wo.jpg&#39;)"></div></a></div></div></div></div><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="http://star.txstate.edu?bsa_pro_id=86&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;http://star.txstate.edu/wp-content/uploads/bfi_thumb/1500919322-106-nbygxkfsm9sx5qd27jwffyw391trda1nd71j6j4uk8.png&#39;)"></div></a></div></div></div></div></div></div><script>
	(function($){
		$(window).on("resize", function(){
			var sid = "5";
			var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
			var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
			var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
			var parentWidth = "300";
			var parentHeight = "300";
			var objectWidth = object.width();
			if ( objectWidth < parentWidth ) {
				var scale = objectWidth / parentWidth;
				if ( objectWidth > 0 && objectWidth != 100 && scale > 0 ) {
					animateThumb.height(parentHeight * scale);
					innerThumb.height(parentHeight * scale);
					object.height(parentHeight * scale);
				} else {
					animateThumb.height(parentHeight);
					innerThumb.height(parentHeight);
					object.height(parentHeight);
				}
			} else {
				animateThumb.height(parentHeight);
				innerThumb.height(parentHeight);
				object.height(parentHeight);
			}
		});
		$(document).ready(function(){
			$(".bsaProItemInner__img").trigger("resize");
		});
	})(jQuery);
</script>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-5');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					</div>					<script>
						(function ($) {
							$(document).ready(function () {
								setTimeout(function () {
									var owl = $(".bsa-owl-carousel-5");
									var owlCarousel = $(".bsaProCarousel-5");
									var crop = "yes";
									var ajax = $('.bsa_pro_ajax_load-5');
									if ( crop == "ajax" ) {
										if ( ajax.children.length > 0 ) {
											owlCarousel.fadeIn();
											setTimeout(function () {
												owl.owlCarousel({
													autoPlay: 5000,
													autoWidth: true,
													slideSpeed: 400,
													paginationSpeed: 700,
													rewindSpeed: 1000,
													singleItem: true,
													stopOnHover: true,
													items: 1,
													responsive:{
														0:{
															items:1
														}
													}
												});
											}, 10);
											setTimeout(function () {
												ajax.fadeIn();
											}, 100);
										}
									} else {
										setTimeout(function () {
											owl.owlCarousel({
												autoPlay: 5000,
												autoWidth: true,
												slideSpeed: 400,
												paginationSpeed: 700,
												rewindSpeed: 1000,
												singleItem: true,
												stopOnHover: true,
												items: 1,
												responsive:{
													0:{
														items:1
													}
												}
											});
											setTimeout(function () {
												owlCarousel.fadeIn();
											}, 10);
										}, 10);
									}
								}, 700);
							});
							window.addEventListener("orientationchange", function() {
								setTimeout(function () {
									var owl = $(".bsa-owl-carousel-5");
									owl.data('owlCarousel').reinit();
								}, 200);
							}, false);
						})(jQuery);
					</script>
					<style>
						.bsaProCarousel-5 {
							max-width: 728px;
							width: 100%;
							overflow: hidden;
						}
					</style>
				</div>
		</aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Recent Tweets</span></h4>			<div class="textwidget"><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          <a class="twitter-timeline"
  data-widget-id="605417614089650176"
  href="https://twitter.com/UniversityStar"
  data-chrome="nofooter noborders noheader">
Tweets by @UniversityStar
</a></div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Sitewide Sidebar square --><br />
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-5742085468374518"
     data-ad-slot="6227710043"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></p>
</div>
		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

	<div class="td-pb-row">
		<div class="td-pb-span12">
					</div>
	</div>

	<div class="td-pb-row">
		<div class="td-pb-span12 td-footer-full">
			<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="http://star.txstate.edu/"><img src="http://star.txstate.edu/wp-content/uploads/2017/07/MASTHEAD.png" alt="" title=""/></a></div><div class="footer-text-wrap"><strong><font color="white">-Defending the First Amendment since 1911-</font></strong></div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/universitystar" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/universitystar/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/the-university-star" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://soundcloud.com/university-star" title="Soundcloud">
                <i class="td-icon-font td-icon-soundcloud"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/universitystar" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/theuniversitystar" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>		</div>
		<div class="td-pb-span12">
			<aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><center>University Star, 601 University Drive, Trinity Building, San Marcos, Texas 78666</center>  <center>Phone 512.245.3487 | Fax 512.245.3708</center></div>
		</aside>		</div>
	</div>
</div>

    <!-- Sub Footer -->
            <div class="td-sub-footer-container td-container td-container-border ">
            <div class="td-pb-row">
                <div class="td-pb-span8 td-sub-footer-menu">
                    <div class="td-pb-padding-side">
                        <div class="menu-bottom-menu-container"><ul id="menu-bottom-menu" class="td-subfooter-menu"><li id="menu-item-109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-109"><a href="http://star.txstate.edu/">Home</a></li>
<li id="menu-item-92" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-92"><a href="http://star.txstate.edu/corrections-and-clarifications/">Corrections</a></li>
<li id="menu-item-5321" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5321"><a href="http://star.txstate.edu/classifieds/">Classifieds</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-44"><a href="http://star.txstate.edu/archive/">Archive</a>
<ul  class="sub-menu">
	<li id="menu-item-6668" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-6668"><a href="http://archive.star.txstate.edu/search">Search</a></li>
</ul>
</li>
<li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-48"><a href="http://star.txstate.edu/contact/">Contact</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-45"><a href="http://star.txstate.edu/jobs/">Jobs</a></li>
<li id="menu-item-5322" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5322"><a href="http://star.txstate.edu/location/">Delivery Locations</a></li>
<li id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-97"><a href="http://star.txstate.edu/about/">About</a></li>
<li id="menu-item-7492" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7492"><a href="https://secure.touchnet.com/C24322_ustores/web/product_detail.jsp?PRODUCTID=1570&#038;SINGLESTORE=true">Donations</a></li>
<li id="menu-item-431" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-431"><a href="http://txstate.edu">Texas State University</a></li>
<li id="menu-item-432" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-432"><a href="http://ktsw.txstate.edu">KTSW 89.9</a></li>
<li id="menu-item-9421" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9421"><a href="http://star.txstate.edu/2016-year-in-review/">2016 Rewind</a></li>
<li id="menu-item-13649" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13649"><a href="http://star.txstate.edu/advertising/">Advertising</a></li>
</ul></div>                    </div>
                </div>

                <div class="td-pb-span4 td-sub-footer-copy">
                    <div class="td-pb-padding-side">
                        &copy; 2015 All content, including website design.                    </div>
                </div>
            </div>
        </div>
        </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newsmag by tagDiv.com 2017
        Version: 4.0 (rara)
        Deploy mode: deploy
        
        uid: 59773940b6ba0
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">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</style>

<script type='text/javascript'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"017527243984475891566:wsydgtxz1wg"};
/* ]]> */
</script>
<script type='text/javascript' src='http://star.txstate.edu/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1'></script>
<script type='text/javascript' src='http://star.txstate.edu/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://star.txstate.edu/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"M d, yy, g:i a","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/star.txstate.edu\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://star.txstate.edu/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script>
<script type='text/javascript' src='http://star.txstate.edu/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=4.0'></script>
<script type='text/javascript' src='http://star.txstate.edu/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://star.txstate.edu/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://star.txstate.edu/wp-content/plugins/akismet/_inc/form.js?ver=3.3.3'></script>

<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'http://star.txstate.edu/wp-content/uploads/2015/05/texasstate.jpg\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://star.txstate.edu/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://star.txstate.edu/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>