<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Defeating child hunger is a cause worth fighting for | The University Star</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="google-site-verification" content="LkZaRFJIY4VvLXwtR94VEqCjDlhKXZERCto4YYlpO6A" /> 
    <link rel="pingback" href="http://star.txstate.edu/xmlrpc.php" />
    <script type='text/javascript' src='https://cdn.connatix.com/min/connatix.renderer.infeed.min.js' sh=1 data-connatix-token='f1d57869-0d17-4b09-b4a0-7785df5cbf7c' async></script>
    <style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* allerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }


	/* Custom CSS */
	
</style><meta property="og:image" content="http://star.txstate.edu/wp-content/uploads/2017/03/SchoolFuel_NC.jpg" /><meta name="author" content="Shayan Faradineh">
<link rel="icon" type="image/png" href="http://star.txstate.edu/wp-content/uploads/2015/05/copy-ustar-copy1.png"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The University Star &raquo; Feed" href="http://star.txstate.edu/feed/" />
<link rel="alternate" type="application/rss+xml" title="The University Star &raquo; Comments Feed" href="http://star.txstate.edu/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The University Star &raquo; Defeating child hunger is a cause worth fighting for Comments Feed" href="http://star.txstate.edu/2017/03/19/defeating-child-hunger-is-a-cause-worth-fighting-for/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/star.txstate.edu\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.4"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wgs-css'  href='http://star.txstate.edu/wp-content/plugins/wp-google-search/wgs.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css'  href='http://star.txstate.edu/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/style.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_user_panel-css'  href='http://star.txstate.edu/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/user-panel.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css'  href='http://star.txstate.edu/wp-content/plugins/bsa-pro-scripteo/frontend/css/template.css.php?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css'  href='http://star.txstate.edu/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/animate.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css'  href='http://star.txstate.edu/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/chart.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_owl_carousel_stylesheet-css'  href='http://star.txstate.edu/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/owl.carousel.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css'  href='http://star.txstate.edu/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/material-design.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://star.txstate.edu/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/ui-datapicker.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://star.txstate.edu/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://star.txstate.edu/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto_cond-css'  href='http://fonts.googleapis.com/css?family=Roboto+Condensed%3A300italic%2C400italic%2C700italic%2C400%2C300%2C700&#038;ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Raleway%3A400%2C700&#038;ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://star.txstate.edu/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://star.txstate.edu/wp-content/themes/newsmag-pro/style.css?ver=2.3.7' type='text/css' media='all' />
<script type='text/javascript' src='http://star.txstate.edu/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://star.txstate.edu/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/star.txstate.edu\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://star.txstate.edu/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://star.txstate.edu/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://star.txstate.edu/wp-includes/js/shortcode.min.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://star.txstate.edu/wp-admin/js/media-upload.min.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://star.txstate.edu/wp-content/plugins/bsa-pro-scripteo/frontend/js/script.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://star.txstate.edu/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.viewportchecker.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://star.txstate.edu/wp-content/plugins/bsa-pro-scripteo/frontend/js/chart.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://star.txstate.edu/wp-content/plugins/bsa-pro-scripteo/frontend/js/owl.carousel.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://star.txstate.edu/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.simplyscroll.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://star.txstate.edu/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.5'></script>
<link rel='https://api.w.org/' href='http://star.txstate.edu/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://star.txstate.edu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://star.txstate.edu/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='We don’t need guns at the child development center on campus' href='http://star.txstate.edu/2017/03/18/we-dont-need-guns-at-the-child-development-center-on-campus/' />
<meta name="generator" content="WordPress 4.6.4" />
<link rel="canonical" href="http://star.txstate.edu/2017/03/19/defeating-child-hunger-is-a-cause-worth-fighting-for/" />
<link rel='shortlink' href='http://star.txstate.edu/?p=17077' />
<link rel="alternate" type="application/json+oembed" href="http://star.txstate.edu/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstar.txstate.edu%2F2017%2F03%2F19%2Fdefeating-child-hunger-is-a-cause-worth-fighting-for%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://star.txstate.edu/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstar.txstate.edu%2F2017%2F03%2F19%2Fdefeating-child-hunger-is-a-cause-worth-fighting-for%2F&#038;format=xml" />
		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = 'c3533cb91c';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://star.txstate.edu/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://star.txstate.edu/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://star.txstate.edu/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    

var tdBlocksArray = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
    
        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_smooth_scroll=true;
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/star.txstate.edu\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=2.3.7";
var td_get_template_directory_uri="http:\/\/star.txstate.edu\/wp-content\/themes\/newsmag-pro";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-68328713-1', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5742085468374518",
    enable_page_level_ads: true
  });
</script>
<script type='text/javascript' src='//cdn.connatix.com/min/connatix.renderer.infeed.min.js' async data-connatix-token='813ea89c-ad5b-4d10-93f1-b28910720717'></script>
</head>


<body class="single single-post postid-17077 single-format-standard defeating-child-hunger-is-a-cause-worth-fighting-for wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

<div id="td-outer-wrap">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
        <div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-top-nav-container"><ul id="menu-top-nav" class=""><li id="menu-item-9539" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first menu-item-9539"><a href="http://star.txstate.edu/category/headlines/">Headlines</a>
<ul class="sub-menu">
	<li id="menu-item-9540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9540"><a href="http://star.txstate.edu/category/headlines/university/">University</a></li>
	<li id="menu-item-9541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9541"><a href="http://star.txstate.edu/category/headlines/san-marcos/">San Marcos</a></li>
	<li id="menu-item-9542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9542"><a href="http://star.txstate.edu/category/headlines/hays-county/">Hays County</a></li>
</ul>
</li>
<li id="menu-item-9543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9543"><a href="http://star.txstate.edu/category/the-pulse/">The Pulse</a>
<ul class="sub-menu">
	<li id="menu-item-9427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9427"><a href="http://star.txstate.edu/sxsw/">SXSW 2016</a></li>
	<li id="menu-item-9449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9449"><a href="http://star.txstate.edu/category/the-pulse/bridal/">Bridal</a></li>
</ul>
</li>
<li id="menu-item-13047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13047"><a href="http://star.txstate.edu/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-9434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9434"><a href="http://star.txstate.edu/category/sports/football/">Football</a></li>
	<li id="menu-item-9432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9432"><a href="http://star.txstate.edu/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-9431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9431"><a href="http://star.txstate.edu/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-9433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9433"><a href="http://star.txstate.edu/category/sports/cross-country/">Cross Country</a></li>
	<li id="menu-item-9426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9426"><a href="http://star.txstate.edu/sports-3/brad-franchione/">Franchione</a></li>
	<li id="menu-item-9435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9435"><a href="http://star.txstate.edu/category/sports/golf/">Golf</a></li>
	<li id="menu-item-9436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9436"><a href="http://star.txstate.edu/category/sports/soccer/">Soccer</a></li>
	<li id="menu-item-9437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9437"><a href="http://star.txstate.edu/category/sports/softball/">Softball</a></li>
	<li id="menu-item-9438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9438"><a href="http://star.txstate.edu/category/sports/tennis/">Tennis</a></li>
	<li id="menu-item-9439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9439"><a href="http://star.txstate.edu/category/sports/trackandfield/">Track and Field</a></li>
	<li id="menu-item-9440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9440"><a href="http://star.txstate.edu/category/sports/volleyball/">Volleyball</a></li>
</ul>
</li>
<li id="menu-item-9425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9425"><a href="http://star.txstate.edu/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-9445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9445"><a href="http://star.txstate.edu/category/opinions/main-point/">The Main Point</a></li>
	<li id="menu-item-9444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9444"><a href="http://star.txstate.edu/category/opinions/tio/">Talk It Out</a></li>
	<li id="menu-item-9441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9441"><a href="http://star.txstate.edu/category/opinions/cartoons/">Cartoons</a></li>
	<li id="menu-item-9442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9442"><a href="http://star.txstate.edu/category/opinions/letter_to_the_editor/">Letter to the Editor</a></li>
	<li id="menu-item-9443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9443"><a href="http://star.txstate.edu/category/opinions/satire/">Satire</a></li>
	<li id="menu-item-9555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9555"><a href="http://star.txstate.edu/category/podcasts/">Podcasts</a></li>
</ul>
</li>
<li id="menu-item-15352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15352"><a href="http://star.txstate.edu/inauguration-2017/">Inauguration 2017</a></li>
<li id="menu-item-16454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16454"><a href="http://star.txstate.edu/category/today/">Today</a></li>
<li id="menu-item-13648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13648"><a href="http://star.txstate.edu/interactive/">Interactive</a></li>
<li id="menu-item-13647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13647"><a href="http://star.txstate.edu/archive/">Archive</a></li>
</ul></div>    </div>
</div>    </div>

        <div class="td-transition-content-and-menu td-content-wrap">



<!--
Header style 1
-->

<div class="td-header-container td-header-wrap td-header-style-1">
    <div class="td-header-row td-header-top-menu">
        
<div class="td-header-sp-top-menu">

    </div>
            </div>


    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                    <a href="http://star.txstate.edu/"><img src="http://star.txstate.edu/wp-content/uploads/2015/06/UniStar-black_transparent.png" alt=""/></a>
            </div>
        <div class="td-header-sp-ads">
            
<div class="td-header-ad-wrap  td-ad">
    

</div>        </div>
    </div>
    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
        			<a href="http://star.txstate.edu/"><img src="http://star.txstate.edu/wp-content/uploads/2015/09/AAAmobile-ustar-logo.png" alt=""/></a>
		    </div>
    <div class="menu-top-nav-container"><ul id="menu-top-nav-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-9539"><a href="http://star.txstate.edu/category/headlines/">Headlines</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9540"><a href="http://star.txstate.edu/category/headlines/university/">University</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9541"><a href="http://star.txstate.edu/category/headlines/san-marcos/">San Marcos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9542"><a href="http://star.txstate.edu/category/headlines/hays-county/">Hays County</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-9543"><a href="http://star.txstate.edu/category/the-pulse/">The Pulse</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9427"><a href="http://star.txstate.edu/sxsw/">SXSW 2016</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9449"><a href="http://star.txstate.edu/category/the-pulse/bridal/">Bridal</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-13047"><a href="http://star.txstate.edu/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9434"><a href="http://star.txstate.edu/category/sports/football/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9432"><a href="http://star.txstate.edu/category/sports/basketball/">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9431"><a href="http://star.txstate.edu/category/sports/baseball/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9433"><a href="http://star.txstate.edu/category/sports/cross-country/">Cross Country</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9426"><a href="http://star.txstate.edu/sports-3/brad-franchione/">Franchione</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9435"><a href="http://star.txstate.edu/category/sports/golf/">Golf</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9436"><a href="http://star.txstate.edu/category/sports/soccer/">Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9437"><a href="http://star.txstate.edu/category/sports/softball/">Softball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9438"><a href="http://star.txstate.edu/category/sports/tennis/">Tennis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9439"><a href="http://star.txstate.edu/category/sports/trackandfield/">Track and Field</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9440"><a href="http://star.txstate.edu/category/sports/volleyball/">Volleyball</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-9425"><a href="http://star.txstate.edu/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9445"><a href="http://star.txstate.edu/category/opinions/main-point/">The Main Point</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9444"><a href="http://star.txstate.edu/category/opinions/tio/">Talk It Out</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9441"><a href="http://star.txstate.edu/category/opinions/cartoons/">Cartoons</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9442"><a href="http://star.txstate.edu/category/opinions/letter_to_the_editor/">Letter to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9443"><a href="http://star.txstate.edu/category/opinions/satire/">Satire</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9555"><a href="http://star.txstate.edu/category/podcasts/">Podcasts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15352"><a href="http://star.txstate.edu/inauguration-2017/">Inauguration 2017</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16454"><a href="http://star.txstate.edu/category/today/">Today</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13648"><a href="http://star.txstate.edu/interactive/">Interactive</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13647"><a href="http://star.txstate.edu/archive/">Archive</a></li>
</ul></div></div>

        </div>
    </div>
</div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                <div id="bsa-block-1030--175" class="bsaProContainer bsaProContainer-15 bsa-block-1030--175 bsa-pro-col-1"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="http://star.txstate.edu?bsa_pro_id=61&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;http://star.txstate.edu/wp-content/uploads/bfi_thumb/1483651898-housebanner-n2al8j3ul90jflujxz3s5a1bz024xksrwn1kel42ty.jpg&#39;)"></div></a></div></div></div></div></div></div><script>
	(function($){
		$(window).on("resize", function(){
			var sid = "15";
			var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
			var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
			var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
			var parentWidth = "1030";
			var parentHeight = "175";
			var objectWidth = object.width();
			if ( objectWidth < parentWidth ) {
				var scale = objectWidth / parentWidth;
				if ( objectWidth > 0 && objectWidth != 100 && scale > 0 ) {
					animateThumb.height(parentHeight * scale);
					innerThumb.height(parentHeight * scale);
					object.height(parentHeight * scale);
				} else {
					animateThumb.height(parentHeight);
					innerThumb.height(parentHeight);
					object.height(parentHeight);
				}
			} else {
				animateThumb.height(parentHeight);
				innerThumb.height(parentHeight);
				object.height(parentHeight);
			}
		});
		$(document).ready(function(){
			$(".bsaProItemInner__img").trigger("resize");
		});
	})(jQuery);
</script>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-15');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    

    <article id="post-17077" class="post-17077 post type-post status-publish format-standard has-post-thumbnail hentry category-headlines category-headlines-featured" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            <div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://star.txstate.edu/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Headlines" class="entry-crumb" itemprop="url" href="http://star.txstate.edu/category/headlines/"><span itemprop="title">Headlines</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Defeating child hunger is a cause worth fighting for"><meta itemprop="url" content = "http://star.txstate.edu/2017/03/19/defeating-child-hunger-is-a-cause-worth-fighting-for/">Defeating child hunger is a cause worth fighting for</span></div>
            <ul class="td-category"><li class="entry-category"><a  href="http://star.txstate.edu/category/headlines/">Headlines</a></li><li class="entry-category"><a  href="http://star.txstate.edu/category/headlines-featured/">Headlines - featured</a></li></ul>
            <header>
                <h1 class="entry-title">Defeating child hunger is a cause worth fighting for</h1>

                

                <div class="meta-info">

                    <div class="td-post-author-name">By <a href="http://star.txstate.edu/author/shayan-faradineh/">Shayan Faradineh</a> - </div>                    <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-19T12:00:04+00:00" >Mar 19, 2017, 12:00 pm</time></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-17077">68</span></div>                    <div class="td-post-comments"><a href="http://star.txstate.edu/2017/03/19/defeating-child-hunger-is-a-cause-worth-fighting-for/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>
            </header>


        </div>

        

        <div class="td-post-content td-pb-padding-side">

        <div class="td-post-featured-image"><figure><a href="http://star.txstate.edu/wp-content/uploads/2017/03/SchoolFuel_NC.jpg" data-caption="&lt;em&gt;The School Fuel organization prepares lunch bags for 557 elementary school children who suffer from food insecurity.&lt;/em&gt;&lt;br&gt;&lt;strong&gt; Photo by: &lt;a href=&quot;https://star.txstate.edu/author/nathalie-cohetero/&quot;&gt; Nathalie Cohetero&lt;/a&gt; | Staff Photographer &lt;/strong&gt;"><img width="640" height="387" class="entry-thumb td-modal-image" src="http://star.txstate.edu/wp-content/uploads/2017/03/SchoolFuel_NC-640x387.jpg" alt="" title="SchoolFuel_NC"/></a><figcaption class="wp-caption-text"><em>The School Fuel organization prepares lunch bags for 557 elementary school children who suffer from food insecurity.</em><br><strong> Photo by: <a href="https://star.txstate.edu/author/nathalie-cohetero/"> Nathalie Cohetero</a> | Staff Photographer </strong></figcaption></figure></div>
        
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inlineright">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;
</script>
</div>

 <!-- end A --> 

<p>Child hunger is an issue that is affecting children across the nation, according to <a href="http://www.feedingamerica.org/">Feeding America’s</a> research. However, School Fuel—a local volunteer-based organization—is urging people in the San Marcos area to join the fight against this issue.</p>
<p><em> </em>There are currently 577 elementary students who are provided free and reduced meals throughout San Marcos CISD, leaving some families with little options to provide food for their children during the weekends.</p>
<p><a href="http://www.schoolfuelsanmarcos.org/">School Fuel</a> has been combating child hunger since 2013 by sending elementary school children home with two meals and four snacks for each day of the weekend.  For $215, School Fuel provides food for children who are at high-risk of little or no food at home during the entire school year.</p>
<p>“We are currently in four of the Elementary Schools here in San Marcos looking to add one more this next year, and eventually the long-term goal is to be in all the SMCISD schools,” said Shelby Hebert, School Fuel volunteer coordinator.</p>
<p>Over 75 percent of elementary school age children are already on reduced or free meals at school. The teachers and school administrators play an instrumental role in selecting the students who will be without food over the weekend.</p>
<p>With many kids in need for food, School Fuel provides various opportunities for the community to help the organization help students. Although donating financially, volunteering to pack food and sponsoring fundraisers are yearlong options, School fuel is hosting a unique event in March.</p>
<p>This year, School Fuel has organized its first 5k benefit run, Fill the Sack. Beginning at 8 a.m. on March 25, runners will gather at Country Estate’s Pool for a 5k and kids race.</p>
<p>“This will hopefully be the first of many,” said Jenny Mangrum, director for School Fuel. “This is another way of providing funds for the organization to buy more food.”</p>
<p>Children have no way of controlling whether food is coming into their home or not, and the organization hopes that the citizens of San Marcos will make the choice and support the fight against childhood hunger.</p>
<p>Generally, the organization relies on generous donations and funds acquired through the annual banquet and silent auction that is scheduled for May 16. However, with a goal of adding on 60 kids, the budget for the 2017-18 school year has been set at $140,000.</p>
<p>Registration for the 5k is open now and members of School Fuel encourage participation to fight against childhood hunger.</p>
<p>More information for registration details and deadlines can be found on the organizations website: <a href="http://www.schoolfuelsanmarcos.org/benefit-run">http://www.schoolfuelsanmarcos.org/benefit-run</a></p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5742085468374518" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5742085468374518" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5742085468374518" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-pb-padding-side"><span class="td-post-share-title">SHARE</span><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://star.txstate.edu/2017/03/19/defeating-child-hunger-is-a-cause-worth-fighting-for/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://star.txstate.edu/2017/03/19/defeating-child-hunger-is-a-cause-worth-fighting-for/" data-text="Defeating child hunger is a cause worth fighting for" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://star.txstate.edu/2017/03/18/we-dont-need-guns-at-the-child-development-center-on-campus/">We don’t need guns at the child development center on campus</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="http://star.txstate.edu/author/shayan-faradineh/"><img alt='' src='http://0.gravatar.com/avatar/c493dcd54f00a97e65419678fc5c618d?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c493dcd54f00a97e65419678fc5c618d?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://star.txstate.edu/author/shayan-faradineh/">Shayan Faradineh</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Shayan Faradineh"></span><meta itemprop="datePublished" content="2017-03-19T12:00:04+00:00"><meta itemprop="dateModified" content="2017-03-19T14:58:41+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://star.txstate.edu/2017/03/19/defeating-child-hunger-is-a-cause-worth-fighting-for/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://star.txstate.edu/wp-content/uploads/2015/06/UniStar-black_transparent.png"></span><meta itemprop="name" content="The University Star"></span><meta itemprop="headline " content="Defeating child hunger is a cause worth fighting for"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://star.txstate.edu/wp-content/uploads/2017/03/SchoolFuel_NC.jpg"><meta itemprop="width" content="1784"><meta itemprop="height" content="1080"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_1_58cf2e96610a3 = new tdBlock();
block_td_uid_1_58cf2e96610a3.id = "td_uid_1_58cf2e96610a3";
block_td_uid_1_58cf2e96610a3.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_block_id_2450055595 td_uid_1_58cf2e96610a3_rand","td_column_number":3,"live_filter_cur_post_id":17077,"live_filter_cur_post_author":"206"}';
block_td_uid_1_58cf2e96610a3.td_column_number = "3";
block_td_uid_1_58cf2e96610a3.block_type = "td_block_related_posts";
block_td_uid_1_58cf2e96610a3.post_count = "3";
block_td_uid_1_58cf2e96610a3.found_posts = "1012";
block_td_uid_1_58cf2e96610a3.header_color = "";
block_td_uid_1_58cf2e96610a3.ajax_pagination_infinite_stop = "";
block_td_uid_1_58cf2e96610a3.max_num_pages = "338";
tdBlocksArray.push(block_td_uid_1_58cf2e96610a3);
</script><div class="td_block_wrap td_block_related_posts td_block_id_2450055595 td_uid_1_58cf2e96610a3_rand td_with_ajax_pagination td-pb-border-top"><h4 class="td-related-title"><a id="td_uid_2_58cf2e9664284" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_58cf2e96610a3" href="#">RELATED ARTICLES</a><a id="td_uid_3_58cf2e96642cb" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_58cf2e96610a3" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_58cf2e96610a3 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://star.txstate.edu/2017/03/17/the-meadows-center-celebrates-its-15th-anniversary-2/" rel="bookmark" title="The Meadows Center celebrates its 15th anniversary"><img width="238" height="178" class="entry-thumb" src="http://star.txstate.edu/wp-content/uploads/2017/03/MeadowsCenter_BV-1-238x178.jpg" alt="" title="The Meadows Center celebrates its 15th anniversary"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://star.txstate.edu/2017/03/17/the-meadows-center-celebrates-its-15th-anniversary-2/" rel="bookmark" title="The Meadows Center celebrates its 15th anniversary">The Meadows Center celebrates its 15th anniversary</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://star.txstate.edu/2017/03/15/president-trumps-2005-tax-returns-leaked-to-media/" rel="bookmark" title="President Trump’s 2005 tax returns leaked to media"><img width="238" height="178" class="entry-thumb" src="http://star.txstate.edu/wp-content/uploads/2016/11/trump-238x178.jpg" alt="" title="President Trump’s 2005 tax returns leaked to media"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://star.txstate.edu/2017/03/15/president-trumps-2005-tax-returns-leaked-to-media/" rel="bookmark" title="President Trump’s 2005 tax returns leaked to media">President Trump’s 2005 tax returns leaked to media</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://star.txstate.edu/2017/03/15/prestigious-program-selects-bailey-thomas-as-sole-texas-participant/" rel="bookmark" title="Prestigious program selects Bailey Thomas as sole Texas participant"><img width="238" height="178" class="entry-thumb" src="http://star.txstate.edu/wp-content/uploads/2017/03/PreVet_MU-238x178.jpg" alt="" title="Prestigious program selects Bailey Thomas as sole Texas participant"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://star.txstate.edu/2017/03/15/prestigious-program-selects-bailey-thomas-as-sole-texas-participant/" rel="bookmark" title="Prestigious program selects Bailey Thomas as sole Texas participant">Prestigious program selects Bailey Thomas as sole Texas participant</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_58cf2e96610a3" data-td_block_id="td_uid_1_58cf2e96610a3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_58cf2e96610a3" data-td_block_id="td_uid_1_58cf2e96610a3"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->



	<div class="comments" id="comments">
<!-- Start University Star - Post Article 2x2 - iframe buster code -->
<div id='__kx_ad_7116'></div>
<script type="text/javascript" language="javascript" id="__kx_tag_7116">
var __kx_ad_slots = __kx_ad_slots || [];

(function () {
	var slot = 7116;
	var h = false;
	var doc = document;
	__kx_ad_slots.push(slot);
	if (typeof __kx_ad_start == 'function') {
		__kx_ad_start();
	} else {
		if (top == self) { 			var s = doc.createElement('script');
			s.type = 'text/javascript';
			s.async = true;
			s.src = '//cdn.kixer.com/ad/load.js';
			s.onload = s.onreadystatechange = function(){
				if (!h && (!this.readyState || this.readyState == 'loaded' || this.readyState == 'complete')) {
					h = true;
					s.onload = s.onreadystatechange = null;
					__kx_ad_start();
				}
			};
			var x = doc.getElementsByTagName('script')[0];
			x.parentNode.insertBefore(s, x);
		} else {  			var tag = doc.getElementById('__kx_tag_'+slot); 			var win = window.parent;
			doc = win.document; 			var top_div = doc.createElement("div"); 			top_div.id = '__kx_ad_'+slot;
			doc.body.appendChild(top_div);
			var top_tag = doc.createElement("script"); 			top_tag.id = '__kx_top_tag_'+slot;
			top_tag.innerHTML = tag.innerHTML;
			doc.body.appendChild(top_tag);
		}
	}
})();
</script>
<!-- End University Star - Post Article 2x2 - iframe buster code -->
		<!-- // place ad here 600 x 300 -->

        
            <div class="td-comments-title-wrap td-pb-padding-side">
                <h4 class=""><span>NO COMMENTS</span></h4>
            </div>

            				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/03/19/defeating-child-hunger-is-a-cause-worth-fighting-for/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://star.txstate.edu/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<div class="clearfix"></div>
				<p class="comment-form-input-wrap">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
		        </p><p class="comment-form-input-wrap">
			            <span class="comment-req-wrap">
			            	<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="aiowps-captcha"><label for="aiowps-captcha-answer">Please enter an answer in digits:</label><div class="aiowps-captcha-equation"><strong>fourteen &#43; seventeen = <input type="hidden" name="aiowps-captcha-string-info" id="aiowps-captcha-string-info" value="lngimsjm7s" /><input type="hidden" name="aiowps-captcha-temp-string" id="aiowps-captcha-temp-string" value="1489972886" /><input type="text" size="2" id="aiowps-captcha-answer" name="aiowps-captcha-answer" value="" autocomplete="off" /></strong></div></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='17077' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>				</form>
					</div><!-- #respond -->
		
    </div> <!-- /.content -->
   
    <center></center>
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget widget_wgs_widget"><div class="block-title"><span>Search</span></div><div class="wgs_wrapper"><div class="gcse-searchbox-only" data-resultsUrl="http://star.txstate.edu/search_gcse/"></div></div></aside><aside class="widget widget_text"><div class="block-title"><span>Stay Connected</span></div>			<div class="textwidget"><div id="socialmedia-bar">
<center><ul>
<li id="twitter"><a href="https://twitter.com/UniversityStar"><img src="http://star.txstate.edu/wp-content/uploads/2015/06/twitter.png" width="40" height="40"></a>
</li>
<li id="facebook"><a href="https://www.facebook.com/universitystar"><img src="http://star.txstate.edu/wp-content/uploads/2015/06/facebook.png" width="40" height="40"></a>
</li>
<li id="instagram"><a href="https://instagram.com/universitystar/"><img src="http://star.txstate.edu/wp-content/uploads/2015/06/instagram.png" width="40" height="40"></a>
</li>
<li id="youtube"><a href="https://www.youtube.com/user/theuniversitystar"><img src="http://star.txstate.edu/wp-content/uploads/2015/06/youtube.png" width="40" height="40"></a>
</li>
<li id="soundcloud"><a href="https://soundcloud.com/university-star"><img src="http://star.txstate.edu/wp-content/uploads/2015/06/soundcloud.png" width="40" height="40"></a>
</li>
<li id="snapchat"><a href="https://www.snapchat.com/add/universitystar"><img src="http://star.txstate.edu/wp-content/uploads/2016/07/Snapchat.png" width="40" height="40"></a>
</li></ul></center>
</div></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><div id="bsa-block-300--300" class="bsaProContainer bsaProContainer-9 bsa-block-300--300 bsa-pro-col-1"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="http://star.txstate.edu?bsa_pro_id=78&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;http://star.txstate.edu/wp-content/uploads/bfi_thumb/1488848608-[MOD]EIC digital 600x600-n57aasfrdi8skvowtz8zm7haiyrb3ps8mh805022t4.png&#39;)"></div></a></div></div></div></div></div></div><script>
	(function($){
		$(window).on("resize", function(){
			var sid = "9";
			var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
			var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
			var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
			var parentWidth = "300";
			var parentHeight = "300";
			var objectWidth = object.width();
			if ( objectWidth < parentWidth ) {
				var scale = objectWidth / parentWidth;
				if ( objectWidth > 0 && objectWidth != 100 && scale > 0 ) {
					animateThumb.height(parentHeight * scale);
					innerThumb.height(parentHeight * scale);
					object.height(parentHeight * scale);
				} else {
					animateThumb.height(parentHeight);
					innerThumb.height(parentHeight);
					object.height(parentHeight);
				}
			} else {
				animateThumb.height(parentHeight);
				innerThumb.height(parentHeight);
				object.height(parentHeight);
			}
		});
		$(document).ready(function(){
			$(".bsaProItemInner__img").trigger("resize");
		});
	})(jQuery);
</script>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-9');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					</div>
		</aside><aside class="widget widget_text"><div class="block-title"><span>Recent Tweets</span></div>			<div class="textwidget">  <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          <a class="twitter-timeline"
  data-widget-id="605417614089650176"
  href="https://twitter.com/UniversityStar"
  data-chrome="nofooter noborders noheader">
Tweets by @UniversityStar
</a></div>
		</aside><script>var block_td_uid_4_58cf2e970f9a3 = new tdBlock();
block_td_uid_4_58cf2e970f9a3.id = "td_uid_4_58cf2e970f9a3";
block_td_uid_4_58cf2e970f9a3.atts = '{"custom_title":"Popular Articles","custom_url":"","header_text_color":"#","header_color":"#","border_top":"","color_preset":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"comment_count","limit":"4","offset":"","td_ajax_filter_type":"td_popularity_filter_fa","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_block_id_1216516374 td_uid_4_58cf2e970f9a3_rand"}';
block_td_uid_4_58cf2e970f9a3.td_column_number = "1";
block_td_uid_4_58cf2e970f9a3.block_type = "td_block_8";
block_td_uid_4_58cf2e970f9a3.post_count = "4";
block_td_uid_4_58cf2e970f9a3.found_posts = "4026";
block_td_uid_4_58cf2e970f9a3.header_color = "#";
block_td_uid_4_58cf2e970f9a3.ajax_pagination_infinite_stop = "";
block_td_uid_4_58cf2e970f9a3.max_num_pages = "1007";
tdBlocksArray.push(block_td_uid_4_58cf2e970f9a3);
</script><div class="td_block_wrap td_block_8 td_block_widget td_block_id_1216516374 td_uid_4_58cf2e970f9a3_rand td_with_ajax_pagination td-pb-border-top"><h4 class="block-title"><span>Popular Articles</span></h4><div class="td-wrapper-pulldown-filter"><div class="td-pulldown-filter-display-option"><div id="td-pulldown-td_uid_4_58cf2e970f9a3-val"><span>All </span><i class="td-icon-menu-down"></i></div><ul class="td-pulldown-filter-list"><li class="td-pulldown-filter-item"><a class="td-pulldown-filter-link" id="td_uid_5_58cf2e9714ee7" data-td_filter_value="" data-td_block_id="td_uid_4_58cf2e970f9a3" href="#">All</a></li><li class="td-pulldown-filter-item"><a class="td-pulldown-filter-link" id="td_uid_6_58cf2e9714f60" data-td_filter_value="featured" data-td_block_id="td_uid_4_58cf2e970f9a3" href="#">Featured</a></li><li class="td-pulldown-filter-item"><a class="td-pulldown-filter-link" id="td_uid_7_58cf2e9714fa3" data-td_filter_value="popular" data-td_block_id="td_uid_4_58cf2e970f9a3" href="#">All time popular</a></li></ul></div></div><div id=td_uid_4_58cf2e970f9a3 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://star.txstate.edu/2016/02/15/black-people-cannot-be-racist-and-heres-why/" rel="bookmark" title="Black people cannot be racist, and here’s why"><img width="100" height="75" class="entry-thumb" src="http://star.txstate.edu/wp-content/uploads/2016/02/reverseracism.jpg" alt="" title="Black people cannot be racist, and here’s why"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://star.txstate.edu/2016/02/15/black-people-cannot-be-racist-and-heres-why/" rel="bookmark" title="Black people cannot be racist, and here’s why">Black people cannot be racist, and here’s why</a></h3>
            <div class="meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-02-15T10:24:46+00:00" >Feb 15, 2016, 10:24 am</time></div>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://star.txstate.edu/2016/02/09/black-power-is-not-the-same-as-white-supremacy/" rel="bookmark" title="Black History Month: Black power is not the same as white supremacy"><img width="100" height="75" class="entry-thumb" src="http://star.txstate.edu/wp-content/themes/newsmag-pro/images/no-thumb/td_100x75.png" alt=""/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://star.txstate.edu/2016/02/09/black-power-is-not-the-same-as-white-supremacy/" rel="bookmark" title="Black History Month: Black power is not the same as white supremacy">Black History Month: Black power is not the same as white...</a></h3>
            <div class="meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-02-09T05:00:33+00:00" >Feb 9, 2016, 5:00 am</time></div>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://star.txstate.edu/2016/11/22/open-letter-to-president-trauth-the-final-outcry/" rel="bookmark" title="Letter to the Editor &#8211; Open Letter To President Trauth: The Final Outcry"><img width="100" height="75" class="entry-thumb" src="http://star.txstate.edu/wp-content/uploads/2016/11/JCK_BV-100x75.jpg" alt="" title="Letter to the Editor &#8211; Open Letter To President Trauth: The Final Outcry"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://star.txstate.edu/2016/11/22/open-letter-to-president-trauth-the-final-outcry/" rel="bookmark" title="Letter to the Editor &#8211; Open Letter To President Trauth: The Final Outcry">Letter to the Editor &#8211; Open Letter To President Trauth: The...</a></h3>
            <div class="meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-11-22T08:30:04+00:00" >Nov 22, 2016, 8:30 am</time></div>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://star.txstate.edu/2016/03/29/peta-is-a-hate-group-in-disguise/" rel="bookmark" title="PETA is a hate group in disguise"><img width="100" height="66" class="entry-thumb" src="http://star.txstate.edu/wp-content/uploads/2016/03/PETA-Rachel-Bostick.jpg" alt="" title="PETA is a hate group in disguise"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://star.txstate.edu/2016/03/29/peta-is-a-hate-group-in-disguise/" rel="bookmark" title="PETA is a hate group in disguise">PETA is a hate group in disguise</a></h3>
            <div class="meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-03-29T05:00:52+00:00" >Mar 29, 2016, 5:00 am</time></div>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>

</br>
    </div> <!-- /.td-container -->

<!-- Footer -->
<div class="td-footer-container td-container">
	<div class="td-pb-row">
		<div class="td-pb-span12 td-footer-full">
			<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="http://star.txstate.edu/"><img src="http://star.txstate.edu/wp-content/uploads/2015/06/UniStar-black_transparent.png" alt=""/></a></div><div class="footer-text-wrap"><strong><font color="white">-Defending the First Amendment since 1911-</font></strong></div><div class="footer-social-wrap td-social-style2"><span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/universitystar" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://instagram.com/universitystar/" title="Instagram"><i class="td-icon-font td-icon-instagram"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.linkedin.com/company/the-university-star" title="Linkedin"><i class="td-icon-font td-icon-linkedin"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://soundcloud.com/university-star" title="Soundcloud"><i class="td-icon-font td-icon-soundcloud"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/universitystar" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.youtube.com/user/theuniversitystar" title="Youtube"><i class="td-icon-font td-icon-youtube"></i></a></span></div></div>		</div>
		<div class="td-pb-span12">
			<aside class="widget widget_text">			<div class="textwidget"><center>University Star, 601 University Drive, Trinity Building, San Marcos, Texas 78666</center>  <center>Phone 512.245.3487 | Fax 512.245.3708</center></div>
		</aside>		</div>
	</div>
</div>




<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    &copy; 2015 All content, including website design.                </div>
            </div>

            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                    <div class="menu-bottom-menu-container"><ul id="menu-bottom-menu" class=""><li id="menu-item-109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-109"><a href="http://star.txstate.edu/">Home</a></li>
<li id="menu-item-92" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-92"><a href="http://star.txstate.edu/corrections-and-clarifications/">Corrections</a></li>
<li id="menu-item-5321" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5321"><a href="http://star.txstate.edu/classifieds/">Classifieds</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-44"><a href="http://star.txstate.edu/archive/">Archive</a>
<ul class="sub-menu">
	<li id="menu-item-6668" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-6668"><a href="http://archive.star.txstate.edu/search">Search</a></li>
</ul>
</li>
<li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-48"><a href="http://star.txstate.edu/contact/">Contact</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-45"><a href="http://star.txstate.edu/jobs/">Jobs</a></li>
<li id="menu-item-5322" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5322"><a href="http://star.txstate.edu/location/">Delivery Locations</a></li>
<li id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-97"><a href="http://star.txstate.edu/about/">About</a></li>
<li id="menu-item-7492" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7492"><a href="https://secure.touchnet.com/C24322_ustores/web/product_detail.jsp?PRODUCTID=1570&#038;SINGLESTORE=true">Donations</a></li>
<li id="menu-item-431" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-431"><a href="http://txstate.edu">Texas State University</a></li>
<li id="menu-item-432" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-432"><a href="http://ktsw.txstate.edu">KTSW 89.9</a></li>
<li id="menu-item-9421" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9421"><a href="http://star.txstate.edu/2016-year-in-review/">2016 Rewind</a></li>
<li id="menu-item-13649" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13649"><a href="http://star.txstate.edu/advertising/">Advertising</a></li>
</ul></div>                </div>
            </div>
        </div>
    </div>
    </div><!--close content div-->
</div><!--close td-outer-wrap-->





    <!--

        Theme: Newsmag by tagDiv 2015
        Version: 2.3.7 (rara)
        Deploy mode: deploy
        Speed booster: v3.2

        uid: 58cf2e971b3f8
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">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</style>

<script type='text/javascript'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"017527243984475891566:wsydgtxz1wg"};
/* ]]> */
</script>
<script type='text/javascript' src='http://star.txstate.edu/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1'></script>
<script type='text/javascript' src='http://star.txstate.edu/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://star.txstate.edu/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"M d, yy, g:i a","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='http://star.txstate.edu/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://star.txstate.edu/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='http://star.txstate.edu/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://star.txstate.edu/wp-content/themes/newsmag-pro/js/tagdiv_theme.min.js?ver=2.3.7'></script>
<script type='text/javascript' src='http://star.txstate.edu/wp-includes/js/comment-reply.min.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://star.txstate.edu/wp-includes/js/wp-embed.min.js?ver=4.6.4'></script>

<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'http://star.txstate.edu/wp-content/uploads/2015/05/texasstate.jpg\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://star.txstate.edu/wp-content/themes/newsmag-pro/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://star.txstate.edu/wp-content/themes/newsmag-pro';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Twitter universal website tag code -->
<script>
!function(e,n,u,a){e.twq||(a=e.twq=function(){a.exe?a.exe.apply(a,arguments):
a.queue.push(arguments);},a.version='1',a.queue=[],t=n.createElement(u),
t.async=!0,t.src='//static.ads-twitter.com/uwt.js',s=n.getElementsByTagName(u)[0],
s.parentNode.insertBefore(t,s))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','nvhjf');
twq('track','PageView');
</script>
<!-- End Twitter universal website tag code -->
</body>
</html>